

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<!-- Invisibly Pixel Code added July 2019-->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ims.startServices();}
);
</script>


<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Under the Radar" href="http://www.undertheradarmag.com/site/rss" />
<link rel="icon" type="image/x-icon" href="/i/favicon.gif" />
<link rel="stylesheet" href="http://www.undertheradarmag.com/?css=common/print.v.1235354386" media="print" />

<meta property="og:title" content="Garrett Bradley On Her New Documentary, “Time”" />
<meta property="og:url" content="http://undertheradarmag.com/interviews/garrett_bradley_on_her_new_documentary_time" />
<meta property="og:image" content="http://www.undertheradarmag.com/uploads/article_images/MV5BNmNjMTg5M2QtNTMxZS00ZjQxLWFjNTgtZTIxZTQ5OTI2NGJjXkEyXkFqcGdeQXVyODE0OTU5Nzg_V1_UY1200_CR9006301200_AL_.jpg" />

<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js'></script>
<script type='text/javascript' src='http://www.undertheradarmag.com/common/scripts/'></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5381216/UTR_FullSite_Above_Header', [970, 250], 'div-gpt-ad-1549375964849-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1549376291664-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Square_300x250', [300, 250], 'div-gpt-ad-1549376717402-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1549376881449-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_Right_bottom', [160, 600], 'div-gpt-ad-1549376944969-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Leaderboard-Bottom', [728, 90], 'div-gpt-ad-1549376996058-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_left_side', [160, 600], 'div-gpt-ad-1549377117457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/undertheradar/loader.js');
</script>
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<link type="text/css" rel="stylesheet" href="/assets/css/materialize.css?v1"  media="screen,projection"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<!-- adding March 17 2020 for BandsintownPlay-->
<link rel="stylesheet" href="https://static.solutionshindsight.net/topics/smartTagging.css"/>
<script async src="https://static.solutionshindsight.net/topics/smartTagging.js"></script>

<title>Garrett Bradley On Her New Documentary, &#8220;Time&#8221;  |  Under the Radar - Music Magazine</title>
<meta name="description" content="How does one tell the story of 21 years in just 81 minutes? Director Garrett Bradley does this flawlessly in her newest documentary, Time, a brilliant exploration of love, hardship and strength." />
<meta name="keywords" content="Garrett Bradley, Time, documentary, Amazon Prime, interview, review" />
<meta name="robots" content="index,follow,archive" />

</head>
<body class="interviews cinema">
<div id="7aafabf1-e503-44b7-a787-b8a926396bd9" class="_inv_marker"></div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7749100-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<div id="page" class="container">

<!-- /5381216/UTR_FullSite_Above_Header -->
<div class="ad">
<div id="div-gpt-ad-1549375964849-0" style="height:250px; width:970px;margin-left:-10px;" class="hide-on-med-and-down">
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549375964849-0');});</script>
</div>
</div>


<div id="header" class="row">

  <nav>
    <div class="nav-wrapper">
      <a href="/" class="brand-logo left"><img src="/i/logo.jpg" alt="Under The Radar" /></a>
      <a href="#" data-target="mobile-demo" class="sidenav-trigger"><i class="material-icons">menu</i></a>

<div id="topad" class="hide-on-med-and-down">
<!-- /5381216/UTR_FullSite_Leaderboard_728x90 -->
<div id='div-gpt-ad-1549376291664-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376291664-0');});</script>
</div>
</div>
      <ul id="nav-mobile" class="right hide-on-med-and-down">
                <li id="news"><a href="http://www.undertheradarmag.com/news/">News</a></li>
		<li id="interviews"><a href="http://www.undertheradarmag.com/interviews/">Interviews</a></li>
		<li id="reviews"><a href="http://www.undertheradarmag.com/reviews/">Reviews</a></li>
		<li id="blog"><a href="http://www.undertheradarmag.com/blog/">Blog</a></li>
		<li id="galleries"><a href="http://www.undertheradarmag.com/galleries/">Galleries</a></li>
		<li id="issues"><a href="http://www.undertheradarmag.com/issues/current/">Current Issue</a></li>
		<li id="artists"><a href="http://www.undertheradarmag.com/artists/">Artists</a></li>
		<li id="ptmy"><a href="http://www.undertheradarmag.com/ptmy/">Pleased to Meet You</a></li>
		<li id="media" class="last"><a href="/media/">Media</a></li>
	</ul>
    </div>
  </nav>	

  <ul class="sidenav" id="mobile-demo">
                <li><a href="http://www.undertheradarmag.com/news/">News</a></li>
		<li><a href="http://www.undertheradarmag.com/interviews/">Interviews</a></li>
		<li><a href="http://www.undertheradarmag.com/reviews/">Reviews</a></li>
		<li><a href="http://www.undertheradarmag.com/blog/">Blog</a></li>
		<li><a href="http://www.undertheradarmag.com/galleries/">Galleries</a></li>
		<li><a href="http://www.undertheradarmag.com/issues/current/">Current Issue</a></li>
		<li><a href="http://www.undertheradarmag.com/artists/">Artists</a></li>
		<li><a href="http://www.undertheradarmag.com/ptmy/">Pleased to Meet You</a></li>
		<li><a href="/media/">Media</a></li>
	        <li><a href="http://www.undertheradarmag.com/subscribe/">Subscribe</a></li>
	        <li><a href="http://www.undertheradarmag.com/advertise/">Advertise</a></li>
  </ul>
</div><!--/header-->

<div id="utility" class="row clearfix">

      <div class="today-date col hide-on-small-only m3 l3">
	Monday, October 19th, 2020
      </div>

       <div class="social col s5 m4 l4">
        <span id="facebook"><a href="http://facebook.com/UnderTheRadarMagazine"></a></span>        
        <span id="twitter"><a href="http://twitter.com/Under_Radar_Mag"></a></span>
        <span id="tumblr"><a href="http://under-radar-mag.tumblr.com/"></a></span>
        <span id="instagram"><a href="http://instagram.com/undertheradarmag"></a></span>
        <span id="pinterest"><a href="http://pinterest.com/underradarmag/"></a></span>
        <span id="rss"><a href="http://www.undertheradarmag.com/site/rss"></a></span>
         </div>

         <div class="search col s7 m5 l5">
	<span id="subscribe" class="hide-on-med-and-down"><a href="http://www.undertheradarmag.com/subscribe/">Subscribe</a></span>
	<span id="advertise" class="hide-on-med-and-down"><a href="http://www.undertheradarmag.com/advertise/">Advertise</a></span>
      	<span>
		<form id='search' method="post" action="http://www.undertheradarmag.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="XID" value="d11d86546ac562f0db873296c0beafe4c75f4c24" />
<input type="hidden" name="RP" value="search" />
<input type="hidden" name="NRP" value="search&amp;#47;noresults" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="status" value="" />
<input type="hidden" name="weblog" value="news|interviews|reviews|artists|blog" />
<input type="hidden" name="search_in" value="" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>


		<fieldset>
		<input type="text" class="input" maxlength="100" size="40" name="keywords" id="keywords" />
                <input id="submit" type="submit" value="Search" class="submit" />
		</fieldset>
		</form>
	</span>
         </div>
</div>	

<div id="content"  class="container">

<div class="row">



<!-- Main -->


<div id="main" class="wrap col s12 m9 l9">

<ul id="pagenav" class="clearfix">
	<li><h2>Interviews</h2></li>
	<li id="all" class=""><a href="http://www.undertheradarmag.com/interviews/">All</a></li>
	<li id="music"><a href="http://www.undertheradarmag.com/interviews/category/music/">Music</a></li>
	<li id="cinema"><a href="http://www.undertheradarmag.com/interviews/category/cinema/">Cinema</a></li>
	<li id="tv"><a href="http://www.undertheradarmag.com/interviews/category/tv/">TV</a></li>
	<li id="comicbooks"><a href="http://www.undertheradarmag.com/interviews/category/comicbooks/">Comic Books</a></li>
</ul>


	<div class="dominant">
	
	<img src="http://www.undertheradarmag.com/uploads/article_images/MV5BNmNjMTg5M2QtNTMxZS00ZjQxLWFjNTgtZTIxZTQ5OTI2NGJjXkEyXkFqcGdeQXVyODE0OTU5Nzg_V1_UY1200_CR9006301200_AL_.jpg" width="360" alt="" /><br />
	
	
	</div>
	
	<div id="headline">
		<h3>Garrett Bradley On Her New Documentary, “Time”</h3>
		<h4>The Filmmaker Details Her Sundance-Winning Picture, Now on Prime</h4>
	</div>
	
		<p class="details">
		<span class="date">Oct 19, 2020</span>
		<a href="http://www.undertheradarmag.com/issues/webexclusive/">Web Exclusive</a>
		<span class="more-details">
			<span class="byline noline">By Kaveh Jalinous</span>
					</span>
		<script type="text/javascript">var addthis_pub="4a0dbe61011c49a9";</script>
<a href="http://www.addthis.com/bookmark.php?v=20" onmouseover="return addthis_open(this, '', 'http://www.undertheradarmag.com/interviews/garrett_bradley_on_her_new_documentary_time/', 'Garrett Bradley On Her New Documentary, “Time”')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" class="addthisimg" width="125" height="16" alt="Bookmark and Share" style="margin-top: 10px;border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/200/addthis_widget.js"></script>

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" style="float: left;">
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<br />
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd5ddb168a3def"></script>
<!-- AddThis Button END -->
	</p>
				
	<p>How does one tell the story of 21 years in just 81 minutes? Director Garrett Bradley does this flawlessly in her newest documentary, <em>Time</em>, a brilliant exploration of love, hardship and strength.</p>
<p class="MsoNormal"><span lang="EN">In 1997, husband and wife Sibil Fox Richardson and Rob Richardson, attempted to rob a bank. The investor of their as-yet-unopened urban streetwear store pulled out, and the two ran out of options to support themselves and their children. The plan was, Rob and his nephew would enter the bank, and Fox would act as the getaway driver. The robbery failed. Fox was sentenced to 19 years in prison, and Rob was sentenced to 65 years. Fox served three years before being released to take care of her children, and by the time the documentary begins, Rob has been behind bars for decades. What ensues is a heartbreaking and intense journey, constructed through monochrome footage of present-day Fox fighting for her husband&rsquo;s freedom mixed with footage from hours of Fox&rsquo;s mini-DV tapes of their family. The documentary is one of the most profound and important looks at the prison-industrial complex, and the lives affected by it.</span></p>
<p class="MsoNormal"><span lang="EN">Upon release at this year&rsquo;s Sundance Film Festival in January, <em>Time</em> instantly became a huge hit at the festival &ndash; culminating in Bradley&rsquo;s win for Directing Award: U.S. Documentary. Since then, the film has become a festival favorite as one of the best and most important documentaries of this year.</span></p>
<p class="MsoNormal"><span lang="EN">We spoke to Bradley about the complexities of her documentary, discussing the film&rsquo;s themes, style and importance, and her process of bringing <em>Time</em> to the big screen. The film was an official selection of this year&rsquo;s New York Film Festival, and is being released through Amazon Studios &ndash; and is now available to stream on Amazon Prime.</span></p>
<p><iframe frameborder="0" height="315" src="https://www.youtube.com/embed/kq6Hh07oLvs" width="560"></iframe></p>
<p class="MsoNormal"><strong><span lang="EN">Kaveh Jalinous [<em>Under the Radar</em>]: How did the idea for <em>Time </em>originate?</span></strong></p>
<p class="MsoNormal"><span lang="EN"><strong>Garrett Bradley:</strong> I made a short film called <em>Alone</em>, which is a 13-minute op-doc. I had originally conceived of that film as facilitating intergenerational conversations between women of incarcerated families as a source of support for one another, and anybody who watched the film. I contacted an organization called Friends and Families of Louisiana&rsquo;s Incarcerated Children. One of the founders of the organization and director, Gina Womack said, &ldquo;The first person you&rsquo;d have to speak with is Fox Rich.&rdquo; Fox is in several seconds of <em>Alone</em>. She makes a really vivid connection between slavery and the prison-industrial complex. When <em>Alone</em> came out, it became clear to me that there were more examples that speak to incarceration from a Black feminist Southern point of view, from a familial point of view, from the personal, from the human, from the emotional point of view. Initially, I conceived of <em>Time</em> as another short film, a sister film to <em>Alone</em>. What would it mean to make a film that was looking 18 years into a process that Alon&eacute; [Watts, the main subject] in <em>Alone</em> was just beginning? I got to know Fox in the process of making that film, and was really grateful to have her trust in being able to make a second film, which then became a feature.</span></p>
<p class="MsoNormal"><strong><span lang="EN">One of the most striking aspects of both <em>Alone</em> and <em>Time</em> is the use of black-and-white. What was your thought process behind making this creative decision?</span></strong></p>
<p class="MsoNormal"><span lang="EN">I was working on another film called <em>America</em>, a short black-and-white silent film. I could only see in black-and-white. I just was not seeing in color. I think we take &ldquo;it&rsquo;s color&rdquo; or &ldquo;it&rsquo;s black-and-white,&rdquo; for granted. There&rsquo;s so many gradations and spectrums within color. You are telling a story with the type of color that you&rsquo;re working with. It&rsquo;s the same with black-and-white. Color was not coming to me at all. It wasn&rsquo;t until I showed <em>Alone </em>to Alon&eacute;&rsquo;s kids to get their blessing on the film that Jay, one of her sons, made the connection between it being something that makes the issue timeless, and literally speaks to it being a black-and-white issue. I wish I could take credit for that, but it was really not my thinking behind it at all. I was just thinking about it from an aesthetic standpoint, and I wanted to carry that on into <em>Time</em>, to keep the two films conceptually connected.</span></p>
<p class="MsoNormal"><strong><em><span lang="EN">Time </span></em></strong><strong><span lang="EN">has a unique score, with an emphasis on the piano.</span></strong></p>
<p class="MsoNormal"><span lang="EN">The music is by Emahoy [Tsegu&eacute;-Maryam Gu&egrave;brou] &ndash; she&rsquo;s a 96-year-old Ethiopian nun. I had discovered one album that was recorded in &rsquo;63 on YouTube. I had a bunch of 1970s Ethiopian playlists, and Emahoy popped up. I was immediately struck by it, by the level of persistence and grace that is in each one of the tracks. It also has a blending of melodies that are both Western and Ethiopian, which felt oddly congruent with New Orleans. I read more about Emahoy as a person, and I was really intrigued by her story as somebody who came from a wealthy family, was classically trained in Western music, became a prisoner-of-war, but then came back to Ethiopia to become a nun, and essentially created her own genre. I loved the idea of being able to bring Fox and Emahoy and their stories together. It felt like the two bodies of work wanted to speak to each other. Even some of the titles of the songs of Emahoy of the album are &ldquo;Mother&rsquo;s Love&rdquo;, &ldquo;Homesickness&rdquo;, &ldquo;A Young Girl&rsquo;s Complaint.&rdquo; It was speaking to the story so clearly that I felt like we&rsquo;d be remiss not to include it.</span></p>
<p class="MsoNormal"><strong><span lang="EN">Could you speak to the process of putting the score to picture?</span></strong></p>
<p class="MsoNormal"><span lang="EN">Weaving it in was simple. We didn&rsquo;t have to do much or overthink it much. Part of what&rsquo;s so fascinating about making films is that you can put so many different types of music underneath the same scene and everything about it will change. There wasn&rsquo;t a single moment where it didn&rsquo;t work. What changed a bit for us was towards the end of the film, where that level of persistence and even keel that exists throughout with Emahoy really needed to shift. That&rsquo;s where we worked with Jamieson Shaw to do some original composition. We talked a lot about &ldquo;How do you blend those two different things together without feeling like you&rsquo;re making two separate environments?&rdquo; Maybe we did create two separate environments, but the end of the film is a different realm from the beginning of it, and we&rsquo;re also in two different realms at that point.</span></p>
<p class="MsoNormal"><strong><span lang="EN">It&rsquo;s amazing how <em>Time</em> condenses such a broad timeline into 81 minutes. Were there any creative difficulties that came with telling such a complex story in such a short amount of time?</span></strong></p>
<p class="MsoNormal"><span lang="EN">There were so many difficulties. The first one was figuring out how to blend the archive with my own footage. I wasn&rsquo;t aware of the archive when I was shooting the film. It didn&rsquo;t come until the last day of filming. I had to completely reorient myself and Gabe Rhodes, the film&rsquo;s editor. We had to think about, &ldquo;What were the key points? What were the parameters? When and how do we want to be coming in and out of the archive? What are we trying to say when we do?&rdquo; A lot of that boiled down to harnessing in the central idea of love, and the mythology of love. The power of the film is in their undying commitment for one another, and in their ability to maintain themselves and to see through their goals despite systematic attempts to keep them apart. Holding true to that basic theme then allowed us to come back and forth and to go backwards, to play around with what we were saying from one beat to the next. It was really rooted in those central themes.</span></p>
<p class="MsoNormal"><strong><span lang="EN">Even though the documentary is filmed in verit&eacute; style, there is an innate level of intimacy between Fox and the camera. How were you able to build that trust and get such unfiltered access?</span></strong></p>
<p class="MsoNormal"><span lang="EN">It starts with not thinking about people as subjects, and not thinking about experiences as access. As a filmmaker, you have to think about it as a relationship you are a part of and being let in on. The integrity of how Fox and I worked together and the way in which the framing was made were key parts of the integrity of the project. Filmmakers, especially documentary filmmakers, at their best should be energy workers. You&rsquo;re working collaboratively with people to create a space of trust.</span></p>
<p class="MsoNormal"><strong><span lang="EN">Even though you don&rsquo;t show Rob serving his jail sentence in the documentary, his presence is always felt in every shot. Did you seek out to create this feeling, or did it occur naturally?</span></strong></p>
<p class="MsoNormal"><span lang="EN">It was occurring naturally. It was a testament to the family and their connection. You could not separate them from Rob. Even if he wasn&rsquo;t physically there, the family had a very deep connection. If you ask the sons, they&rsquo;ll say even though their father wasn&rsquo;t physically there, he had a presence during their birthdays, over the phone, during visitation. He was always aware of what was going on in their lives. In many ways, he was more present than some people&rsquo;s fathers who are not incarcerated. What you&rsquo;re picking up on is something they created. I&rsquo;m glad the film allows for them to be seen in their fullness.</span></p>
<p class="MsoNormal"><strong><span lang="EN">Time is being released in a very different America than when it first premiered at Sundance. How have you noticed a change in perception surrounding the documentary over the past few months? Have your own perceptions on the documentary changed?</span></strong></p>
<p class="MsoNormal"><span lang="EN">I feel the film is addressing a problem that has always existed since America was called &ldquo;the New World.&rdquo; What we&rsquo;ve experienced in 2020 has not, in any way, shifted its relevance. This year has been a revealing and unlayering of truth, of the problems that have been chronic and have always existed. We are seeing them manifest in almost every element of our life as Americans. It&rsquo;s hard to say how the reception has changed because Sundance was several nights in comparison to an entire year, and I have nothing to compare it to at this point. But I do think the forced isolation that was put upon the country has hopefully allowed people to be a bit more in touch with themselves. Being in touch with ourselves is what is going to help push forward compassion and imagination and what it is to be something other than what you&rsquo;re used to or comfortable with. Those things have maybe fed into the way in which people are perceiving the film.</span></p>
<p class="MsoNormal"><strong><span lang="EN">Do you still keep in touch with the Richardson family?</span></strong></p>
<p class="MsoNormal"><span lang="EN">Yeah! We&rsquo;re actively working together closely in releasing the film. It was important to all of us that we do it as a team. They&rsquo;re doing really well. Remington graduated from dentistry school, Freedom graduated from college, and Justus returned home from North Korea. Fox and Rob are working through their own organization&rsquo;s efforts focused on participatory defense. Everyone is thriving, and we&rsquo;re excited to bring the film into the world together.</span></p>
<p class="MsoNormal"><strong><span lang="EN">What can we expect from you next?</span></strong></p>
<p class="MsoNormal"><span lang="EN">I feel it&rsquo;s really important to honor the moment, to give it everything you can. I&rsquo;m very much focused on this current moment. But in the super immediate future, I have my first solo exhibition that&rsquo;s going to be happening at the MoMA. It&rsquo;s a cross-institutional effort with the Studio Museum and the Museum of Modern Art, which is an installation of <em>America</em>, so I&rsquo;m really excited about that. If you&rsquo;re in New York I hope you&rsquo;ll come check it out.</span></p>

	


<br /><br />
<script>
/* In-Read undertheradarmag */
(function() {
	var opts = {
		artist: "",
		song: "",
                detect_artist: true,
		adunit_id: 100001447,
		div_id: "cf_async_" + Math.floor((Math.random() * 999999999))
	};
	document.write('<div id="'+opts.div_id+'"></div>');var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)};
})();
</script>

<div id="ac5b40b8-b46a-4683-8e5f-ae810fc8e1b6" class="_inv_marker"></div>

<div class="ad interior">
<!-- /5381216/UTR_FullSite_Square_300x250 -->
<div id='div-gpt-ad-1549376717402-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376717402-0');});
</script>
</div>
</div>



<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<div id="comments">
	<h3>Comments</h3>
	<div id="comments-form" class="clearfix">
		<h4>Submit your comment</h4>
<form id='comment_form' method="post" action="http://www.undertheradarmag.com/interviews/garrett_bradley_on_her_new_documentary_time/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.undertheradarmag.com/interviews/garrett_bradley_on_her_new_documentary_time/" />
<input type="hidden" name="URI" value="/interviews/garrett_bradley_on_her_new_documentary_time/" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="c69228621327f231f557e4123c5ad3090f1e3303" />
<input type="hidden" name="entry_id" value="44731" />
<input type="hidden" name="site_id" value="1" />
</div>


		<p><input name="name" type="text" class="text" value="" />Name <span class="vamp">Required</span></p>
		<p><input name="email" type="text" class="text" value="" />Email <span class="vamp">Required, will not be published</span></p>		
		<p><input name="url" type="text" class="text" value="http://" />URL</p>
		<p><textarea name="comment"></textarea></p>
		<p>
			<input type="checkbox" name="save_info" value="yes"  /> Remember my personal information<br />
			<input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?
		</p>
		<p>Please enter the word you see in the image below:</p>
		<p id="captcha">
			<img src="/images/captchas/1603121592.795.jpg" width="224" height="37" style="border:0;" alt=" " /><input type="text" class="text" name="captcha" value="" maxlength="20" />
		</p>
		<p><input id="submit-comment" type="submit" value="Submit" /></p>
</form>
	</div>

	<p id="nocomments">There are no comments for this entry yet.</p>
	
</div>

</div>


<!-- Right Rail -->
<div id="rightrail" class="rail  col s12 m3 l3">


		<div class="module">
			<h2><a href="/issues/current/"><b>Current Issue</b></a></h2>
			<a href="http://www.undertheradarmag.com/issues/44362/"><img src="http://www.undertheradarmag.com/uploads/cover_images/c30540f9fba2a4a27993901cc1d6e1eb.jpg" width="204" alt="" /></a>
			<h3><a href="http://www.undertheradarmag.com/issues/44362/"><strong>Issue #67</strong></a></h3>
			<p class="details">
				<span class="date">Sep 04, 2020</span>
				<a href="http://www.undertheradarmag.com/issues/44362/">Issue #67 - Phoebe Bridgers and Moses Sumney</a>
			</p>
                  </div>
	



	<div class="module">
		<h2><b>Most Recent</b></h2>
	
							
				<ul class="zebra">
									<li class="stripe"><a href="/interviews/garrett_bradley_on_her_new_documentary_time"><strong>Garrett Bradley On Her New Documentary, “Time”</strong> (Interview) &mdash; </a></li>
					
									<li ><a href="/reviews/fake_it_flowers_beabadoobee"><strong>Fake It Flowers</strong> (Review) &mdash; beabadoobee</a></li>
					
									<li class="stripe"><a href="/reviews/a_temporary_soothing_siv_jakobsen"><strong>A Temporary Soothing</strong> (Review) &mdash; Siv Jakobsen</a></li>
					
									<li ><a href="/news/weekly_playlist_current_rotation_39"><strong>Weekly Playlist: Current Rotation #39</strong> (News) &mdash; Under the Radar&#8217;s Weekly Playlist</a></li>
					
									<li class="stripe"><a href="/news/beabadoobee_stream_the_debut_album"><strong>beabadoobee – Stream the Debut Album</strong> (News) &mdash; beabadoobee</a></li>
							</ul>
					
	</div>

	
<div class="ad">

<!-- /5381216/UTR_FullSite_Skyscraper_160x600 -->
<div id='div-gpt-ad-1549376881449-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376881449-0');});</script>
</div>
<br />
</div>

	
		<div class="ad"><a href="http://twitter.com/under_radar_mag" target="_blank" onclick="pageTracker._trackPageview('/outgoing/Twitter');"><img src="http://www.undertheradarmag.com/uploads/ads/d4eb7c808a2baa538f2f5d6ee374fe33.jpg" alt="" /></a></div>         <br />
	


	
<div class="ad">
<!-- /5381216/UTR_ROS_Skyscraper_Right_bottom -->
<div id='div-gpt-ad-1549376944969-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376944969-0');});</script>
</div>
</div>

</div><!--/right-rail-->

</div> <!--end content/row-->	




<div id="footer-ad" class="hide-on-med-and-down">
<!-- /5381216/UTR_ROS_Leaderboard-Bottom -->
<div id='div-gpt-ad-1549376996058-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376996058-0');});</script>
</div>
</div>

<div id="footer">
	<a href="http://www.undertheradarmag.com/contact/">Contact</a>
	<a href="http://www.undertheradarmag.com/site/static/staff/">Staff</a>
	<a href="http://www.undertheradarmag.com/about/">About Us</a>
	<span id="credit">Site by <a href="http://someoddpilot.com/">Someoddpilot</a> &amp; <a href="http://methodtree.com">Methodtree, Inc.</a></span>
	<a href="/" class="copyright">&copy; Under The Radar Magazine</a>
</div>

</div> <!--end page-->

<script type="text/javascript" src="/assets/js/materialize.min.js"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>

