
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<!-- Invisibly Pixel Code added July 2019-->

<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ims.startServices();}
);
</script>


<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Under the Radar" href="https://www.undertheradarmag.com/site/rss" />
<link rel="icon" type="image/x-icon" href="/i/favicon.gif" />
<link rel="stylesheet" href="https://www.undertheradarmag.com/?css=common/print.v.1614229575" media="print" />
<title>Cate Le Bon Shares Colorful Video for New Song “Remembering Me” | Under The Radar Magazine</title>
<meta name='keywords' content='cate le bon, pompeii, remembering me, video, new song, tour, album, welsh' />
<meta name='description' content='Welsh singer/songwriter/guitarist Cate Le Bon is releasing a new album, &quot;Pompeii,&quot; on February 4 via Mexican Summer. Now she has shared its third and final pre-release single, “Remembering Me,” via a colorful video for it that features Le Bon in various exaggerated costumes and poses. ' />
<link rel='canonical' href='https://www.undertheradarmag.com/news/cate_le_bon_shares_colorful_video_for_new_song_remembering_me' />
<!-- generated by seo_lite -->
<meta property="og:title" content="Cate Le Bon Shares Colorful Video for New Song “Remembering Me”" />
<meta property="og:url" content="https://www.undertheradarmag.com/news/cate_le_bon_shares_colorful_video_for_new_song_remembering_me" />
<meta property="og:image" content="http://undertheradarmag.com/uploads/article_images/Cate_Le_Bon_Remember_Me_video_screenshot.jpg" />

<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js'></script>
<script type='text/javascript' src='/assets/js/site.js'></script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5381216/UTR_FullSite_Above_Header', [970, 250], 'div-gpt-ad-1549375964849-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1549376291664-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Square_300x250', [300, 250], 'div-gpt-ad-1549376717402-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1549376881449-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_Right_bottom', [160, 600], 'div-gpt-ad-1549376944969-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Leaderboard-Bottom', [728, 90], 'div-gpt-ad-1549376996058-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_left_side', [160, 600], 'div-gpt-ad-1549377117457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/undertheradar/loader.js');
</script>

<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<link type="text/css" rel="stylesheet" href="/assets/css/materialize.css?v1"  media="screen,projection"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<head>
<title>Under the Radar | Music Blog for the Indie Music Magazine</title>
</head>
<body class="news">
<div id="7aafabf1-e503-44b7-a787-b8a926396bd9" class="_inv_marker"></div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7749100-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<div id="page" class="container">

<!-- /5381216/UTR_FullSite_Above_Header -->
<div class="ad">
<div id="div-gpt-ad-1549375964849-0" style="height:250px; width:970px;margin-left:-10px;" class="hide-on-med-and-down">
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549375964849-0');});</script>
</div>
</div>


<div id="header" class="row">

  <nav>
    <div class="nav-wrapper">
      <a href="/" class="brand-logo left"><img src="/i/logo.jpg" alt="Under The Radar" /></a>
      <a href="#" data-target="mobile-demo" class="sidenav-trigger"><i class="material-icons">menu</i></a>

<div id="topad" class="hide-on-med-and-down">
<!-- /5381216/UTR_FullSite_Leaderboard_728x90 -->
<div id='div-gpt-ad-1549376291664-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376291664-0');});</script>
</div>
</div>
      <ul id="nav-mobile" class="right hide-on-med-and-down">
                <li id="news"><a href="https://www.undertheradarmag.com/news">News</a></li>
		<li id="interviews"><a href="https://www.undertheradarmag.com/interviews">Interviews</a></li>
		<li id="reviews"><a href="https://www.undertheradarmag.com/reviews">Reviews</a></li>
		<li id="blog"><a href="https://www.undertheradarmag.com/blog">Blog</a></li>
		<li id="galleries"><a href="https://www.undertheradarmag.com/galleries">Galleries</a></li>
		<li id="issues"><a href="https://www.undertheradarmag.com/issues/current">Current Issue</a></li>
		<li id="artists"><a href="https://www.undertheradarmag.com/artists">Artists</a></li>
		<li id="ptmy"><a href="https://www.undertheradarmag.com/ptmy">Pleased to Meet You</a></li>
		<li id="media" class="last"><a href="/media/">Media</a></li>
	</ul>
    </div>
  </nav>	

  <ul class="sidenav" id="mobile-demo">
                <li><a href="https://www.undertheradarmag.com/news">News</a></li>
		<li><a href="https://www.undertheradarmag.com/interviews">Interviews</a></li>
		<li><a href="https://www.undertheradarmag.com/reviews">Reviews</a></li>
		<li><a href="https://www.undertheradarmag.com/blog">Blog</a></li>
		<li><a href="https://www.undertheradarmag.com/galleries">Galleries</a></li>
		<li><a href="https://www.undertheradarmag.com/issues/current">Current Issue</a></li>
		<li><a href="https://www.undertheradarmag.com/artists">Artists</a></li>
		<li><a href="https://www.undertheradarmag.com/ptmy">Pleased to Meet You</a></li>
		<li><a href="/media/">Media</a></li>
	        <li><a href="https://www.undertheradarmag.com/subscribe">Subscribe</a></li>
	        <li><a href="https://www.undertheradarmag.com/advertise">Advertise</a></li>
  </ul>
</div><!--/header-->

<div id="utility" class="row clearfix">

      <div class="today-date col hide-on-small-only m3 l3">
	Wednesday, January 12th, 2022
      </div>

       <div class="social col s5 m4 l4">
        <span id="facebook"><a href="//facebook.com/UnderTheRadarMagazine"></a></span>        
        <span id="twitter"><a href="//twitter.com/Under_Radar_Mag"></a></span>
        <span id="tumblr"><a href="//under-radar-mag.tumblr.com/"></a></span>
        <span id="instagram"><a href="//instagram.com/undertheradarmag"></a></span>
        <span id="pinterest"><a href="//pinterest.com/underradarmag/"></a></span>
        <span id="rss"><a href="//www.undertheradarmag.com/site/rss"></a></span>
         </div>

         <div class="search col s7 m5 l5">
	<span id="subscribe" class="hide-on-med-and-down"><a href="https://www.undertheradarmag.com/subscribe">Subscribe</a></span>
	<span id="advertise" class="hide-on-med-and-down"><a href="https://www.undertheradarmag.com/advertise">Advertise</a></span>
      	<span>
		<form id="search" method="post" action="https://www.undertheradarmag.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="meta" value="ESA+v24aZv4k6o4bZjFEyGhoKbMQpyq6ey8fIZdKiLQeumTGKAmSMerREuDjnCIrLHyVUV6SC4kOencjbedTALeLh/hcowE2MbggjwW6SQQQyLsEefWL+7GFpReC1/2X5EQOB9Re8zVmBzOXrqRysQlZ9Vw18cFktTfVt45Hg0UjJtaJyYhjw28Yzzr0P8rhMJcjXl/RPiOxZC8wlq8gxC2wtqm/Rl4hKjREYKliIeiw/V322HGzX79G5hg6NqhnWa2l+8KWNm3I93JG3Akuu7sXJa0xJGs0WMNn7tOm/qdkVWINMMjpk0OybDI68Sr46EM6L3VG33FsS+agzJP9UBFGydcaw0pnz2VMUfEj9pUC3A6X5WgPZTSRKKruE9qc5zBitMXLZjAtuh/Wge5JYyBT6bmH0Wrqj/ZPCjOS5Rc=" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="515e6f84f7b3281c028e630253b6dc90cbf25039" />
</div>


		<fieldset>
		<input type="text" class="input" maxlength="100" size="40" name="keywords" id="keywords" />
                <input id="submit" type="submit" value="Search" class="submit" />
		</fieldset>
		</form>
	</span>
         </div>
</div>	

<div id="content"  class="container">

<div class="row">



<!-- Main -->


<div id="main" class=" col s12 m9 l9">

	<ul id="pagenav" class="clearfix">
		<li><h2>News</h2></li>
		<li id="all"><a href="/news/">All</a></li>
	</ul>


	<div class="dominant">
	
	<img src="http://undertheradarmag.com/uploads/article_images/Cate_Le_Bon_Remember_Me_video_screenshot.jpg" width="696" alt="" /><br />
	
	
	</div>
	
	<div id="headline">
		<h3>Cate Le Bon Shares Colorful Video for New Song “Remembering Me”</h3>
		<h4><i>Pompeii</i> Due Out February 4 via Mexican Summer</h4>
	</div>
	
		<p class="details">
		<span class="date">Jan 11, 2022</span>

		<span class="byline">By Mark Redfern</span>

		
		<br />
	<script type="text/javascript">var addthis_pub="4a0dbe61011c49a9";</script>
<a href="http://www.addthis.com/bookmark.php?v=20" onmouseover="return addthis_open(this, '', 'https://www.undertheradarmag.com/news/cate_le_bon_shares_colorful_video_for_new_song_remembering_me', 'Cate Le Bon Shares Colorful Video for New Song “Remembering Me”')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" class="addthisimg" width="125" height="16" alt="Bookmark and Share" style="margin-top: 10px;border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/200/addthis_widget.js"></script>

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" style="float: left;">
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<br />
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd5ddb168a3def"></script>
<!-- AddThis Button END -->
	</p>
		 
		
	<p>Welsh singer/songwriter/guitarist <a href="http://www.undertheradarmag.com/artists/cate_le_bon/" title="">Cate Le Bon</a> is releasing a new album, <a href="https://www.undertheradarmag.com/news/cate_le_bon_announces_new_album_and_tour_dates_shares_video_for_lead_single" title=""><i>Pompeii</i></a>, on February 4 via Mexican Summer. Now she has shared its third and final pre-release single, “Remembering Me,” via a colorful video for it that features Le Bon in various exaggerated costumes and poses. Juliana Giraffe and Nicola Giraffe of Giraffe Studios directed the video, which features costumes by Monica Adriana Rowlands. Watch it below, followed by Le Bon’s upcoming tour dates.</p>

<p>  “‘Remembering Me’ is a neurotic diary entry that questions notions of legacy and warped sentimentalism in the desperate need to self-mythologize,” says Le Bon in a press release.</p>

<p>  Previously Le Bon shared <i>Pompeii</i>’s lead single <a href="https://www.undertheradarmag.com/news/cate_le_bon_announces_new_album_and_tour_dates_shares_video_for_lead_single" title="">“Running Away,”</a> which was #1 on our <a href="https://www.undertheradarmag.com/news/12_best_songs_of_week_cate_le_bon_imarhan_elbow_snail_mail_and_more" title="">Songs of the Week</a> list. That was followed by its second single, <a href="https://www.undertheradarmag.com/news/cate_le_bon_shares_video_for_new_single_moderation" title="">“Moderation,”</a> which was also #1 on our <a href="https://www.undertheradarmag.com/news/10_best_songs_of_the_week_cate_le_bon_big_thief_alex_cameron_madeline_kenne" title="">Songs of the Week</a> list.</p>

<p>  <i>Pompeii </i>is Le Bon’s sixth album and the follow-up to 2019’s <i>Reward</i>. In 2019, Le Bon also released an EP alongside Bradford Cox of <a href="http://www.undertheradarmag.com/artists/deerhunter" title="">Deerhunter</a> and <a href="http://www.undertheradarmag.com/artists/atlas_sound" title="">Atlas Sound</a> titled <a href="https://www.undertheradarmag.com/news/cate_le_bon_and_bradford_cox_stream_the_new_collaborative_ep" title=""><i>Myths 04</i></a>. It featured the songs <a href="https://www.undertheradarmag.com/news/cate_le_bon_and_bradford_cox_team_up_for_new_ep_share_new_song_secretary" title="">“Secretary”</a> (one of our <a href="https://www.undertheradarmag.com/news/12_best_songs_of_the_last_two_weeks_angel_olsen_elbow_dry_cleaning_and_more" title="">Songs of the Week</a>) and <a href="https://www.undertheradarmag.com/news/cate_le_bon_and_bradford_cox_team_up_for_new_ep_share_new_song_secretary" title="">“Canto!”</a> (another one of our <a href="https://www.undertheradarmag.com/news/8_best_songs_of_the_week_haim_deerhunter_dan_deacon_and_more" title="">Songs of the Week</a>).</p>

<p>  Pick up our current print issue (<a href="https://www.undertheradarmag.com/news/under_the_radar_announces_special_20th_anniversary_double_issue?fbclid=IwAR2-jcwEkKj7-BFA7NPFhxJ0lsSfn4PbfJBcaBbOtr9-joD40kxZRgq_VWY" title="">the 20th Anniversary Issue</a>) to read our interview with Le Bon about <i>Pompeii </i>and to check out our photo-shoot with her in the desert in Joshua Tree, CA.</p>

<iframe width="560" height="315" src="https://www.youtube.com/embed/idGDnrF28GQ" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe><p> </p>

<p>  <b>Cate Le Bon Tour Dates:</b> </p>

<p>  Sun. Feb. 6 - Woodstock, NY @ Colony<br />
 Tue. Feb. 8 - New York, NY @ Bowery Ballroom<br />
 Wed. Feb. 9 - New York, NY @ Bowery Ballroom<br />
 Fri. Feb. 11 - Toronto, ON @ Great Hall<br />
 Mon. Feb. 14 - Chicago, IL @ Thalia Hall<br />
 Wed. Feb. 16 - Portland, OR @ Wonder Ballroom<br />
 Thu. Feb. 17 - Seattle, WA @ Crocodile<br />
 Sat. Feb. 19 - San Francisco, CA @ Great American Music Hall<br />
 Sun. Feb. 20 - San Luis Obispo, CA @ The Rock / SLO Brew Music Hall<br />
 Thu. Feb. 24 - Los Angeles, CA @ Teragram Ballroom<br />
 Sat. Feb. 26 - Pioneertown, CA @ Pappy and Harriet’s *SOLD OUT*<br />
 Mon. March 14 - Southampton, UK @ Engine Rooms<br />
 Tue. March 15 - London, UK @ Hackney Empire<br />
 Wed. March 16 - Manchester, UK @ Albert Hall<br />
 Thu. March 17 - Glasgow, UK @ Queen Margaret Union<br />
 Fri. March 18 - Belfast, IE @ Empire Music Hall<br />
 Sat. March 19 - Dublin, IE @ The National Concert Hall<br />
 Mon. March 21 - Liverpool, UK @ Arts Club<br />
 Tue. March 22 - Leeds, UK @ Irish Centre<br />
 Wed. March 23 - Birmingham, UK @ The Mill<br />
 Mon. March 28 - Lille, FR @ L’Aeronef<br />
 Tue. March 29 - Paris, FR @ La Maroquinerie<br />
 Thu. March 31 - Lyon, FR @ Epicerie Moderne<br />
 Fri. April 1 - Zurich, CH @ Bogen F<br />
 Sat. April 2 - Schorndorf, DE @ Manufaktur<br />
 Sun. April 3 - Leipzig, DE @ UT Connewitz<br />
 Tue. April 5 - Berlin, DE @ Frannz Club<br />
 Wed. April 6 - Hamburg, DE @ Nochtspeicher<br />
 Thu. April 7 - Hus 7 / Slaktkyrkan @ Stockholm, SE<br />
 Fri. April 8 - Oslo, NO @ Parkteatre<br />
 Sat. April 9 - Copenhagen, DK @ Small Vega<br />
 Mon. April 11 - Brussels, BE @ AB Box<br />
 Tue. April 12 - Amsterdam, NL @ Paradiso</p>

<p>  <a href="https://www.patreon.com/under_the_radar" title="">Support </a><a href="https://www.patreon.com/under_the_radar" title=""><i>Under the Radar </i></a><a href="https://www.patreon.com/under_the_radar" target="_blank">on Patreon.</a></p>

<br /><br />

<script>
/* In-Read undertheradarmag */
(function() {
	var opts = {
		artist: "",
		song: "",
                detect_artist: true,
		adunit_id: 100001447,
		div_id: "cf_async_" + Math.floor((Math.random() * 999999999))
	};
	document.write('<div id="'+opts.div_id+'"></div>');var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)};
})();
</script>

<div id="ac5b40b8-b46a-4683-8e5f-ae810fc8e1b6" class="_inv_marker"></div>


<div class="ad interior">
<!-- /5381216/UTR_FullSite_Square_300x250 -->
<div id='div-gpt-ad-1549376717402-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376717402-0');});
</script>
</div>
</div>




<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>



<div id="comments">
	<h3>Comments</h3>
	<div id="comments-form" class="clearfix">
		<h4>Submit your comment</h4>
<form id="comment_form" method="post" action="https://www.undertheradarmag.com/news/cate_le_bon_shares_colorful_video_for_new_song_remembering_me"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="https://www.undertheradarmag.com/news/cate_le_bon_shares_colorful_video_for_new_song_remembering_me" />
<input type="hidden" name="URI" value="news/cate_le_bon_shares_colorful_video_for_new_song_remembering_me" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="entry_id" value="50073" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="515e6f84f7b3281c028e630253b6dc90cbf25039" />
</div>

<p><input name="name" type="text" class="text" value="" />Name <span class="vamp">Required</span></p>
		<p><input name="email" type="text" class="text" value="" />Email <span class="vamp">Required, will not be published</span></p>		
		<p><input name="url" type="text" class="text" value="http://" />URL</p>
		<p><textarea name="comment"></textarea></p>
		<p>
			<input type="checkbox" name="save_info" value="yes"  /> Remember my personal information<br />
			<input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?
		</p>

		<p>Please enter the word you see in the image below:</p>
		<p id="captcha">
			<input type="text" class="text" name="captcha" value="" maxlength="20" />
		</p>

		<p><input id="submit-comment" type="submit" value="Submit" /></p></form>
	</div>

	<p id="nocomments">There are no comments for this entry yet.</p>
	
</div>

</div>


<!-- Right Rail -->
<div id="rightrail" class="rail  col s12 m3 l3">

		<div class="module">
			<h2><a href="/issues/current/"><b>Current Issue</b></a></h2>
			<a href="https://www.undertheradarmag.com/issues/49945"><img src="https://www.undertheradarmag.com/uploads/cover_images/Under_the_Radar_Issue_69_Front_Cover_696.gif" width="204" alt="" /></a>
			<h3><a href="https://www.undertheradarmag.com/issues/49945"><strong>Issue #69</strong></a></h3>
			<p class="details">
				<span class="date">Dec 21, 2021</span>
				<a href="https://www.undertheradarmag.com/issues/49945">Issue #69 - 20th Anniversary Issue</a>
			</p>
                  </div>
	



 
	<div class="module">
		<h2><b>Most Recent</b></h2>
	<ul class="zebra">
				
			
						
                    	
						<li class="stripe"><a href="/news/destroyer_announces_new_album_shares_video_for_new_song_tintoretto_its_for"><strong>Destroyer Announces New Album, Shares Video for New Song “Tintoretto, It’s for You”</strong> (News) &mdash; Destroyer</a></li>			
                    	
						<li  ><a href="/news/cate_le_bon_shares_colorful_video_for_new_song_remembering_me"><strong>Cate Le Bon Shares Colorful Video for New Song “Remembering Me”</strong> (News) &mdash; Cate Le Bon</a></li>			
                    	
						<li class="stripe"><a href="/news/parquet_courts_premiere_new_song_watching_strangers_smile_on_ellen"><strong>Parquet Courts Premiere New Song “Watching Strangers Smile” on “Ellen”</strong> (News) &mdash; Parquet Courts</a></li>			
                    	
						<li  ><a href="/reviews/benefit_the_50th_anniversary_enhanced_edition_jethro_tull"><strong>Benefit (The 50th Anniversary Enhanced Edition)</strong> (Review) &mdash; Jethro Tull</a></li>			
                    	
						<li class="stripe"><a href="/news/bonnaroo_festival_2022_lineup_announced_japanese_breakfast_the_war_on_drugs"><strong>Bonnaroo Festival 2022 Lineup Announced: Japanese Breakfast, The War on Drugs, and More</strong> (News) &mdash; Bonnaroo</a></li>
			
				</ul>
	</div>


	
<div class="ad">

<!-- /5381216/UTR_FullSite_Skyscraper_160x600 -->
<div id='div-gpt-ad-1549376881449-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376881449-0');});</script>
</div>
<br />
</div>

	<div class="ad"><a href="//twitter.com/under_radar_mag" target="_blank" onclick="pageTracker._trackPageview('/outgoing/Twitter');"><img src="https://www.undertheradarmag.com/uploads/ads/d4eb7c808a2baa538f2f5d6ee374fe33.jpg" alt="" /></a></div>
         <br />

 
	
<div class="ad">
<!-- /5381216/UTR_ROS_Skyscraper_Right_bottom -->
<div id='div-gpt-ad-1549376944969-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376944969-0');});</script>
</div>
</div>

</div><!--/right-rail-->

</div> <!--end content/row-->	




<div id="footer-ad" class="hide-on-med-and-down">
<!-- /5381216/UTR_ROS_Leaderboard-Bottom -->
<div id='div-gpt-ad-1549376996058-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376996058-0');});</script>
</div>
</div>

<div id="footer">
	<a href="https://www.undertheradarmag.com/contact">Contact</a>
	<a href="https://www.undertheradarmag.com/site/static/staff">Staff</a>
	<a href="https://www.undertheradarmag.com/about">About Us</a>
	
	<a href="/" class="copyright">&copy; Under The Radar Magazine</a>
</div>

</div> <!--end page-->

<script type="text/javascript" src="/assets/js/materialize.min.js"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


</body>
</html>