
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<!-- Invisibly Pixel Code added July 2019-->

<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ims.startServices();}
);
</script>


<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Under the Radar" href="https://www.undertheradarmag.com/site/rss" />
<link rel="icon" type="image/x-icon" href="/i/favicon.gif" />
<link rel="stylesheet" href="https://www.undertheradarmag.com/?css=common/print.v.1614229575" media="print" />
<title>Premiere: Indie Punk Band Stud Count Share Self-Titled LP - Stream It Below | Under The Radar Magazine</title>
<meta name='keywords' content='stud count, smartpunk records, indie, punk, premiere, new album' />
<meta name='description' content='Tomorrow, Philadelphia-based indie punk newcomers Stud Count are set to share their debut self-titled LP, arriving via Smartpunk Records. The record follows their 2020 Pleasure Center Promo EP and finds the band combining modern punk’s jagged edges with the hook-laden proto punk of the genre’s early touchstones. ' />
<link rel='canonical' href='https://www.undertheradarmag.com/news/premiere_indie_punk_band_stud_count_share_self_titled_lp_stream_it_below' />
<!-- generated by seo_lite -->
<meta property="og:title" content="Premiere: Indie Punk Band Stud Count Share Self-Titled LP - Stream It Below" />
<meta property="og:url" content="https://www.undertheradarmag.com/news/premiere_indie_punk_band_stud_count_share_self_titled_lp_stream_it_below" />
<meta property="og:image" content="http://undertheradarmag.com/uploads/article_images/StudCount1_CreditMattBender.jpeg" />

<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js'></script>
<script type='text/javascript' src='/assets/js/site.js'></script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5381216/UTR_FullSite_Above_Header', [970, 250], 'div-gpt-ad-1549375964849-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1549376291664-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Square_300x250', [300, 250], 'div-gpt-ad-1549376717402-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1549376881449-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_Right_bottom', [160, 600], 'div-gpt-ad-1549376944969-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Leaderboard-Bottom', [728, 90], 'div-gpt-ad-1549376996058-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_left_side', [160, 600], 'div-gpt-ad-1549377117457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/undertheradar/loader.js');
</script>

<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<link type="text/css" rel="stylesheet" href="/assets/css/materialize.css?v1"  media="screen,projection"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<head>
<title>Under the Radar | Music Blog for the Indie Music Magazine</title>
</head>
<body class="news">
<div id="7aafabf1-e503-44b7-a787-b8a926396bd9" class="_inv_marker"></div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7749100-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<div id="page" class="container">

<!-- /5381216/UTR_FullSite_Above_Header -->
<div class="ad">
<div id="div-gpt-ad-1549375964849-0" style="height:250px; width:970px;margin-left:-10px;" class="hide-on-med-and-down">
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549375964849-0');});</script>
</div>
</div>


<div id="header" class="row">

  <nav>
    <div class="nav-wrapper">
      <a href="/" class="brand-logo left"><img src="/i/logo.jpg" alt="Under The Radar" /></a>
      <a href="#" data-target="mobile-demo" class="sidenav-trigger"><i class="material-icons">menu</i></a>

<div id="topad" class="hide-on-med-and-down">
<!-- /5381216/UTR_FullSite_Leaderboard_728x90 -->
<div id='div-gpt-ad-1549376291664-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376291664-0');});</script>
</div>
</div>
      <ul id="nav-mobile" class="right hide-on-med-and-down">
                <li id="news"><a href="https://www.undertheradarmag.com/news">News</a></li>
		<li id="interviews"><a href="https://www.undertheradarmag.com/interviews">Interviews</a></li>
		<li id="reviews"><a href="https://www.undertheradarmag.com/reviews">Reviews</a></li>
		<li id="blog"><a href="https://www.undertheradarmag.com/blog">Blog</a></li>
		<li id="galleries"><a href="https://www.undertheradarmag.com/galleries">Galleries</a></li>
		<li id="issues"><a href="https://www.undertheradarmag.com/issues/current">Current Issue</a></li>
		<li id="artists"><a href="https://www.undertheradarmag.com/artists">Artists</a></li>
		<li id="ptmy"><a href="https://www.undertheradarmag.com/ptmy">Pleased to Meet You</a></li>
		<li id="media" class="last"><a href="/media/">Media</a></li>
	</ul>
    </div>
  </nav>	

  <ul class="sidenav" id="mobile-demo">
                <li><a href="https://www.undertheradarmag.com/news">News</a></li>
		<li><a href="https://www.undertheradarmag.com/interviews">Interviews</a></li>
		<li><a href="https://www.undertheradarmag.com/reviews">Reviews</a></li>
		<li><a href="https://www.undertheradarmag.com/blog">Blog</a></li>
		<li><a href="https://www.undertheradarmag.com/galleries">Galleries</a></li>
		<li><a href="https://www.undertheradarmag.com/issues/current">Current Issue</a></li>
		<li><a href="https://www.undertheradarmag.com/artists">Artists</a></li>
		<li><a href="https://www.undertheradarmag.com/ptmy">Pleased to Meet You</a></li>
		<li><a href="/media/">Media</a></li>
	        <li><a href="https://www.undertheradarmag.com/subscribe">Subscribe</a></li>
	        <li><a href="https://www.undertheradarmag.com/advertise">Advertise</a></li>
  </ul>
</div><!--/header-->

<div id="utility" class="row clearfix">

      <div class="today-date col hide-on-small-only m3 l3">
	Thursday, July 21st, 2022
      </div>

       <div class="social col s5 m4 l4">
        <span id="facebook"><a href="//facebook.com/UnderTheRadarMagazine"></a></span>        
        <span id="twitter"><a href="//twitter.com/Under_Radar_Mag"></a></span>
        <span id="tumblr"><a href="//under-radar-mag.tumblr.com/"></a></span>
        <span id="instagram"><a href="//instagram.com/undertheradarmag"></a></span>
        <span id="pinterest"><a href="//pinterest.com/underradarmag/"></a></span>
        <span id="rss"><a href="//www.undertheradarmag.com/site/rss"></a></span>
         </div>

         <div class="search col s7 m5 l5">
	<span id="subscribe" class="hide-on-med-and-down"><a href="https://www.undertheradarmag.com/subscribe">Subscribe</a></span>
	<span id="advertise" class="hide-on-med-and-down"><a href="https://www.undertheradarmag.com/advertise">Advertise</a></span>
      	<span>
		<form id="search" method="post" action="https://www.undertheradarmag.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="meta" value="ESA+v24aZv4k6o4bZjFEyGhoKbMQpyq6ey8fIZdKiLQeumTGKAmSMerREuDjnCIrLHyVUV6SC4kOencjbedTALeLh/hcowE2MbggjwW6SQQQyLsEefWL+7GFpReC1/2X5EQOB9Re8zVmBzOXrqRysQlZ9Vw18cFktTfVt45Hg0UjJtaJyYhjw28Yzzr0P8rhMJcjXl/RPiOxZC8wlq8gxC2wtqm/Rl4hKjREYKliIeiw/V322HGzX79G5hg6NqhnWa2l+8KWNm3I93JG3Akuu7sXJa0xJGs0WMNn7tOm/qdkVWINMMjpk0OybDI68Sr46EM6L3VG33FsS+agzJP9UBFGydcaw0pnz2VMUfEj9pUC3A6X5WgPZTSRKKruE9qc5zBitMXLZjAtuh/Wge5JYyBT6bmH0Wrqj/ZPCjOS5Rc=" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="7527699f7e99fff6af1cf835dd680ce5400d5747" />
</div>


		<fieldset>
		<input type="text" class="input" maxlength="100" size="40" name="keywords" id="keywords" />
                <input id="submit" type="submit" value="Search" class="submit" />
		</fieldset>
		</form>
	</span>
         </div>
</div>	

<div id="content"  class="container">

<div class="row">



<!-- Main -->


<div id="main" class=" col s12 m9 l9">

	<ul id="pagenav" class="clearfix">
		<li><h2>News</h2></li>
		<li id="all"><a href="/news/">All</a></li>
	</ul>


	<div class="dominant">
	
	<img src="http://undertheradarmag.com/uploads/article_images/StudCount1_CreditMattBender.jpeg" width="696" alt="" /><br />
	
	
	</div>
	
	<div id="headline">
		<h3>Premiere: Indie Punk Band Stud Count Share Self-Titled LP - Stream It Below</h3>
		<h4><i>Stud Count</i> Is Out July 22nd via Smartpunk Records</h4>
	</div>
	
		<p class="details">
		<span class="date">Jul 21, 2022</span>

		<span class="byline">By Caleb Campbell</span>

		<span class="photog">Photography by Matt Bender</span>
		<br />
	<script type="text/javascript">var addthis_pub="4a0dbe61011c49a9";</script>
<a href="http://www.addthis.com/bookmark.php?v=20" onmouseover="return addthis_open(this, '', 'https://www.undertheradarmag.com/news/premiere_indie_punk_band_stud_count_share_self_titled_lp_stream_it_below', 'Premiere: Indie Punk Band Stud Count Share Self-Titled LP - Stream It Below')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" class="addthisimg" width="125" height="16" alt="Bookmark and Share" style="margin-top: 10px;border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/200/addthis_widget.js"></script>

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" style="float: left;">
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<br />
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd5ddb168a3def"></script>
<!-- AddThis Button END -->
	</p>
		 
		
	<p>Tomorrow, Philadelphia-based indie punk newcomers <a href="http://www.undertheradarmag.com/artists/stud_count" title="Stud Count">Stud Count</a> are set to share their debut self-titled LP, arriving via Smartpunk Records. The record follows their 2020 <i>Pleasure Center Promo </i>EP and finds the band combining modern punk’s jagged edges with the hook-laden proto punk of the genre’s early touchstones. Together, drummer Bret Hart, bassist Jake Beaver, vocalist Norelle Green, and guitarists Max D’ambra and Matthew Green conjure a sound inspired by the breadth of punk’s many eras, synthesizing them into impressively catchy new forms. </p>

<p> The full album is out tomorrow, but you can get an early listen to the record below, premiering with Under the Radar. </p>

<p> In true punk fashion, <i>Stud Count </i>barrels ahead from its first moments and rarely slows down to catch its breath. “The Way I Walk” opens the record on a throwback to old-school punk sounds, complete with coarse barked vocals, shredding guitar, and propulsive rhythms, offering a simple and timeless combination that still works perfectly. It’s equally easy to hear the raucous energy and bracing soul of punk’s early days in tracks like “Big Fish” or “Maniacal Laughter,” but other tracks pare their sound back even further, with the band verging on hardcore on “Pleasure Center” and “Delicacy.” </p>

<p> In contrast, “Through My Window” and “Talking To You” balance the band’s intensity with some sweet pop melodies, slowing the pace down slightly while letting the band’s latent melodic talents shine bright. Occasionally, the band veers into the power pop territory of Buzzcocks or The Undertones, while at other times they play closer to the style of bands like Husker Du, adding subtly catchy harmonies to fiery ragers like “Give Me Time.” What’s more, the band always leaves you wanting more, charging from track to track with relentless abandon, with most tracks clocking in under two minutes. </p>

<p> Check out the full album a day early below. <i>Stud Count</i> is out July 22nd via Smartpunk Records. You can also read the band’s exclusive track-by-track guide through the album here.</p>

<iframe width="100%" height="300" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/1328335639%3Fsecret_token%3Ds-KgN4UbltPUU&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true"></iframe><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/user-750412490" title="Smartpunk Records" target="_blank" style="color: #cccccc; text-decoration: none;">Smartpunk Records</a> · <a href="https://soundcloud.com/user-750412490/sets/stud-count/s-KgN4UbltPUU" title="Stud Count" target="_blank" style="color: #cccccc; text-decoration: none;">Stud Count</a></div>

<p> <b>1.)The Way I Walk</b><b> </b></p>

<p> I wrote this song about a lack of investment in the nonsense of naysayers around you. We’re  living in selfish, ruthless times; best to walk circumspectly. </p>

<p> <b>2.)Pleasure Center</b><b> </b></p>

<p> This song is about coping with mental illness, and how exhausting it can be to live one’s  everyday life with the added struggle. There can be a place where you ask yourself “will I feel  better at some point?” and of course the answer is yes, even though in the moment that can feel  far off. </p>

<p> <b>3.)Through My Window</b><b> </b></p>

<p> Norelle: This song is about growing up and recognizing the things we unlearn as we mature in  relationships. When I was a kid, I thought like a kid, but now that I’m grown, I think like I’m  grown. There’s something precious found in the intimacy of commitment with one person, I’m  blessed to have that. </p>

<p> <b>4.)Talkin’ To You</b><b> </b></p>

<p> Norelle: This song is about finding that person - your forever person. All the waiting, tears, and  doubt somehow solved with the language of permanence. </p>

<p> <b>5.)Big Fish</b><b> </b></p>

<p> I wrote this song during one of the worst weeks of my adult life, in a struggle between having  hope and feeling none at all. The lyrics are something of a play-by-play of things I’d do  differently if given the chance. It’s about knowing full well there’s not much you could have done  to protect yourself from traumatic situations. Culturally, we talk a lot about grief and trauma like  they are different things, but they are often intertwined; even if we are not mourning people,  trauma causes us to grieve feelings, relationships and even music and art associated with the  events. Big Fish was essentially a dive into my headspace as I mourned the loss of a lot of what  was dear to me. </p>

<p> <b>6.) Push</b><b> </b></p>

<p> This song’s about knowing and declaring your identity. I think that one of our generation’s  biggest problems has been that we’ve allowed other people to make our identities for us. The  struggle of mentally fighting off lies about oneself is very real. My hope is that this song is an  anchor for those who have struggled with a sense of self.  </p>

<p> It is also about knowing hidden things will be brought to the light. I wrote the lyrics about  sticking with the truth, even if it is unpopular. There’s a lot of peace in knowing one’s vindication.  </p>

<p> <b>7.)Give Me Time</b><b> </b></p>

<p> I wrote this song about the emptiness of surface level friendships and the effect they have over  time; desiring depth, truth and decency and scarcely being able to find it. No one is a friend until  they have had the opportunity not to be. There is a lot of rhetoric about cutting people off or  letting people go if they don’t serve you; but truthfully, friendship is about serving one another.  It’s defined by a sense of commitment. </p>

<p> <b>8.) That’s How (I Get It)</b></p>

<p> I was going through some rough times, spending a lot of time running errands, trying to stay  busy and forgetting about what was happening. It was autumn, I was getting no sleep and Philly  looked even greyer than usual. Ultimately, I found some peace in the refocusing and wrote this  song out of that place. </p>

<p> <b>9.)Maniacal Laughter</b><b> </b></p>

<p> We wrote this song about losing your friends to their own devices. Sometimes it’s drugs,  sometimes it’s rumors, sometimes it’s other stuff. Regardless of the source, it’s painful to watch  people go from friends to strangers, but way worse to watch them go from friends to monsters.  </p>

<p> <b>10.)Willow</b><b> </b></p>

<p> This song is about the heartache from broken trust in important relationships. I was inspired by  my childhood memories of swinging on the hanging branches of my grandparent’s willow trees.  As a kid, I’d swing on them, and sometimes I’d fall and get hurt.  </p>

<p>   </p>

<p> <b>11.)Delicacy</b><b> </b></p>

<p> This song is about the fallible view of femininity as portrayed by the world. Many of the things  women are called weak for are actually our greatest strengths.  </p>

<p> <b>12.)Avenue</b><b> </b></p>

<p>  </p>

<p> <span>This one is about a generation hurting from drug use and addiction. It’s about crying out in </span><span> </span><span>desperation for restoration of identity, purpose and worth. </span></p>

<br /><br />

<script>
/* In-Read undertheradarmag */
(function() {
	var opts = {
		artist: "",
		song: "",
                detect_artist: true,
		adunit_id: 100001447,
		div_id: "cf_async_" + Math.floor((Math.random() * 999999999))
	};
	document.write('<div id="'+opts.div_id+'"></div>');var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)};
})();
</script>

<div id="ac5b40b8-b46a-4683-8e5f-ae810fc8e1b6" class="_inv_marker"></div>


<div class="ad interior">
<!-- /5381216/UTR_FullSite_Square_300x250 -->
<div id='div-gpt-ad-1549376717402-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376717402-0');});
</script>
</div>
</div>




<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>



<div id="comments">
	<h3>Comments</h3>
	<div id="comments-form" class="clearfix">
		<h4>Submit your comment</h4>
<form id="comment_form" method="post" action="https://www.undertheradarmag.com/news/premiere_indie_punk_band_stud_count_share_self_titled_lp_stream_it_below"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="https://www.undertheradarmag.com/news/premiere_indie_punk_band_stud_count_share_self_titled_lp_stream_it_below" />
<input type="hidden" name="URI" value="news/premiere_indie_punk_band_stud_count_share_self_titled_lp_stream_it_below" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="entry_id" value="52513" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="7527699f7e99fff6af1cf835dd680ce5400d5747" />
</div>

<p><input name="name" type="text" class="text" value="" />Name <span class="vamp">Required</span></p>
		<p><input name="email" type="text" class="text" value="" />Email <span class="vamp">Required, will not be published</span></p>		
		<p><input name="url" type="text" class="text" value="http://" />URL</p>
		<p><textarea name="comment"></textarea></p>
		<p>
			<input type="checkbox" name="save_info" value="yes"  /> Remember my personal information<br />
			<input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?
		</p>

		<p>Please enter the word you see in the image below:</p>
		<p id="captcha">
			<input type="text" class="text" name="captcha" value="" maxlength="20" />
		</p>

		<p><input id="submit-comment" type="submit" value="Submit" /></p></form>
	</div>

	<p id="nocomments">There are no comments for this entry yet.</p>
	
</div>

</div>


<!-- Right Rail -->
<div id="rightrail" class="rail  col s12 m3 l3">

		<div class="module">
			<h2><a href="/issues/current/"><b>Current Issue</b></a></h2>
			<a href="https://www.undertheradarmag.com/issues/49945"><img src="https://www.undertheradarmag.com/uploads/cover_images/Under_the_Radar_Issue_69_Front_Cover_696.gif" width="204" alt="" /></a>
			<h3><a href="https://www.undertheradarmag.com/issues/49945"><strong>Issue #69</strong></a></h3>
			<p class="details">
				<span class="date">Dec 21, 2021</span>
				<a href="https://www.undertheradarmag.com/issues/49945">Issue #69 - 20th Anniversary Issue</a>
			</p>
                  </div>
	



 
	<div class="module">
		<h2><b>Most Recent</b></h2>
	<ul class="zebra">
				
			
						
						<li class="stripe"><a href="/reviews/trying_season_three"><strong>Trying (Season Three)</strong> (Review) &mdash; </a></li>			
                    	
						<li  ><a href="/news/wolf_alice_their_12_best_songs"><strong>Wolf Alice – Their 12 Best Songs</strong> (News) &mdash; Wolf Alice</a></li>			
                    	
						<li class="stripe"><a href="/news/premiere_indie_punk_band_stud_count_share_self_titled_lp_stream_it_below"><strong>Premiere: Indie Punk Band Stud Count Share Self-Titled LP - Stream It Below</strong> (News) &mdash; Stud Count</a></li>			
                    	
                    	
						<li  ><a href="/news/air_waves_shares_new_single_alien_featuring_cass_mccombs"><strong>Air Waves Shares New Single “Alien” Featuring Cass McCombs</strong> (News) &mdash; Air Waves, Cass McCombs</a></li>			
                    	
						<li class="stripe"><a href="/news/premiere_doriana_spurrell_shares_new_single_sunday"><strong>Premiere: Doriana Spurrell Shares New Single “Sunday”</strong> (News) &mdash; Doriana Spurrell</a></li>
			
				</ul>
	</div>


	
<div class="ad">

<!-- /5381216/UTR_FullSite_Skyscraper_160x600 -->
<div id='div-gpt-ad-1549376881449-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376881449-0');});</script>
</div>
<br />
</div>

	<div class="ad"><a href="//twitter.com/under_radar_mag" target="_blank" onclick="pageTracker._trackPageview('/outgoing/Twitter');"><img src="https://www.undertheradarmag.com/uploads/ads/d4eb7c808a2baa538f2f5d6ee374fe33.jpg" alt="" /></a></div>
         <br />

 
	
<div class="ad">
<!-- /5381216/UTR_ROS_Skyscraper_Right_bottom -->
<div id='div-gpt-ad-1549376944969-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376944969-0');});</script>
</div>
</div>

</div><!--/right-rail-->

</div> <!--end content/row-->	




<div id="footer-ad" class="hide-on-med-and-down">
<!-- /5381216/UTR_ROS_Leaderboard-Bottom -->
<div id='div-gpt-ad-1549376996058-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376996058-0');});</script>
</div>
</div>

<div id="footer">
	<a href="https://www.undertheradarmag.com/contact">Contact</a>
	<a href="https://www.undertheradarmag.com/site/static/staff">Staff</a>
	<a href="https://www.undertheradarmag.com/about">About Us</a>
	
	<a href="/" class="copyright">&copy; Under The Radar Magazine</a>
</div>

</div> <!--end page-->

<script type="text/javascript" src="/assets/js/materialize.min.js"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


</body>
</html>