
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<!-- Invisibly Pixel Code added July 2019-->

<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ims.startServices();}
);
</script>


<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Under the Radar" href="https://www.undertheradarmag.com/site/rss" />
<link rel="icon" type="image/x-icon" href="/i/favicon.gif" />
<link rel="stylesheet" href="https://www.undertheradarmag.com/?css=common/print.v.1614229575" media="print" />
<title>Premiere: James The Fifth Shares New Single, “One Lonely High” | Under The Radar Magazine</title>
<meta name='keywords' content='james the fifth, one lonely high, premiere, psych pop, days of wine, new single' />
<meta name='description' content='This year, L.A.-based artist, composer, and producer James The Fifth has been sharing singles from his upcoming full-length debut, Days of Wine. The record is the follow-up to his 2017 debut EP, San Narcisco, and comes after a string of singles in the intervening years, including “Television and “Blondie.”. James shared “Love Life” last month, along with its exceedingly bloody video, and today he’s back with his latest single, “One Lonely High,” premiering with Under the Radar.' />
<link rel='canonical' href='https://www.undertheradarmag.com/news/premiere_james_the_fifth_shares_new_single_one_lonely_high' />
<!-- generated by seo_lite -->
<meta property="og:title" content="Premiere: James The Fifth Shares New Single, “One Lonely High”" />
<meta property="og:url" content="https://www.undertheradarmag.com/news/premiere_james_the_fifth_shares_new_single_one_lonely_high" />
<meta property="og:image" content="http://undertheradarmag.com/uploads/article_images/James_The_Fifth_One_Lonely_High.jpg" />

<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js'></script>
<script type='text/javascript' src='/assets/js/site.js'></script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5381216/UTR_FullSite_Above_Header', [970, 250], 'div-gpt-ad-1549375964849-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1549376291664-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Square_300x250', [300, 250], 'div-gpt-ad-1549376717402-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1549376881449-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_Right_bottom', [160, 600], 'div-gpt-ad-1549376944969-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Leaderboard-Bottom', [728, 90], 'div-gpt-ad-1549376996058-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_left_side', [160, 600], 'div-gpt-ad-1549377117457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/undertheradar/loader.js');
</script>

<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<link type="text/css" rel="stylesheet" href="/assets/css/materialize.css?v1"  media="screen,projection"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<head>
<title>Under the Radar | Music Blog for the Indie Music Magazine</title>
</head>
<body class="news">
<div id="7aafabf1-e503-44b7-a787-b8a926396bd9" class="_inv_marker"></div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7749100-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<div id="page" class="container">

<!-- /5381216/UTR_FullSite_Above_Header -->
<div class="ad">
<div id="div-gpt-ad-1549375964849-0" style="height:250px; width:970px;margin-left:-10px;" class="hide-on-med-and-down">
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549375964849-0');});</script>
</div>
</div>


<div id="header" class="row">

  <nav>
    <div class="nav-wrapper">
      <a href="/" class="brand-logo left"><img src="/i/logo.jpg" alt="Under The Radar" /></a>
      <a href="#" data-target="mobile-demo" class="sidenav-trigger"><i class="material-icons">menu</i></a>

<div id="topad" class="hide-on-med-and-down">
<!-- /5381216/UTR_FullSite_Leaderboard_728x90 -->
<div id='div-gpt-ad-1549376291664-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376291664-0');});</script>
</div>
</div>
      <ul id="nav-mobile" class="right hide-on-med-and-down">
                <li id="news"><a href="https://www.undertheradarmag.com/news">News</a></li>
		<li id="interviews"><a href="https://www.undertheradarmag.com/interviews">Interviews</a></li>
		<li id="reviews"><a href="https://www.undertheradarmag.com/reviews">Reviews</a></li>
		<li id="blog"><a href="https://www.undertheradarmag.com/blog">Blog</a></li>
		<li id="galleries"><a href="https://www.undertheradarmag.com/galleries">Galleries</a></li>
		<li id="issues"><a href="https://www.undertheradarmag.com/issues/current">Current Issue</a></li>
		<li id="artists"><a href="https://www.undertheradarmag.com/artists">Artists</a></li>
		<li id="ptmy"><a href="https://www.undertheradarmag.com/ptmy">Pleased to Meet You</a></li>
		<li id="media" class="last"><a href="/media/">Media</a></li>
	</ul>
    </div>
  </nav>	

  <ul class="sidenav" id="mobile-demo">
                <li><a href="https://www.undertheradarmag.com/news">News</a></li>
		<li><a href="https://www.undertheradarmag.com/interviews">Interviews</a></li>
		<li><a href="https://www.undertheradarmag.com/reviews">Reviews</a></li>
		<li><a href="https://www.undertheradarmag.com/blog">Blog</a></li>
		<li><a href="https://www.undertheradarmag.com/galleries">Galleries</a></li>
		<li><a href="https://www.undertheradarmag.com/issues/current">Current Issue</a></li>
		<li><a href="https://www.undertheradarmag.com/artists">Artists</a></li>
		<li><a href="https://www.undertheradarmag.com/ptmy">Pleased to Meet You</a></li>
		<li><a href="/media/">Media</a></li>
	        <li><a href="https://www.undertheradarmag.com/subscribe">Subscribe</a></li>
	        <li><a href="https://www.undertheradarmag.com/advertise">Advertise</a></li>
  </ul>
</div><!--/header-->

<div id="utility" class="row clearfix">

      <div class="today-date col hide-on-small-only m3 l3">
	Friday, November 19th, 2021
      </div>

       <div class="social col s5 m4 l4">
        <span id="facebook"><a href="//facebook.com/UnderTheRadarMagazine"></a></span>        
        <span id="twitter"><a href="//twitter.com/Under_Radar_Mag"></a></span>
        <span id="tumblr"><a href="//under-radar-mag.tumblr.com/"></a></span>
        <span id="instagram"><a href="//instagram.com/undertheradarmag"></a></span>
        <span id="pinterest"><a href="//pinterest.com/underradarmag/"></a></span>
        <span id="rss"><a href="//www.undertheradarmag.com/site/rss"></a></span>
         </div>

         <div class="search col s7 m5 l5">
	<span id="subscribe" class="hide-on-med-and-down"><a href="https://www.undertheradarmag.com/subscribe">Subscribe</a></span>
	<span id="advertise" class="hide-on-med-and-down"><a href="https://www.undertheradarmag.com/advertise">Advertise</a></span>
      	<span>
		<form id="search" method="post" action="https://www.undertheradarmag.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="meta" value="ESA+v24aZv4k6o4bZjFEyGhoKbMQpyq6ey8fIZdKiLQeumTGKAmSMerREuDjnCIrLHyVUV6SC4kOencjbedTALeLh/hcowE2MbggjwW6SQQQyLsEefWL+7GFpReC1/2X5EQOB9Re8zVmBzOXrqRysQlZ9Vw18cFktTfVt45Hg0UjJtaJyYhjw28Yzzr0P8rhMJcjXl/RPiOxZC8wlq8gxC2wtqm/Rl4hKjREYKliIeiw/V322HGzX79G5hg6NqhnWa2l+8KWNm3I93JG3Akuu7sXJa0xJGs0WMNn7tOm/qdkVWINMMjpk0OybDI68Sr46EM6L3VG33FsS+agzJP9UBFGydcaw0pnz2VMUfEj9pUC3A6X5WgPZTSRKKruE9qc5zBitMXLZjAtuh/Wge5JYyBT6bmH0Wrqj/ZPCjOS5Rc=" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="c7ee719e9afed890bb73a91fc18a5dc14121d624" />
</div>


		<fieldset>
		<input type="text" class="input" maxlength="100" size="40" name="keywords" id="keywords" />
                <input id="submit" type="submit" value="Search" class="submit" />
		</fieldset>
		</form>
	</span>
         </div>
</div>	

<div id="content"  class="container">

<div class="row">



<!-- Main -->


<div id="main" class=" col s12 m9 l9">

	<ul id="pagenav" class="clearfix">
		<li><h2>News</h2></li>
		<li id="all"><a href="/news/">All</a></li>
	</ul>


	<div class="dominant">
	
	<img src="http://undertheradarmag.com/uploads/article_images/James_The_Fifth_One_Lonely_High.jpg" width="696" alt="" /><br />
	
	
	</div>
	
	<div id="headline">
		<h3>Premiere: James The Fifth Shares New Single, “One Lonely High”</h3>
		<h4>Debut LP, <i>Days of Wine</i>, Coming Soon  </h4>
	</div>
	
		<p class="details">
		<span class="date">Nov 19, 2021</span>

		<span class="byline">By Caleb Campbell</span>

		
		<br />
	<script type="text/javascript">var addthis_pub="4a0dbe61011c49a9";</script>
<a href="http://www.addthis.com/bookmark.php?v=20" onmouseover="return addthis_open(this, '', 'https://www.undertheradarmag.com/news/premiere_james_the_fifth_shares_new_single_one_lonely_high', 'Premiere: James The Fifth Shares New Single, “One Lonely High”')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" class="addthisimg" width="125" height="16" alt="Bookmark and Share" style="margin-top: 10px;border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/200/addthis_widget.js"></script>

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" style="float: left;">
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<br />
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd5ddb168a3def"></script>
<!-- AddThis Button END -->
	</p>
		 
		
	<p>This year, L.A.-based artist, composer, and producer <a href="https://www.undertheradarmag.com/artists/james_the_fifth" title="James The Fifth">James The Fifth</a> has been sharing singles from his upcoming full-length debut, <i>Days of Wine</i>. The record is the follow-up to his 2017 debut EP, <i>San Narcisco</i>, and comes after a string of singles in the intervening years, including “Television and “Blondie.”. James shared <a href="https://www.youtube.com/watch?v=CFKU4u8agyo" title="">“Love Life”</a> last month, along with its exceedingly bloody video, and today he’s back with his latest single, “One Lonely High,” premiering with Under the Radar.</p>

<p> On “One Lonely High” James The Fifth dips into dizzying psych pop, with his dreamy vocals drifting aimlessly above twinkling keys and a pulsing funk bassline. The psychedelic haze steadily becomes all the more impenetrable as intricate layers of instrumentation overlap into a carefully constructed mania, turning the song&#8217;s daydream into an anxious nightmare. Yet, the titular high is not narcotic or psychedelic but was instead inspired by the soul-sucking mundanity of working your average 9-5 job.</p>

<p> As James The Fifth explains, “‘One Lonely High’ describes a period of ennui and listlessness I had while working a dystopian, hyper-corporate office job in 2018. For several months, I was a copywriter for a major steel company on the top (52nd) floor of a high rise in downtown Los Angeles. After the initial novelty wore off, I became increasingly alienated from my coworkers and the nature of the work I was doing. One day, right before a Dodger playoff game, military jets flew over Dodger Stadium and broke the sound barrier as they passed, and I felt the entire building shake in their wake. For a brief second, it was unclear what the source of the sound was, and it felt nearly like an incoming terrorist attack, as I sat alone at my desk on the top floor of this building at 5:00 pm. ‘One Lonely High’ is not about a drug high, but instead about being literally, physically high in the air in this strange and absurd reality.”</p>

<p>  </p>

<p> Check out the song below and watch for James the Fifth’s debut record, <i>Days of Wine</i>, coming soon. </p>

<iframe width="100%" height="300" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1162157317%3Fsecret_token%3Ds-A0bP7NeIN6H&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true"></iframe><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/jamesthevifth" title="James The Fifth" target="_blank" style="color: #cccccc; text-decoration: none;">James The Fifth</a> · <a href="https://soundcloud.com/jamesthevifth/one-lonely-high/s-A0bP7NeIN6H" title="One Lonely High" target="_blank" style="color: #cccccc; text-decoration: none;">One Lonely High</a></div>

<br /><br />

<script>
/* In-Read undertheradarmag */
(function() {
	var opts = {
		artist: "",
		song: "",
                detect_artist: true,
		adunit_id: 100001447,
		div_id: "cf_async_" + Math.floor((Math.random() * 999999999))
	};
	document.write('<div id="'+opts.div_id+'"></div>');var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)};
})();
</script>

<div id="ac5b40b8-b46a-4683-8e5f-ae810fc8e1b6" class="_inv_marker"></div>


<div class="ad interior">
<!-- /5381216/UTR_FullSite_Square_300x250 -->
<div id='div-gpt-ad-1549376717402-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376717402-0');});
</script>
</div>
</div>




<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>



<div id="comments">
	<h3>Comments</h3>
	<div id="comments-form" class="clearfix">
		<h4>Submit your comment</h4>
<form id="comment_form" method="post" action="https://www.undertheradarmag.com/news/premiere_james_the_fifth_shares_new_single_one_lonely_high"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="https://www.undertheradarmag.com/news/premiere_james_the_fifth_shares_new_single_one_lonely_high" />
<input type="hidden" name="URI" value="news/premiere_james_the_fifth_shares_new_single_one_lonely_high" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="entry_id" value="49536" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="c7ee719e9afed890bb73a91fc18a5dc14121d624" />
</div>

<p><input name="name" type="text" class="text" value="" />Name <span class="vamp">Required</span></p>
		<p><input name="email" type="text" class="text" value="" />Email <span class="vamp">Required, will not be published</span></p>		
		<p><input name="url" type="text" class="text" value="http://" />URL</p>
		<p><textarea name="comment"></textarea></p>
		<p>
			<input type="checkbox" name="save_info" value="yes"  /> Remember my personal information<br />
			<input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?
		</p>

		<p>Please enter the word you see in the image below:</p>
		<p id="captcha">
			<input type="text" class="text" name="captcha" value="" maxlength="20" />
		</p>

		<p><input id="submit-comment" type="submit" value="Submit" /></p></form>
	</div>

	<p id="nocomments">There are no comments for this entry yet.</p>
	
</div>

</div>


<!-- Right Rail -->
<div id="rightrail" class="rail  col s12 m3 l3">

		<div class="module">
			<h2><a href="/issues/current/"><b>Current Issue</b></a></h2>
			<a href="https://www.undertheradarmag.com/issues/46771"><img src="https://www.undertheradarmag.com/uploads/cover_images/Under_the_Radar_Issue_68_Cover_Japanese_Breakfast_HAIM_696_Protest_Issue_Issue_Page.jpg" width="204" alt="" /></a>
			<h3><a href="https://www.undertheradarmag.com/issues/46771"><strong>Issue #68</strong></a></h3>
			<p class="details">
				<span class="date">Apr 21, 2021</span>
				<a href="https://www.undertheradarmag.com/issues/46771">Issue #68 - Japanese Breakfast and HAIM (The Protest Issue)</a>
			</p>
                  </div>
	



 
	<div class="module">
		<h2><b>Most Recent</b></h2>
	<ul class="zebra">
				
			
						
                    	
                    	
						<li class="stripe"><a href="/news/courtney_barnett_listen_to_our_interview_in_the_new_episode_of_our_under_th"><strong>Courtney Barnett – Listen to Our Interview in the New Episode of Our Under the Radar Podcast</strong> (News) &mdash; Courtney Barnett, Under the Radar Podcast</a></li>			
                    	
                    	
						<li  ><a href="/interviews/the_end_tom_mcgreevy_of_ducks_ltd"><strong>The End: Tom McGreevy of Ducks Ltd.</strong> (Interview) &mdash; Ducks Ltd., The End</a></li>			
                    	
                    	
						<li class="stripe"><a href="/news/just_mustard_share_new_song_i_am_you_from_forthcoming_album"><strong>Just Mustard Share New Song “I Am You” From Forthcoming Album</strong> (News) &mdash; Just Mustard, Fontaines D.C.</a></li>			
                    	
						<li  ><a href="/news/watch_david_bowie_perform_cant_help_thinking_about_me_in_newly_released_liv"><strong>Watch David Bowie Perform “Can’t Help Thinking About Me” in Newly Released Live Video</strong> (News) &mdash; David Bowie</a></li>			
                    	
						<li class="stripe"><a href="/news/premiere_james_the_fifth_shares_new_single_one_lonely_high"><strong>Premiere: James The Fifth Shares New Single, “One Lonely High”</strong> (News) &mdash; James The Fifth</a></li>
			
				</ul>
	</div>


	
<div class="ad">

<!-- /5381216/UTR_FullSite_Skyscraper_160x600 -->
<div id='div-gpt-ad-1549376881449-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376881449-0');});</script>
</div>
<br />
</div>

	<div class="ad"><a href="//twitter.com/under_radar_mag" target="_blank" onclick="pageTracker._trackPageview('/outgoing/Twitter');"><img src="https://www.undertheradarmag.com/uploads/ads/d4eb7c808a2baa538f2f5d6ee374fe33.jpg" alt="" /></a></div>
         <br />

 
	
<div class="ad">
<!-- /5381216/UTR_ROS_Skyscraper_Right_bottom -->
<div id='div-gpt-ad-1549376944969-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376944969-0');});</script>
</div>
</div>

</div><!--/right-rail-->

</div> <!--end content/row-->	




<div id="footer-ad" class="hide-on-med-and-down">
<!-- /5381216/UTR_ROS_Leaderboard-Bottom -->
<div id='div-gpt-ad-1549376996058-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376996058-0');});</script>
</div>
</div>

<div id="footer">
	<a href="https://www.undertheradarmag.com/contact">Contact</a>
	<a href="https://www.undertheradarmag.com/site/static/staff">Staff</a>
	<a href="https://www.undertheradarmag.com/about">About Us</a>
	
	<a href="/" class="copyright">&copy; Under The Radar Magazine</a>
</div>

</div> <!--end page-->

<script type="text/javascript" src="/assets/js/materialize.min.js"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


</body>
</html>