
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<!-- Invisibly Pixel Code added July 2019-->



<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ims.startServices();}
);
</script>


<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Under the Radar" href="http://www.undertheradarmag.com/site/rss" />
<link rel="icon" type="image/x-icon" href="/i/favicon.gif" />
<link rel="stylesheet" href="http://undertheradarmag.com/?css=common/print.v.1615215086" media="print" />
<title>Premiere: The Backfires Debut New Video For “Going Gets Easy” | Under The Radar Magazine</title>
<meta name='keywords' content='The Backfires, Consider the Backfires, premiere, new video, indie rock' />
<meta name='description' content='Transatlantic indie rock band The Backfires, formerly known as Qualia Noir, debuted in February with the tight nocturnal indie rock of their EP, Consider The Backfires. With members in both NYC and the UK, the band is equally inspired by 2000s New York indie like The Strokes as by British touchstones like Arctic Monkeys or Oasis. ' />
<link rel='canonical' href='http://undertheradarmag.com/news/premiere_the_backfires_debut_new_video_for_going_gets_easy' />
<!-- generated by seo_lite -->
<meta property="og:title" content="Premiere: The Backfires Debut New Video For “Going Gets Easy”" />
<meta property="og:url" content="http://undertheradarmag.com/news/premiere_the_backfires_debut_new_video_for_going_gets_easy" />
<meta property="og:image" content="http://undertheradarmag.com/uploads/article_images/TheBackfires.jpg" />

<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js'></script>
<script type='text/javascript' src='/assets/js/site.js'></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5381216/UTR_FullSite_Above_Header', [970, 250], 'div-gpt-ad-1549375964849-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1549376291664-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Square_300x250', [300, 250], 'div-gpt-ad-1549376717402-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1549376881449-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_Right_bottom', [160, 600], 'div-gpt-ad-1549376944969-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Leaderboard-Bottom', [728, 90], 'div-gpt-ad-1549376996058-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_left_side', [160, 600], 'div-gpt-ad-1549377117457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/undertheradar/loader.js');
</script>
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<link type="text/css" rel="stylesheet" href="/assets/css/materialize.css?v1"  media="screen,projection"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<!-- adding March 17 2020 for BandsintownPlay-->
<link rel="stylesheet" href="https://static.solutionshindsight.net/topics/smartTagging.css"/>
<script async src="https://static.solutionshindsight.net/topics/smartTagging.js"></script>

<head>
<title>Under the Radar | Music Blog for the Indie Music Magazine</title>
</head>
<body class="news">
<div id="7aafabf1-e503-44b7-a787-b8a926396bd9" class="_inv_marker"></div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7749100-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<div id="page" class="container">

<!-- /5381216/UTR_FullSite_Above_Header -->
<div class="ad">
<div id="div-gpt-ad-1549375964849-0" style="height:250px; width:970px;margin-left:-10px;" class="hide-on-med-and-down">
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549375964849-0');});</script>
</div>
</div>


<div id="header" class="row">

  <nav>
    <div class="nav-wrapper">
      <a href="/" class="brand-logo left"><img src="/i/logo.jpg" alt="Under The Radar" /></a>
      <a href="#" data-target="mobile-demo" class="sidenav-trigger"><i class="material-icons">menu</i></a>

<div id="topad" class="hide-on-med-and-down">
<!-- /5381216/UTR_FullSite_Leaderboard_728x90 -->
<div id='div-gpt-ad-1549376291664-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376291664-0');});</script>
</div>
</div>
      <ul id="nav-mobile" class="right hide-on-med-and-down">
                <li id="news"><a href="http://undertheradarmag.com/news">News</a></li>
		<li id="interviews"><a href="http://undertheradarmag.com/interviews">Interviews</a></li>
		<li id="reviews"><a href="http://undertheradarmag.com/reviews">Reviews</a></li>
		<li id="blog"><a href="http://undertheradarmag.com/blog">Blog</a></li>
		<li id="galleries"><a href="http://undertheradarmag.com/galleries">Galleries</a></li>
		<li id="issues"><a href="http://undertheradarmag.com/issues/current">Current Issue</a></li>
		<li id="artists"><a href="http://undertheradarmag.com/artists">Artists</a></li>
		<li id="ptmy"><a href="http://undertheradarmag.com/ptmy">Pleased to Meet You</a></li>
		<li id="media" class="last"><a href="/media/">Media</a></li>
	</ul>
    </div>
  </nav>	

  <ul class="sidenav" id="mobile-demo">
                <li><a href="http://undertheradarmag.com/news">News</a></li>
		<li><a href="http://undertheradarmag.com/interviews">Interviews</a></li>
		<li><a href="http://undertheradarmag.com/reviews">Reviews</a></li>
		<li><a href="http://undertheradarmag.com/blog">Blog</a></li>
		<li><a href="http://undertheradarmag.com/galleries">Galleries</a></li>
		<li><a href="http://undertheradarmag.com/issues/current">Current Issue</a></li>
		<li><a href="http://undertheradarmag.com/artists">Artists</a></li>
		<li><a href="http://undertheradarmag.com/ptmy">Pleased to Meet You</a></li>
		<li><a href="/media/">Media</a></li>
	        <li><a href="http://undertheradarmag.com/subscribe">Subscribe</a></li>
	        <li><a href="http://undertheradarmag.com/advertise">Advertise</a></li>
  </ul>
</div><!--/header-->

<div id="utility" class="row clearfix">

      <div class="today-date col hide-on-small-only m3 l3">
	Tuesday, March 23rd, 2021
      </div>

       <div class="social col s5 m4 l4">
        <span id="facebook"><a href="http://facebook.com/UnderTheRadarMagazine"></a></span>        
        <span id="twitter"><a href="http://twitter.com/Under_Radar_Mag"></a></span>
        <span id="tumblr"><a href="http://under-radar-mag.tumblr.com/"></a></span>
        <span id="instagram"><a href="http://instagram.com/undertheradarmag"></a></span>
        <span id="pinterest"><a href="http://pinterest.com/underradarmag/"></a></span>
        <span id="rss"><a href="http://www.undertheradarmag.com/site/rss"></a></span>
         </div>

         <div class="search col s7 m5 l5">
	<span id="subscribe" class="hide-on-med-and-down"><a href="http://undertheradarmag.com/subscribe">Subscribe</a></span>
	<span id="advertise" class="hide-on-med-and-down"><a href="http://undertheradarmag.com/advertise">Advertise</a></span>
      	<span>
		<form id="search" method="post" action="http://undertheradarmag.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="meta" value="8MbKEF7a8KIcO8VdjGe3uCCzVWBtp5gsPKBi5BcbkJ3uS2EGqxjR7cf/jOIMXxoHk1H0hTnRnLzOe3wfBk/yqSSHRjHg7yWobH79w571k+V2xWwTl1P768JM+JCwTxUGJHN5zO7C1MASLJcNcGkrEykNq8SKwIrGTf0jzJMQhzV+pWdgMV638wLHUjvnvAMsqD93VE52z4xSbN0lMTMpsgyRiBSGQQF9wRCMNo+u7WN1ZQv3PlEr5XSB1aKEArXZvsk9VMZ089pKlex6JNKirfTdzTEvmrL2DKY/0tFOQPPhsV7kWjpHuJ5YOdgf+kpGwhFtTEVASFcgHamtS4vvfQii1gO4F4fV/kAWJQipc2/vVORPzPCz2r3PK8Pr7S2Bzv58HAFQ2K+5Zd85LF6HJJtz5u9xsRkhb6hazVoprMM=" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="5ca1d6c62173b8177d0018006d434f2a7336c3ff" />
</div>


		<fieldset>
		<input type="text" class="input" maxlength="100" size="40" name="keywords" id="keywords" />
                <input id="submit" type="submit" value="Search" class="submit" />
		</fieldset>
		</form>
	</span>
         </div>
</div>	

<div id="content"  class="container">

<div class="row">



<!-- Main -->


<div id="main" class=" col s12 m9 l9">

	<ul id="pagenav" class="clearfix">
		<li><h2>News</h2></li>
		<li id="all"><a href="/news/">All</a></li>
	</ul>


	<div class="dominant">
	
	<img src="http://undertheradarmag.com/uploads/article_images/TheBackfires.jpg" width="696" alt="" /><br />
	
	
	</div>
	
	<div id="headline">
		<h3>Premiere: The Backfires Debut New Video For “Going Gets Easy”</h3>
		<h4>Debut EP <i>Consider The Backfires</i> Out Now </h4>
	</div>
	
		<p class="details">
		<span class="date">Mar 23, 2021</span>

		<span class="byline">By Caleb Campbell</span>

		
		<br />
	<script type="text/javascript">var addthis_pub="4a0dbe61011c49a9";</script>
<a href="http://www.addthis.com/bookmark.php?v=20" onmouseover="return addthis_open(this, '', 'http://undertheradarmag.com/news/premiere_the_backfires_debut_new_video_for_going_gets_easy', 'Premiere: The Backfires Debut New Video For “Going Gets Easy”')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" class="addthisimg" width="125" height="16" alt="Bookmark and Share" style="margin-top: 10px;border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/200/addthis_widget.js"></script>

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" style="float: left;">
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<br />
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd5ddb168a3def"></script>
<!-- AddThis Button END -->
	</p>
		 
		
	<p>Transatlantic indie rock band <a href="http://www.undertheradarmag.com/artists/the_backfires" title="The Backfires">The Backfires</a>, formerly known as Qualia Noir, debuted in February with the tight nocturnal indie rock of their EP, <i>Consider The Backfires</i>. With members in both NYC and the UK, the band is equally inspired by 2000s New York indie like <a href="http://www.undertheradarmag.com/artists/the_strokes" title="The Strokes">The Strokes</a> as by British touchstones like <a href="http://www.undertheradarmag.com/artists/arctic_monkeys/" title="Arctic Monkeys">Arctic Monkeys</a> or <a href="http://www.undertheradarmag.com/artists/oasis/" title="Oasis">Oasis</a>. The band’s debut EP captures a similar element, inspired by &#8220;the unique coming-of-age experience of being a nineteen-year-old American living in London.” Following <i>Consider The Backfires</i> the band has returned with a new video for “Going Gets Easy,” premiering with Under the Radar. </p>

<p> “Going Gets Easy,” on its surface, appears to be an energetic tribute to nights out, opening on the scene-setting line “It’s 5 AM on a Friday night.” Yet, over the course of the song, it becomes clear the nights out are more about drowning fears than simply partying. As frontman Alex Gomez croons on the bridge, “The going gets easy when you can’t remember going out.” Of course, the track is far from dour, filled with start-stop guitar riffs, driving indie rock pacing, and a fiery instrumental climax. When the band locks in together they instantly transport you back to packed venues and sold-out shows, capturing all of the brilliant escapism that nights out represent. </p>

<p>  </p>

<p> <span>Gomez says of the song, “‘Going Gets Easy’ started as a song about overthinking and drowning out those thoughts through going out. In the pandemic, however, it’s taken on a different life. When we look back on the lyrics, it reminds us of a dream or a memory of what going out used to mean and the late nights of it all. Part of why the pandemic is hard is because we are constantly comparing our lives to what life used to be like. Now that we’re well over a year in, the “going gets easy” when you literally can’t remember going out. When you’re able to accept the new order of things and the ways our lives have changed, maybe it’s then that we can be happy or content again?” Check out the video below and stream </span><i>Consider The Backfires</i><span>, out now. </span></p>

<iframe width="560" height="315" src="https://www.youtube.com/embed/Rsn0Nj4E6xY" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""><p></iframe></p>

<br /><br />
<script>
/* In-Read undertheradarmag */
(function() {
	var opts = {
		artist: "",
		song: "",
                detect_artist: true,
		adunit_id: 100001447,
		div_id: "cf_async_" + Math.floor((Math.random() * 999999999))
	};
	document.write('<div id="'+opts.div_id+'"></div>');var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)};
})();
</script>

<div id="ac5b40b8-b46a-4683-8e5f-ae810fc8e1b6" class="_inv_marker"></div>

<div class="ad interior">
<!-- /5381216/UTR_FullSite_Square_300x250 -->
<div id='div-gpt-ad-1549376717402-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376717402-0');});
</script>
</div>
</div>



<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<div id="comments">
	<h3>Comments</h3>
	<div id="comments-form" class="clearfix">
		<h4>Submit your comment</h4>
<form id="comment_form" method="post" action="http://undertheradarmag.com/news/premiere_the_backfires_debut_new_video_for_going_gets_easy"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://undertheradarmag.com/news/premiere_the_backfires_debut_new_video_for_going_gets_easy" />
<input type="hidden" name="URI" value="news/premiere_the_backfires_debut_new_video_for_going_gets_easy" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="entry_id" value="46351" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="5ca1d6c62173b8177d0018006d434f2a7336c3ff" />
</div>

<p><input name="name" type="text" class="text" value="" />Name <span class="vamp">Required</span></p>
		<p><input name="email" type="text" class="text" value="" />Email <span class="vamp">Required, will not be published</span></p>		
		<p><input name="url" type="text" class="text" value="http://" />URL</p>
		<p><textarea name="comment"></textarea></p>
		<p>
			<input type="checkbox" name="save_info" value="yes"  /> Remember my personal information<br />
			<input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?
		</p>

		<p>Please enter the word you see in the image below:</p>
		<p id="captcha">
			<img src="/images/captchas/1616545019.8508.jpg" width="140" height="30" style="border:0;" alt=" " /><input type="text" class="text" name="captcha" value="" maxlength="20" />
		</p>

		<p><input id="submit-comment" type="submit" value="Submit" /></p></form>
	</div>

	<p id="nocomments">There are no comments for this entry yet.</p>
	
</div>

</div>


<!-- Right Rail -->
<div id="rightrail" class="rail  col s12 m3 l3">

		<div class="module">
			<h2><a href="/issues/current/"><b>Current Issue</b></a></h2>
			<a href="http://undertheradarmag.com/issues/44362"><img src="http://undertheradarmag.com/uploads/cover_images/c30540f9fba2a4a27993901cc1d6e1eb.jpg" width="204" alt="" /></a>
			<h3><a href="http://undertheradarmag.com/issues/44362"><strong>Issue #67</strong></a></h3>
			<p class="details">
				<span class="date">Sep 04, 2020</span>
				<a href="http://undertheradarmag.com/issues/44362">Issue #67 - Phoebe Bridgers and Moses Sumney</a>
			</p>
                  </div>
	



 
	<div class="module">
		<h2><b>Most Recent</b></h2>
	<ul class="zebra">
				
			
						
                    	
						<li class="stripe"><a href="/news/mannequin_pussy_announce_new_ep_share_video_for_new_song_control"><strong>Mannequin Pussy Announce New EP, Share Video for New Song “Control”</strong> (News) &mdash; Mannequin Pussy</a></li>			
                    	
						<li  ><a href="/news/madi_diaz_shares_video_for_new_single_new_person_old_place"><strong>Madi Diaz Shares Video for New Single “New Person, Old Place”</strong> (News) &mdash; Madi Diaz</a></li>			
                    	
                    	
						<li class="stripe"><a href="/news/anna_fox_rochinski_shares_video_for_new_single_everybodys_down"><strong>Anna Fox Rochinski Shares Video for New Single “Everybody’s Down”</strong> (News) &mdash; Anna Fox Rochinski, Quilt</a></li>			
                    	
						<li  ><a href="/news/premiere_the_backfires_debut_new_video_for_going_gets_easy"><strong>Premiere: The Backfires Debut New Video For “Going Gets Easy”</strong> (News) &mdash; The Backfires</a></li>			
                    	
                    	
						<li class="stripe"><a href="/news/tim_burgess_announces_new_book_inspired_by_his_twitter_listening_parties"><strong>Tim Burgess Announces New Book Inspired By His Twitter Listening Parties</strong> (News) &mdash; Tim Burgess, The Charlatans</a></li>
			
				</ul>
	</div>


	
<div class="ad">

<!-- /5381216/UTR_FullSite_Skyscraper_160x600 -->
<div id='div-gpt-ad-1549376881449-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376881449-0');});</script>
</div>
<br />
</div>

	<div class="ad"><a href="http://twitter.com/under_radar_mag" target="_blank" onclick="pageTracker._trackPageview('/outgoing/Twitter');"><img src="http://undertheradarmag.com/uploads/ads/d4eb7c808a2baa538f2f5d6ee374fe33.jpg" alt="" /></a></div>
         <br />


	
<div class="ad">
<!-- /5381216/UTR_ROS_Skyscraper_Right_bottom -->
<div id='div-gpt-ad-1549376944969-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376944969-0');});</script>
</div>
</div>

</div><!--/right-rail-->

</div> <!--end content/row-->	




<div id="footer-ad" class="hide-on-med-and-down">
<!-- /5381216/UTR_ROS_Leaderboard-Bottom -->
<div id='div-gpt-ad-1549376996058-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376996058-0');});</script>
</div>
</div>

<div id="footer">
	<a href="http://undertheradarmag.com/contact">Contact</a>
	<a href="http://undertheradarmag.com/site/static/staff">Staff</a>
	<a href="http://undertheradarmag.com/about">About Us</a>
	<span id="credit">Site by <a href="http://someoddpilot.com/">Someoddpilot</a> &amp; <a href="http://methodtree.com">Methodtree, Inc.</a></span>
	<a href="/" class="copyright">&copy; Under The Radar Magazine</a>
</div>

</div> <!--end page-->

<script type="text/javascript" src="/assets/js/materialize.min.js"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>