
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<!-- Invisibly Pixel Code added July 2019-->



<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ims.startServices();}
);
</script>


<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Under the Radar" href="http://www.undertheradarmag.com/site/rss" />
<link rel="icon" type="image/x-icon" href="/i/favicon.gif" />
<link rel="stylesheet" href="http://www.undertheradarmag.com/?css=common/print.v.1615215086" media="print" />
<title>Social Haul Release New Single And Announce Debut Album | Under The Radar Magazine</title>
<meta name='keywords' content='Social Haul, The Ease, debut album, FatCat Records, TRAAMS, Leigh Padley, Wet Eyes,' />
<meta name='description' content='Noise rock outfit Social Haul announce self-titled debut album and release new single &quot;The Ease&quot;' />
<link rel='canonical' href='http://www.undertheradarmag.com/news/social_haul_release_new_single_and_announce_debut_album' />
<!-- generated by seo_lite -->
<meta property="og:title" content="Social Haul Release New Single And Announce Debut Album" />
<meta property="og:url" content="http://www.undertheradarmag.com/news/social_haul_release_new_single_and_announce_debut_album" />
<meta property="og:image" content="http://www.undertheradarmag.com/uploads/article_images/sochau.jpeg" />

<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js'></script>
<script type='text/javascript' src='/assets/js/site.js'></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5381216/UTR_FullSite_Above_Header', [970, 250], 'div-gpt-ad-1549375964849-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1549376291664-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Square_300x250', [300, 250], 'div-gpt-ad-1549376717402-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1549376881449-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_Right_bottom', [160, 600], 'div-gpt-ad-1549376944969-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Leaderboard-Bottom', [728, 90], 'div-gpt-ad-1549376996058-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_left_side', [160, 600], 'div-gpt-ad-1549377117457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/undertheradar/loader.js');
</script>
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<link type="text/css" rel="stylesheet" href="/assets/css/materialize.css?v1"  media="screen,projection"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<!-- adding March 17 2020 for BandsintownPlay-->
<link rel="stylesheet" href="https://static.solutionshindsight.net/topics/smartTagging.css"/>
<script async src="https://static.solutionshindsight.net/topics/smartTagging.js"></script>

<head>
<title>Under the Radar | Music Blog for the Indie Music Magazine</title>
</head>
<body class="news">
<div id="7aafabf1-e503-44b7-a787-b8a926396bd9" class="_inv_marker"></div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7749100-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<div id="page" class="container">

<!-- /5381216/UTR_FullSite_Above_Header -->
<div class="ad">
<div id="div-gpt-ad-1549375964849-0" style="height:250px; width:970px;margin-left:-10px;" class="hide-on-med-and-down">
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549375964849-0');});</script>
</div>
</div>


<div id="header" class="row">

  <nav>
    <div class="nav-wrapper">
      <a href="/" class="brand-logo left"><img src="/i/logo.jpg" alt="Under The Radar" /></a>
      <a href="#" data-target="mobile-demo" class="sidenav-trigger"><i class="material-icons">menu</i></a>

<div id="topad" class="hide-on-med-and-down">
<!-- /5381216/UTR_FullSite_Leaderboard_728x90 -->
<div id='div-gpt-ad-1549376291664-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376291664-0');});</script>
</div>
</div>
      <ul id="nav-mobile" class="right hide-on-med-and-down">
                <li id="news"><a href="http://www.undertheradarmag.com/news">News</a></li>
		<li id="interviews"><a href="http://www.undertheradarmag.com/interviews">Interviews</a></li>
		<li id="reviews"><a href="http://www.undertheradarmag.com/reviews">Reviews</a></li>
		<li id="blog"><a href="http://www.undertheradarmag.com/blog">Blog</a></li>
		<li id="galleries"><a href="http://www.undertheradarmag.com/galleries">Galleries</a></li>
		<li id="issues"><a href="http://www.undertheradarmag.com/issues/current">Current Issue</a></li>
		<li id="artists"><a href="http://www.undertheradarmag.com/artists">Artists</a></li>
		<li id="ptmy"><a href="http://www.undertheradarmag.com/ptmy">Pleased to Meet You</a></li>
		<li id="media" class="last"><a href="/media/">Media</a></li>
	</ul>
    </div>
  </nav>	

  <ul class="sidenav" id="mobile-demo">
                <li><a href="http://www.undertheradarmag.com/news">News</a></li>
		<li><a href="http://www.undertheradarmag.com/interviews">Interviews</a></li>
		<li><a href="http://www.undertheradarmag.com/reviews">Reviews</a></li>
		<li><a href="http://www.undertheradarmag.com/blog">Blog</a></li>
		<li><a href="http://www.undertheradarmag.com/galleries">Galleries</a></li>
		<li><a href="http://www.undertheradarmag.com/issues/current">Current Issue</a></li>
		<li><a href="http://www.undertheradarmag.com/artists">Artists</a></li>
		<li><a href="http://www.undertheradarmag.com/ptmy">Pleased to Meet You</a></li>
		<li><a href="/media/">Media</a></li>
	        <li><a href="http://www.undertheradarmag.com/subscribe">Subscribe</a></li>
	        <li><a href="http://www.undertheradarmag.com/advertise">Advertise</a></li>
  </ul>
</div><!--/header-->

<div id="utility" class="row clearfix">

      <div class="today-date col hide-on-small-only m3 l3">
	Wednesday, April 21st, 2021
      </div>

       <div class="social col s5 m4 l4">
        <span id="facebook"><a href="http://facebook.com/UnderTheRadarMagazine"></a></span>        
        <span id="twitter"><a href="http://twitter.com/Under_Radar_Mag"></a></span>
        <span id="tumblr"><a href="http://under-radar-mag.tumblr.com/"></a></span>
        <span id="instagram"><a href="http://instagram.com/undertheradarmag"></a></span>
        <span id="pinterest"><a href="http://pinterest.com/underradarmag/"></a></span>
        <span id="rss"><a href="http://www.undertheradarmag.com/site/rss"></a></span>
         </div>

         <div class="search col s7 m5 l5">
	<span id="subscribe" class="hide-on-med-and-down"><a href="http://www.undertheradarmag.com/subscribe">Subscribe</a></span>
	<span id="advertise" class="hide-on-med-and-down"><a href="http://www.undertheradarmag.com/advertise">Advertise</a></span>
      	<span>
		<form id="search" method="post" action="http://www.undertheradarmag.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="meta" value="ESA+v24aZv4k6o4bZjFEyGhoKbMQpyq6ey8fIZdKiLQeumTGKAmSMerREuDjnCIrLHyVUV6SC4kOencjbedTALeLh/hcowE2MbggjwW6SQQQyLsEefWL+7GFpReC1/2X5EQOB9Re8zVmBzOXrqRysQlZ9Vw18cFktTfVt45Hg0UjJtaJyYhjw28Yzzr0P8rhMJcjXl/RPiOxZC8wlq8gxC2wtqm/Rl4hKjREYKliIeiw/V322HGzX79G5hg6NqhnWa2l+8KWNm3I93JG3Akuu7sXJa0xJGs0WMNn7tOm/qdkVWINMMjpk0OybDI68Sr46EM6L3VG33FsS+agzJP9UBFGydcaw0pnz2VMUfEj9pUC3A6X5WgPZTSRKKruE9qc5zBitMXLZjAtuh/Wge5JYyBT6bmH0Wrqj/ZPCjOS5Rc=" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="101975d70b56c3897d536dec72d3cc89a584f686" />
</div>


		<fieldset>
		<input type="text" class="input" maxlength="100" size="40" name="keywords" id="keywords" />
                <input id="submit" type="submit" value="Search" class="submit" />
		</fieldset>
		</form>
	</span>
         </div>
</div>	

<div id="content"  class="container">

<div class="row">



<!-- Main -->


<div id="main" class=" col s12 m9 l9">

	<ul id="pagenav" class="clearfix">
		<li><h2>News</h2></li>
		<li id="all"><a href="/news/">All</a></li>
	</ul>


	<div class="dominant">
	
	<img src="http://www.undertheradarmag.com/uploads/article_images/sochau.jpeg" width="696" alt="" /><br />
	
	
	</div>
	
	<div id="headline">
		<h3>Social Haul Release New Single And Announce Debut Album</h3>
		<h4>"The Ease" is out today followed by the self-titled LP in June</h4>
	</div>
	
		<p class="details">
		<span class="date">Apr 21, 2021</span>

		<span class="byline">By Jimi Arundell</span>

		
		<br />
	<script type="text/javascript">var addthis_pub="4a0dbe61011c49a9";</script>
<a href="http://www.addthis.com/bookmark.php?v=20" onmouseover="return addthis_open(this, '', 'http://www.undertheradarmag.com/news/social_haul_release_new_single_and_announce_debut_album', 'Social Haul Release New Single And Announce Debut Album')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" class="addthisimg" width="125" height="16" alt="Bookmark and Share" style="margin-top: 10px;border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/200/addthis_widget.js"></script>

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" style="float: left;">
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<br />
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd5ddb168a3def"></script>
<!-- AddThis Button END -->
	</p>
		 
		
	<p>Led by Leigh Padley of krautrock inspired troika <b>TRAAMS</b>, brand new post punk trio <b>Social Haul </b>immediately impressed with their blisteringly hot first single “Wet Eyes” when it dropped in February. Now, they are back with snarling new song “The Ease” which explores drunken morass and self-pitying through taunt riffs with sporadic outburst of bile and belligerence.</p>

<p>  Both singles will feature on their eagerly awaited eponymous debut album which the band have now revealed will be released on June 11th via the superbly scrappy indie label FatCat Records. <b><a href="https://fat-cat.co.uk/release/socialhaul/social-haul" title="">CLICK HERE</a></b> to pre-order! </p>

<p>  The full tracklisting for <i>Social Haul</i> is as follows:-</p>

<p>  “Complain” </p>

<p>  “Wet Eyes” </p>

<p>  “This Is All I Need” </p>

<p>  “Anthea”</p>

<p>  “The Bayou” </p>

<p>  “The Ease” </p>

<p>  “Prized From The Rot” </p>

<p>  “The Best Dust Up” </p>

<p>  “Utmost Care” </p>

<p>  “I Have A Pen”</p>

<p>  </p>

<p>  Produced by Daniel Fox from acclaimed noiseniks Girl Band, singer Padley compares listening to the first Social Haul LP to the epiphany of a martial arts fighter who has released the greatest challenge is to master oneself; <i>“The album loosely depicts a protagonist challenging perceived negative aspects of character, particularly in others, attacking in stages or episodes. Not dissimilar to that unfinished Bruce Lee movie. Including bouts with ignorance, through to rebellion, disassociating, spiritual bypassing, indifference and eventually light - enlightenment. ‘Social Haul’ centres around the middle distance, the place in which we realise that no matter how insignificant or excluded we may feel, we all have something worth-while to say”</i></p>

<p>  They also play the following live dates in September:- </p>

<p>  13th YES (basement), Manchester </p>

<p>  14th Brudenell Social Club, Leeds </p>

<p>  15th The Sunflower Lounge, Birmingham </p>

<p>  16th Sebright Arms, London </p>

<p>  17th Heartbreakers, Southampton</p>

<p>  <a href="https://twitter.com/social_haul" title="">Twitter</a> </p>

<p>  <a href="https://www.instagram.com/socialhaul" title="">Instagram</a> </p>

<p>  <a href="https://socialhaul.bandcamp.com/releases" title="">Bandcamp</a> </p>

<p>  </p>

<p>  <a href="http://open.spotify.com/track/6DrC8al9y3mBRsZgh9KECC" title="">Spotify</a></p>

<iframe width="100%" height="300" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1019618380%3Fsecret_token%3Ds-ciodpkpOknk&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true"></iframe><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><p><span><br />
 </span></p>

</div>

<div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"></div>

<br /><br />
<script>
/* In-Read undertheradarmag */
(function() {
	var opts = {
		artist: "",
		song: "",
                detect_artist: true,
		adunit_id: 100001447,
		div_id: "cf_async_" + Math.floor((Math.random() * 999999999))
	};
	document.write('<div id="'+opts.div_id+'"></div>');var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)};
})();
</script>

<div id="ac5b40b8-b46a-4683-8e5f-ae810fc8e1b6" class="_inv_marker"></div>

<div class="ad interior">
<!-- /5381216/UTR_FullSite_Square_300x250 -->
<div id='div-gpt-ad-1549376717402-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376717402-0');});
</script>
</div>
</div>



<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<div id="comments">
	<h3>Comments</h3>
	<div id="comments-form" class="clearfix">
		<h4>Submit your comment</h4>
<form id="comment_form" method="post" action="http://www.undertheradarmag.com/news/social_haul_release_new_single_and_announce_debut_album"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.undertheradarmag.com/news/social_haul_release_new_single_and_announce_debut_album" />
<input type="hidden" name="URI" value="news/social_haul_release_new_single_and_announce_debut_album" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="entry_id" value="46766" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="101975d70b56c3897d536dec72d3cc89a584f686" />
</div>

<p><input name="name" type="text" class="text" value="" />Name <span class="vamp">Required</span></p>
		<p><input name="email" type="text" class="text" value="" />Email <span class="vamp">Required, will not be published</span></p>		
		<p><input name="url" type="text" class="text" value="http://" />URL</p>
		<p><textarea name="comment"></textarea></p>
		<p>
			<input type="checkbox" name="save_info" value="yes"  /> Remember my personal information<br />
			<input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?
		</p>

		<p>Please enter the word you see in the image below:</p>
		<p id="captcha">
			<img src="/images/captchas/1619026560.1553.jpg" width="140" height="30" style="border:0;" alt=" " /><input type="text" class="text" name="captcha" value="" maxlength="20" />
		</p>

		<p><input id="submit-comment" type="submit" value="Submit" /></p></form>
	</div>

	<p id="nocomments">There are no comments for this entry yet.</p>
	
</div>

</div>


<!-- Right Rail -->
<div id="rightrail" class="rail  col s12 m3 l3">

		<div class="module">
			<h2><a href="/issues/current/"><b>Current Issue</b></a></h2>
			<a href="http://www.undertheradarmag.com/issues/44362"><img src="http://www.undertheradarmag.com/uploads/cover_images/c30540f9fba2a4a27993901cc1d6e1eb.jpg" width="204" alt="" /></a>
			<h3><a href="http://www.undertheradarmag.com/issues/44362"><strong>Issue #67</strong></a></h3>
			<p class="details">
				<span class="date">Sep 04, 2020</span>
				<a href="http://www.undertheradarmag.com/issues/44362">Issue #67 - Phoebe Bridgers and Moses Sumney</a>
			</p>
                  </div>
	



 
	<div class="module">
		<h2><b>Most Recent</b></h2>
	<ul class="zebra">
				
			
						
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
                    	
						<li class="stripe"><a href="/news/under_the_radar_announces_the_protest_issue_with_japanese_breakfast_and_hai"><strong>Under the Radar Announces The Protest Issue with Japanese Breakfast and HAIM on the Covers</strong> (News) &mdash; Japanese Breakfast, HAIM, Julien Baker, Wolf Alice, Tegan and Sara, Arlo Parks, Fleet Foxes, Jessie Ware, Shamir, Lucy Dacus, Valerie June, David Byrne, Julian Casablancas, The Strokes, Amelia Bauer, Brittany Campbell, Devon Gilfillian, Phoebe Bridgers, The Decemberists, The Avalanches, Andy Bell, CHAI, Deep Sea Diver, Future Islands, Goat Girl, Cassandra Jenkins, Lost Girls, Jenny Hval, Lost Horizons, Middle Kids, Still Corners, This Is the Kit, Tunng, The Weather Station, Helena Deland, Dry Cleaning, Ela Minus, Lael Neale, Squid, Billy Bragg, Thurston Moore, Adrian Younge, Algiers, Arlissa, Beauty Pill, Bedouine, Black Belt Eagle Scout, Braids, Chicano Batman, Jarvis Cocker, Cults, Dan Deacon, The Dears, DIIV, Sad13, Speedy Ortiz, Steve Earle, Ezra Furman, Ganser, Hatchie, illuminati hotties, The Invisible, Madeline Kenney, Kelly Lee Owens, Hamilton Leithauser, Local Natives, Colin Meloy, Moby, Mxmtoon, Oceanator, Piroshka, Porridge Radio, Natalie Prass, Margo Price, Jeremy Ivey, Pussy Riot, Soccer Mommy, Bartees Strange, Moon Taxi, Sharon Van Etten, Jess Williamson, Mogwai, Arab Strap, Bernice, Django Django, Field Music, Jane Weaver, The Mountain Goats</a></li>			
                    	
						<li  ><a href="/news/premiere_bandits_on_the_run_share_new_single_spellbound"><strong>Premiere: Bandits On The Run Share New Single “Spellbound”</strong> (News) &mdash; Bandits On The Run</a></li>			
                    	
                    	
                    	
						<li class="stripe"><a href="/news/under_the_radar_presents_why_not_both_podcast_featuring_anne_litt_of_kcrw"><strong>Under the Radar Presents: “Why Not Both” Podcast Featuring Anne Litt of KCRW</strong> (News) &mdash; Why Not Both Podcast, Anne Litt, KCRW</a></li>			
                    	
						<li  ><a href="/news/illuminati_hotties_launch_new_label_share_video_for_new_song_mmmoooaaaaayay"><strong>illuminati hotties Launch New Label, Share Video for New Song “MMMOOOAAAAAYAYA”</strong> (News) &mdash; illuminati hotties</a></li>			
						<li class="stripe"><a href="/news/social_haul_release_new_single_and_announce_debut_album"><strong>Social Haul Release New Single And Announce Debut Album</strong> (News) &mdash; </a></li>
			
				</ul>
	</div>


	
<div class="ad">

<!-- /5381216/UTR_FullSite_Skyscraper_160x600 -->
<div id='div-gpt-ad-1549376881449-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376881449-0');});</script>
</div>
<br />
</div>

	<div class="ad"><a href="http://twitter.com/under_radar_mag" target="_blank" onclick="pageTracker._trackPageview('/outgoing/Twitter');"><img src="http://www.undertheradarmag.com/uploads/ads/d4eb7c808a2baa538f2f5d6ee374fe33.jpg" alt="" /></a></div>
         <br />


	
<div class="ad">
<!-- /5381216/UTR_ROS_Skyscraper_Right_bottom -->
<div id='div-gpt-ad-1549376944969-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376944969-0');});</script>
</div>
</div>

</div><!--/right-rail-->

</div> <!--end content/row-->	




<div id="footer-ad" class="hide-on-med-and-down">
<!-- /5381216/UTR_ROS_Leaderboard-Bottom -->
<div id='div-gpt-ad-1549376996058-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376996058-0');});</script>
</div>
</div>

<div id="footer">
	<a href="http://www.undertheradarmag.com/contact">Contact</a>
	<a href="http://www.undertheradarmag.com/site/static/staff">Staff</a>
	<a href="http://www.undertheradarmag.com/about">About Us</a>
	<span id="credit">Site by <a href="http://someoddpilot.com/">Someoddpilot</a> &amp; <a href="http://methodtree.com">Methodtree, Inc.</a></span>
	<a href="/" class="copyright">&copy; Under The Radar Magazine</a>
</div>

</div> <!--end page-->

<script type="text/javascript" src="/assets/js/materialize.min.js"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>