

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<!-- Invisibly Pixel Code added July 2019-->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ims.startServices();}
);
</script>


<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Under the Radar" href="http://www.undertheradarmag.com/site/rss" />
<link rel="icon" type="image/x-icon" href="/i/favicon.gif" />
<link rel="stylesheet" href="http://www.undertheradarmag.com/?css=common/print.v.1235354386" media="print" />

<meta property="og:title" content="The Microphones – Stream the First Album in 17 Years via a Lyric Slideshow Powerpoint Video" />
<meta property="og:url" content="http://undertheradarmag.com/news/the_microphones_stream_the_first_album_in_17_years_via_a_lyric_slideshow_po" />
<meta property="og:image" content="http://www.undertheradarmag.com/uploads/article_images/the-microphones-in-2020-Phil-Elverum-album-stream.jpg" />

<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js'></script>
<script type='text/javascript' src='http://www.undertheradarmag.com/common/scripts/'></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5381216/UTR_FullSite_Above_Header', [970, 250], 'div-gpt-ad-1549375964849-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1549376291664-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Square_300x250', [300, 250], 'div-gpt-ad-1549376717402-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1549376881449-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_Right_bottom', [160, 600], 'div-gpt-ad-1549376944969-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Leaderboard-Bottom', [728, 90], 'div-gpt-ad-1549376996058-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_left_side', [160, 600], 'div-gpt-ad-1549377117457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/undertheradar/loader.js');
</script>
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<link type="text/css" rel="stylesheet" href="/assets/css/materialize.css?v1"  media="screen,projection"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<!-- adding March 17 2020 for BandsintownPlay-->
<link rel="stylesheet" href="https://static.solutionshindsight.net/topics/smartTagging.css"/>
<script async src="https://static.solutionshindsight.net/topics/smartTagging.js"></script>

<title>The Microphones &#8211; Stream the First Album in 17 Years via a Lyric Slideshow Powerpoint Video   |  Under the Radar - Music Magazine</title>
<meta name="description" content="Phil Elverum first got attention with his project The Microphones, but in recent years he&#8217;s been going under the name Mount Eerie. But now the first album as The Microphones in 17 years, &quot;Microphones in 2020,&quot; and has been released via, as Elverum descr" />
<meta name="keywords" content="the microphones, microphones 2020, film, album, stream, lyric video" />
<meta name="robots" content="index,follow,archive" />

</head>
<body class="news">
<div id="7aafabf1-e503-44b7-a787-b8a926396bd9" class="_inv_marker"></div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7749100-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<div id="page" class="container">

<!-- /5381216/UTR_FullSite_Above_Header -->
<div class="ad">
<div id="div-gpt-ad-1549375964849-0" style="height:250px; width:970px;margin-left:-10px;" class="hide-on-med-and-down">
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549375964849-0');});</script>
</div>
</div>


<div id="header" class="row">

  <nav>
    <div class="nav-wrapper">
      <a href="/" class="brand-logo left"><img src="/i/logo.jpg" alt="Under The Radar" /></a>
      <a href="#" data-target="mobile-demo" class="sidenav-trigger"><i class="material-icons">menu</i></a>

<div id="topad" class="hide-on-med-and-down">
<!-- /5381216/UTR_FullSite_Leaderboard_728x90 -->
<div id='div-gpt-ad-1549376291664-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376291664-0');});</script>
</div>
</div>
      <ul id="nav-mobile" class="right hide-on-med-and-down">
                <li id="news"><a href="http://www.undertheradarmag.com/news/">News</a></li>
		<li id="interviews"><a href="http://www.undertheradarmag.com/interviews/">Interviews</a></li>
		<li id="reviews"><a href="http://www.undertheradarmag.com/reviews/">Reviews</a></li>
		<li id="blog"><a href="http://www.undertheradarmag.com/blog/">Blog</a></li>
		<li id="galleries"><a href="http://www.undertheradarmag.com/galleries/">Galleries</a></li>
		<li id="issues"><a href="http://www.undertheradarmag.com/issues/current/">Current Issue</a></li>
		<li id="artists"><a href="http://www.undertheradarmag.com/artists/">Artists</a></li>
		<li id="ptmy"><a href="http://www.undertheradarmag.com/ptmy/">Pleased to Meet You</a></li>
		<li id="media" class="last"><a href="/media/">Media</a></li>
	</ul>
    </div>
  </nav>	

  <ul class="sidenav" id="mobile-demo">
                <li><a href="http://www.undertheradarmag.com/news/">News</a></li>
		<li><a href="http://www.undertheradarmag.com/interviews/">Interviews</a></li>
		<li><a href="http://www.undertheradarmag.com/reviews/">Reviews</a></li>
		<li><a href="http://www.undertheradarmag.com/blog/">Blog</a></li>
		<li><a href="http://www.undertheradarmag.com/galleries/">Galleries</a></li>
		<li><a href="http://www.undertheradarmag.com/issues/current/">Current Issue</a></li>
		<li><a href="http://www.undertheradarmag.com/artists/">Artists</a></li>
		<li><a href="http://www.undertheradarmag.com/ptmy/">Pleased to Meet You</a></li>
		<li><a href="/media/">Media</a></li>
	        <li><a href="http://www.undertheradarmag.com/subscribe/">Subscribe</a></li>
	        <li><a href="http://www.undertheradarmag.com/advertise/">Advertise</a></li>
  </ul>
</div><!--/header-->

<div id="utility" class="row clearfix">

      <div class="today-date col hide-on-small-only m3 l3">
	Thursday, August 6th, 2020
      </div>

       <div class="social col s5 m4 l4">
        <span id="facebook"><a href="http://facebook.com/UnderTheRadarMagazine"></a></span>        
        <span id="twitter"><a href="http://twitter.com/Under_Radar_Mag"></a></span>
        <span id="tumblr"><a href="http://under-radar-mag.tumblr.com/"></a></span>
        <span id="instagram"><a href="http://instagram.com/undertheradarmag"></a></span>
        <span id="pinterest"><a href="http://pinterest.com/underradarmag/"></a></span>
        <span id="rss"><a href="http://www.undertheradarmag.com/site/rss"></a></span>
         </div>

         <div class="search col s7 m5 l5">
	<span id="subscribe" class="hide-on-med-and-down"><a href="http://www.undertheradarmag.com/subscribe/">Subscribe</a></span>
	<span id="advertise" class="hide-on-med-and-down"><a href="http://www.undertheradarmag.com/advertise/">Advertise</a></span>
      	<span>
		<form id='search' method="post" action="http://www.undertheradarmag.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="XID" value="2e989180e2b0e49cdadfe1f7e9c740e9e1687d6b" />
<input type="hidden" name="RP" value="search" />
<input type="hidden" name="NRP" value="search&amp;#47;noresults" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="status" value="" />
<input type="hidden" name="weblog" value="news|interviews|reviews|artists|blog" />
<input type="hidden" name="search_in" value="" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>


		<fieldset>
		<input type="text" class="input" maxlength="100" size="40" name="keywords" id="keywords" />
                <input id="submit" type="submit" value="Search" class="submit" />
		</fieldset>
		</form>
	</span>
         </div>
</div>	

<div id="content"  class="container">

<div class="row">



<!-- Main -->


<div id="main" class=" col s12 m9 l9">

<ul id="pagenav" class="clearfix">
	<li><h2>News</h2></li>
	<li id="all" class=""><a href="http://www.undertheradarmag.com/news/">All</a></li>
</ul>


	<div class="dominant">
	
	<img src="http://www.undertheradarmag.com/uploads/article_images/the-microphones-in-2020-Phil-Elverum-album-stream.jpg" width="696" alt="" /><br />
	
	
	</div>
	
	<div id="headline">
		<h3>The Microphones – Stream the First Album in 17 Years via a Lyric Slideshow Powerpoint Video</h3>
		<h4><i>Microphones in 2020</i> Officially Due Out Tomorrow via P.W. Elverum & Sun</h4>
	</div>
	
		<p class="details">
		<span class="date">Aug 06, 2020</span>
		<span class="byline">By Christopher Roberts</span>
		<span class="photog">Photography by Katy Hancock</span>		<br />
	<script type="text/javascript">var addthis_pub="4a0dbe61011c49a9";</script>
<a href="http://www.addthis.com/bookmark.php?v=20" onmouseover="return addthis_open(this, '', 'http://www.undertheradarmag.com/news/the_microphones_stream_the_first_album_in_17_years_via_a_lyric_slideshow_po/', 'The Microphones – Stream the First Album in 17 Years via a Lyric Slideshow Powerpoint Video')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" class="addthisimg" width="125" height="16" alt="Bookmark and Share" style="margin-top: 10px;border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/200/addthis_widget.js"></script>

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" style="float: left;">
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<br />
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd5ddb168a3def"></script>
<!-- AddThis Button END -->
	</p>
				
	<p class="MsoNormal">Phil Elverum first got attention with his project <a href="http://www.undertheradarmag.com/artists/the_microphones">The Microphones</a>, but in recent years he&rsquo;s been going under the name <a href="http://www.undertheradarmag.com/artists/mount_eerie/">Mount Eerie</a>. But back in June he announced the first album as The Microphones in 17 years, <em><a href="http://www.undertheradarmag.com/news/phil_elverum_announces_first_album_as_the_microphones_in_17_years_shares_te/">Microphones in 2020</a></em>, and shared a <a href="http://www.undertheradarmag.com/news/phil_elverum_announces_first_album_as_the_microphones_in_17_years_shares_te/">teaser trailer</a> for the album. The album consists of one long 44-minute song and so no advance music from it has been shared. It&rsquo;s officially out tomorrow, but now the whole album has premiered on YouTube via, as Elverum describes it, a &ldquo;kind of a lyric video, but also a slideshow, a powerpoint presentation, a flip book.&rdquo; Watch and listen below.</p>
<p class="MsoNormal">Elverum had this to say about the video in a press release: &ldquo;It's not a music video really.&nbsp;A short film?&nbsp;A not-moving picture?&nbsp;An unboxing of a not yet made photobook?&nbsp;Amateur hypnotism? I like the idea of &lsquo;lyric videos,&rsquo; because music videos always seem weird to me, and I like making people read the words.&nbsp;This is kind of a lyric video, but also a slideshow, a powerpoint presentation, a flip book. For this long autobiographical song, since there was no archival footage to use, I spent 3 weeks carefully arranging over 800 of my printed photos to sync them with the lyrics, line by line.&nbsp;It is a documentary, illustrated with blurs, clouds, ghosts, and the real actual people and places that are being sung about.&rdquo;</p>
<p class="MsoNormal"><em>Microphones in 2020 </em>is the first album under The Microphones name since 2003&rsquo;s <em>Mount Eerie </em>and is out on Elverum&rsquo;s own label P.W. Elverum &amp; Sun. It&rsquo;s all semantics really, as regardless of the name he&rsquo;s releasing music under, it&rsquo;s still a Elverum solo project. But <em>The Glow Pt. 2</em>, the 2001 album by The Microphones, was one of the most acclaimed and beloved indie rock albums at the start of the millennium so symbolically it&rsquo;s nice to have the project back.&nbsp;</p>
<p class="MsoNormal">Elverum had this to say about the album in a previous press release statement: &ldquo;I used to call my recordings a different name. A small clump of albums from 1997-2002 were called &lsquo;the Microphones,&rsquo; including some popular ones. But the essence of this project has never really changed: me exploring autobiographically in sound and words with occasional loose participation from friends. The name it has been called has never mattered much to me.<br />&nbsp;<br />&ldquo;In the summer of 2019 I played a little local concert under the old name for no big reason. The little flurry of weird attention around this announcement got me thinking about what it even means to step back into an old mode. Self commemoration would be embarrassing. I don&rsquo;t want to go backwards ever. There is nothing to reunite. So I nudged into the future with these ideas and came up with this large song. It took almost a year to write and record, working constantly at home, digging through the archives, playing the same two chords forever on the same $5 first guitar. In it I have tried to get at the heart of what defined that time in my life, my late teens and early 20s, but even more importantly, I tried to break the spell of nostalgia and make something perennial and enduring. All past selves existing at once in this inferno present moment. The song doesn&rsquo;t seem to end. That&rsquo;s the point.<br />&nbsp;<br />&ldquo;We all crash through life prodded and diverted by our memories. There is a way through to disentanglement. Burn your old notebooks and jump through the smoke. Use the ashes to make a new thing.&rdquo;</p>
<p class="MsoNormal">The last Mount Eerie album was 2019&rsquo;s <em><a href="http://www.undertheradarmag.com/news/mount_eerie_announces_new_album_with_julie_dorion_shares_new_song_love_with/">Lost Wisdom pt. 2</a></em>, It was a collaboration with singer <a href="http://www.undertheradarmag.com/artists/julie_doiron">Julie Doiron</a>. In 2008 Elverum and Doiron previously collaborated on the Mount Eerie album <em>Lost Wisdom.</em></p>
<p class="MsoNormal">In 2017 Elverum released an acclaimed album, <em><a href="http://www.undertheradarmag.com/news/mount_eerie_announces_new_album_shares_real_death/">A Crow Looked At Me</a></em>, which was followed in March 2018 by another equally acclaimed album, <em><a href="http://www.undertheradarmag.com/news/mount_eerie_announces_new_album_shares_11-minute_new_song_distortion/">Now Only</a> </em>(which was our <a href="http://www.undertheradarmag.com/news/album_of_the_week_mount_eerie/">Album of the Week</a>). Both were written after his first wife, <a href="http://www.undertheradarmag.com/artists/genevieve_elverum">Genevi&egrave;ve Elverum</a> (n&eacute;e Gosselin and also known as Genevi&egrave;ve Castr&eacute;e), <a href="http://www.undertheradarmag.com/news/r.i.p._genevieve_elverum_of_woelv_and_o_paon_wife_of_phil_elverum_of_mount_/">passed away in July 2016</a> after losing her fight with pancreatic cancer. Genevi&egrave;ve was a musician and comic book artist who had recorded as both <a href="http://www.undertheradarmag.com/artists/woelv">Woelv</a> and <a href="http://www.undertheradarmag.com/artists/o_paon">&Ocirc; Paon</a>. Genevi&egrave;ve<span> </span>was diagnosed with inoperable, stage four pancreatic cancer just four months after giving birth to their daughter and died a year later, leaving Elverum to raise their infant daughter on his own. But then in July 2018 it was <a href="http://www.undertheradarmag.com/news/phil_elverum_aka_mount_eerie_and_actress_michelle_williams_have_secretly_go/">announced</a> that Elverum had secretly married actress <a href="http://www.undertheradarmag.com/artists/michelle_williams">Michelle Williams</a> (alas they have since divorced). In September 2018 Mount Eerie also released the live album <em><a href="http://www.undertheradarmag.com/news/mount_eerie_aka_phil_elverum_announces_new_live_album_shares_soria_moria_li/">(after)</a></em>.</p>
<p class="MsoNormal">Read our <a href="http://www.undertheradarmag.com/interviews/mount_eerie/">2017 interview with Mount Eerie about <em>A Crow Looked At Me</em></a><em>.</em></p>
<p class="MsoNormal">Read our <a href="http://www.undertheradarmag.com/interviews/mount_eerie_on_now_only/">2018 interview with Mount Eerie about <em>Now Only</em></a><em>.</em></p>
<p><iframe frameborder="0" height="315" src="https://www.youtube.com/embed/A7BkabF31ak" width="560"></iframe></p>
<p class="MsoNormal"><a href="https://www.patreon.com/under_the_radar" target="_blank">Support <em>Under the Radar </em>on Patreon.</a></p>
<p><span></span></p>

	


<br /><br />
<script>
/* In-Read undertheradarmag */
(function() {
	var opts = {
		artist: "",
		song: "",
                detect_artist: true,
		adunit_id: 100001447,
		div_id: "cf_async_" + Math.floor((Math.random() * 999999999))
	};
	document.write('<div id="'+opts.div_id+'"></div>');var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)};
})();
</script>

<div id="ac5b40b8-b46a-4683-8e5f-ae810fc8e1b6" class="_inv_marker"></div>

<div class="ad interior">
<!-- /5381216/UTR_FullSite_Square_300x250 -->
<div id='div-gpt-ad-1549376717402-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376717402-0');});
</script>
</div>
</div>



<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<div id="comments">
	<h3>Comments</h3>
	<div id="comments-form" class="clearfix">
		<h4>Submit your comment</h4>
<form id='comment_form' method="post" action="http://www.undertheradarmag.com/news/the_microphones_stream_the_first_album_in_17_years_via_a_lyric_slideshow_po/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.undertheradarmag.com/news/the_microphones_stream_the_first_album_in_17_years_via_a_lyric_slideshow_po/" />
<input type="hidden" name="URI" value="/news/the_microphones_stream_the_first_album_in_17_years_via_a_lyric_slideshow_po/" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="110ab15a6d255059a104da722aebdc6892b626a8" />
<input type="hidden" name="entry_id" value="44108" />
<input type="hidden" name="site_id" value="1" />
</div>


		<p><input name="name" type="text" class="text" value="" />Name <span class="vamp">Required</span></p>
		<p><input name="email" type="text" class="text" value="" />Email <span class="vamp">Required, will not be published</span></p>		
		<p><input name="url" type="text" class="text" value="http://" />URL</p>
		<p><textarea name="comment"></textarea></p>
		<p>
			<input type="checkbox" name="save_info" value="yes"  /> Remember my personal information<br />
			<input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?
		</p>
		<p>Please enter the word you see in the image below:</p>
		<p id="captcha">
			<img src="/images/captchas/1596765142.3194.jpg" width="176" height="32" style="border:0;" alt=" " /><input type="text" class="text" name="captcha" value="" maxlength="20" />
		</p>
		<p><input id="submit-comment" type="submit" value="Submit" /></p>
</form>
	</div>

	<p id="nocomments">There are no comments for this entry yet.</p>
	
</div>

</div>


<!-- Right Rail -->
<div id="rightrail" class="rail  col s12 m3 l3">


		<div class="module">
			<h2><a href="/issues/current/"><b>Current Issue</b></a></h2>
			<a href="http://www.undertheradarmag.com/issues/41482/"><img src="http://www.undertheradarmag.com/uploads/cover_images/b79634048ce4128022a9a02a81c3d1a6.jpg" width="204" alt="" /></a>
			<h3><a href="http://www.undertheradarmag.com/issues/41482/"><strong>Issue #66</strong></a></h3>
			<p class="details">
				<span class="date">Sep 27, 2019</span>
				<a href="http://www.undertheradarmag.com/issues/41482/">Issue #66 - My Favorite Album - Angel Olsen and Sleater-Kinney</a>
			</p>
                  </div>
	



	<div class="module">
		<h2><b>Most Recent</b></h2>
	
							
				<ul class="zebra">
									<li class="stripe"><a href="/news/the_microphones_stream_the_first_album_in_17_years_via_a_lyric_slideshow_po"><strong>The Microphones – Stream the First Album in 17 Years via a Lyric Slideshow Powerpoint Video</strong> (News) &mdash; The Microphones</a></li>
					
									<li ><a href="/news/tame_impala_share_video_for_is_it_true"><strong>Tame Impala Share Video for “Is It True”</strong> (News) &mdash; Tame Impala</a></li>
					
									<li class="stripe"><a href="/news/plants_and_animals_covid-19_quarantine_artist_check_in_2020"><strong>Plants and Animals – COVID-19 Quarantine Artist Check In</strong> (News) &mdash; Plants and Animals, COVID-19 Quarantine Artist Check In</a></li>
					
									<li ><a href="/news/nation_of_language_announce_limited-edition_vinyl_share_video_for_on_divisi"><strong>Nation of Language Announce Limited-Edition Vinyl; Share Video For “On Division St.”</strong> (News) &mdash; Nation of Language</a></li>
					
									<li class="stripe"><a href="/news/tim_heidecker_announces_new_album_shares_weyes_blood_featuring_title_track_"><strong>Tim Heidecker Announces New Album; Shares Weyes Blood Featuring Title Track “Fear of Death”</strong> (News) &mdash; Foxygen, Heidecker &amp; Wood, The Lemon Twigs, Tim Heidecker, Weyes Blood</a></li>
							</ul>
					
	</div>

	
<div class="ad">

<!-- /5381216/UTR_FullSite_Skyscraper_160x600 -->
<div id='div-gpt-ad-1549376881449-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376881449-0');});</script>
</div>
<br />
</div>

	
		<div class="ad"><a href="http://twitter.com/under_radar_mag" target="_blank" onclick="pageTracker._trackPageview('/outgoing/Twitter');"><img src="http://www.undertheradarmag.com/uploads/ads/d4eb7c808a2baa538f2f5d6ee374fe33.jpg" alt="" /></a></div>         <br />
	


	
<div class="ad">
<!-- /5381216/UTR_ROS_Skyscraper_Right_bottom -->
<div id='div-gpt-ad-1549376944969-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376944969-0');});</script>
</div>
</div>

</div><!--/right-rail-->

</div> <!--end content/row-->	




<div id="footer-ad" class="hide-on-med-and-down">
<!-- /5381216/UTR_ROS_Leaderboard-Bottom -->
<div id='div-gpt-ad-1549376996058-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376996058-0');});</script>
</div>
</div>

<div id="footer">
	<a href="http://www.undertheradarmag.com/contact/">Contact</a>
	<a href="http://www.undertheradarmag.com/site/static/staff/">Staff</a>
	<a href="http://www.undertheradarmag.com/about/">About Us</a>
	<span id="credit">Site by <a href="http://someoddpilot.com/">Someoddpilot</a> &amp; <a href="http://methodtree.com">Methodtree, Inc.</a></span>
	<a href="/" class="copyright">&copy; Under The Radar Magazine</a>
</div>

</div> <!--end page-->

<script type="text/javascript" src="/assets/js/materialize.min.js"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>

