

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<!-- Invisibly Pixel Code added July 2019-->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ims.startServices();}
);
</script>


<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Under the Radar" href="http://www.undertheradarmag.com/site/rss" />
<link rel="icon" type="image/x-icon" href="/i/favicon.gif" />
<link rel="stylesheet" href="http://www.undertheradarmag.com/?css=common/print.v.1235354386" media="print" />

<meta property="og:title" content="Under the Radar Stands in Solidarity With the Protestors" />
<meta property="og:url" content="http://undertheradarmag.com/news/under_the_radar_stands_in_solidarity_with_the_protestors" />
<meta property="og:image" content="http://www.undertheradarmag.com/uploads/article_images/Under_the_Radar_Protest_2020-Chuck-D-Kristin-Kontrol-Richie-Havens-Tegan-And-Sara-Perfect-Pussy-Talib-Kweli.jpg" />

<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js'></script>
<script type='text/javascript' src='http://www.undertheradarmag.com/common/scripts/'></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5381216/UTR_FullSite_Above_Header', [970, 250], 'div-gpt-ad-1549375964849-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1549376291664-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Square_300x250', [300, 250], 'div-gpt-ad-1549376717402-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1549376881449-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_Right_bottom', [160, 600], 'div-gpt-ad-1549376944969-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Leaderboard-Bottom', [728, 90], 'div-gpt-ad-1549376996058-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_left_side', [160, 600], 'div-gpt-ad-1549377117457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/undertheradar/loader.js');
</script>
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<link type="text/css" rel="stylesheet" href="/assets/css/materialize.css?v1"  media="screen,projection"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<!-- adding March 17 2020 for BandsintownPlay-->
<link rel="stylesheet" href="https://static.solutionshindsight.net/topics/smartTagging.css"/>
<script async src="https://static.solutionshindsight.net/topics/smartTagging.js"></script>

<title>Under the Radar Stands in Solidarity With the Protestors  |  Under the Radar - Music Magazine</title>
<meta name="description" content="Under the Radar stands in solidarity with the peaceful protestors around the country. Here are links to various organizations we recommend donating to right now, as well as relevant images from our various Protest Issues from over the years." />
<meta name="keywords" content="Protest, George Floyd, black lives matter" />
<meta name="robots" content="index,follow,archive" />

</head>
<body class="news">
<div id="7aafabf1-e503-44b7-a787-b8a926396bd9" class="_inv_marker"></div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7749100-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<div id="page" class="container">

<!-- /5381216/UTR_FullSite_Above_Header -->
<div class="ad">
<div id="div-gpt-ad-1549375964849-0" style="height:250px; width:970px;margin-left:-10px;" class="hide-on-med-and-down">
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549375964849-0');});</script>
</div>
</div>


<div id="header" class="row">

  <nav>
    <div class="nav-wrapper">
      <a href="/" class="brand-logo left"><img src="/i/logo.jpg" alt="Under The Radar" /></a>
      <a href="#" data-target="mobile-demo" class="sidenav-trigger"><i class="material-icons">menu</i></a>

<div id="topad" class="hide-on-med-and-down">
<!-- /5381216/UTR_FullSite_Leaderboard_728x90 -->
<div id='div-gpt-ad-1549376291664-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376291664-0');});</script>
</div>
</div>
      <ul id="nav-mobile" class="right hide-on-med-and-down">
                <li id="news"><a href="http://www.undertheradarmag.com/news/">News</a></li>
		<li id="interviews"><a href="http://www.undertheradarmag.com/interviews/">Interviews</a></li>
		<li id="reviews"><a href="http://www.undertheradarmag.com/reviews/">Reviews</a></li>
		<li id="blog"><a href="http://www.undertheradarmag.com/blog/">Blog</a></li>
		<li id="galleries"><a href="http://www.undertheradarmag.com/galleries/">Galleries</a></li>
		<li id="issues"><a href="http://www.undertheradarmag.com/issues/current/">Current Issue</a></li>
		<li id="artists"><a href="http://www.undertheradarmag.com/artists/">Artists</a></li>
		<li id="ptmy"><a href="http://www.undertheradarmag.com/ptmy/">Pleased to Meet You</a></li>
		<li id="media" class="last"><a href="/media/">Media</a></li>
	</ul>
    </div>
  </nav>	

  <ul class="sidenav" id="mobile-demo">
                <li><a href="http://www.undertheradarmag.com/news/">News</a></li>
		<li><a href="http://www.undertheradarmag.com/interviews/">Interviews</a></li>
		<li><a href="http://www.undertheradarmag.com/reviews/">Reviews</a></li>
		<li><a href="http://www.undertheradarmag.com/blog/">Blog</a></li>
		<li><a href="http://www.undertheradarmag.com/galleries/">Galleries</a></li>
		<li><a href="http://www.undertheradarmag.com/issues/current/">Current Issue</a></li>
		<li><a href="http://www.undertheradarmag.com/artists/">Artists</a></li>
		<li><a href="http://www.undertheradarmag.com/ptmy/">Pleased to Meet You</a></li>
		<li><a href="/media/">Media</a></li>
	        <li><a href="http://www.undertheradarmag.com/subscribe/">Subscribe</a></li>
	        <li><a href="http://www.undertheradarmag.com/advertise/">Advertise</a></li>
  </ul>
</div><!--/header-->

<div id="utility" class="row clearfix">

      <div class="today-date col hide-on-small-only m3 l3">
	Tuesday, June 2nd, 2020
      </div>

       <div class="social col s5 m4 l4">
        <span id="facebook"><a href="http://facebook.com/UnderTheRadarMagazine"></a></span>        
        <span id="twitter"><a href="http://twitter.com/Under_Radar_Mag"></a></span>
        <span id="tumblr"><a href="http://under-radar-mag.tumblr.com/"></a></span>
        <span id="instagram"><a href="http://instagram.com/undertheradarmag"></a></span>
        <span id="pinterest"><a href="http://pinterest.com/underradarmag/"></a></span>
        <span id="rss"><a href="http://www.undertheradarmag.com/site/rss"></a></span>
         </div>

         <div class="search col s7 m5 l5">
	<span id="subscribe" class="hide-on-med-and-down"><a href="http://www.undertheradarmag.com/subscribe/">Subscribe</a></span>
	<span id="advertise" class="hide-on-med-and-down"><a href="http://www.undertheradarmag.com/advertise/">Advertise</a></span>
      	<span>
		<form id='search' method="post" action="http://www.undertheradarmag.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="XID" value="67ec983e570d9e172bf8c34e5e4a617f1cc77666" />
<input type="hidden" name="RP" value="search" />
<input type="hidden" name="NRP" value="search&amp;#47;noresults" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="status" value="" />
<input type="hidden" name="weblog" value="news|interviews|reviews|artists|blog" />
<input type="hidden" name="search_in" value="" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>


		<fieldset>
		<input type="text" class="input" maxlength="100" size="40" name="keywords" id="keywords" />
                <input id="submit" type="submit" value="Search" class="submit" />
		</fieldset>
		</form>
	</span>
         </div>
</div>	

<div id="content"  class="container">

<div class="row">



<!-- Main -->


<div id="main" class=" col s12 m9 l9">

<ul id="pagenav" class="clearfix">
	<li><h2>News</h2></li>
	<li id="all" class=""><a href="http://www.undertheradarmag.com/news/">All</a></li>
</ul>


	<div class="dominant">
	
	<img src="http://www.undertheradarmag.com/uploads/article_images/Under_the_Radar_Protest_2020-Chuck-D-Kristin-Kontrol-Richie-Havens-Tegan-And-Sara-Perfect-Pussy-Talib-Kweli.jpg" width="696" alt="" /><br />
	
	
	</div>
	
	<div id="headline">
		<h3>Under the Radar Stands in Solidarity With the Protestors</h3>
		<h4>Black Lives Matter</h4>
	</div>
	
		<p class="details">
		<span class="date">Jun 01, 2020</span>
		<span class="byline">By Mark Redfern</span>
				<br />
	<script type="text/javascript">var addthis_pub="4a0dbe61011c49a9";</script>
<a href="http://www.addthis.com/bookmark.php?v=20" onmouseover="return addthis_open(this, '', 'http://www.undertheradarmag.com/news/under_the_radar_stands_in_solidarity_with_the_protestors/', 'Under the Radar Stands in Solidarity With the Protestors')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" class="addthisimg" width="125" height="16" alt="Bookmark and Share" style="margin-top: 10px;border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/200/addthis_widget.js"></script>

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" style="float: left;">
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<br />
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd5ddb168a3def"></script>
<!-- AddThis Button END -->
	</p>
				
	<p class="MsoNormal">Under the Radar stands in solidarity with the peaceful protestors around the country. Below are links to various organizations we recommend donating to right now, including resourses to help raise bail money for arrested protestors. It&rsquo;s hard not to feel simultaneously&nbsp;fired up and paralyzed by everything that&rsquo;s going on. We&rsquo;ve got no easy answers, but wanted to declare where our allegiances lie.</p>
<p class="MsoNormal">The deaths of George Floyd, Tony McDade, Sean Reed, Breonna Taylor, and Ahmaud Arbery may have sparked the current protests, but systemic racism and police brutality against black people have long been problems in America. It&rsquo;s unfathomable that it&rsquo;s been 28 years since the 1992 Los Angeles riots, which were caused by the 1991 police beating of Rodney King that, like the Minneapolis death of George Floyd, was filmed and widely seen. The riots began after the police officers were acquitted of using excessive force. And yet in almost 30 years so little has changed. Will meaningful change arise out of these protests? Certainly not while Donald Trump is our president it seems. As usual, he&rsquo;s more interested in inflaming the situation with misguided tweets and press conferences, shifting blame to others, and doing what he can to appease his base in hopes of winning reelection. He has shown no interest in reaching out to the protestors or dealing with any of the deeper issues at hand. And now he seems determined to turn America into a police state, making these protests more necessary than ever. November 3rd can&rsquo;t come soon enough.</p>
<p class="MsoNormal">Above are relevant images from our various Protest Issues from over the years, with some dating back to 2004. Clockwise from top left the artists are <span>Chuck D of Public Enemy (photo: Wendy Redfern), Kristin Kontrol (photo: Wendy Redfern), Richie Havens (photo: Sean McCabe), Tegan and Sara (photo: Kourey Angelo), Meredith Graves of Perfect Pussy (photo: Ray Lego), and Talib Kweli (photo: Aubrey Edwards).</span>&nbsp;</p>
<p class="MsoNormal">Donate here:</p>
<p class="MsoNormal"><a href="https://www.gofundme.com/f/georgefloyd" target="_blank">www.gofundme.com/f/georgefloyd</a></p>
<p class="MsoNormal"><span><a href="http://www.blacklivesmatter.com" target="_blank">www.blacklivesmatter.com</a></span></p>
<p class="MsoNormal"><span><a href="http://www.reclaimtheblock.org" target="_blank">www.reclaimtheblock.org</a></span></p>
<p class="MsoNormal"><span><a href="http://www.northstarhealthcollective.org" target="_blank">www.northstarhealthcollective.org</a></span></p>
<p class="MsoNormal"><span><a href="http://www.naacpldf.org" target="_blank">www.naacpldf.org</a></span></p>
<p class="MsoNormal"><a href="http://www.communityjusticeexchange.org" target="_blank">www.communityjusticeexchange.org</a></p>
<p class="MsoNormal"><a href="https://www.aclu.org/action/" target="_blank">www.aclu.org/action/</a></p>
<p class="MsoNormal"><a href="http://www.joincampaignzero.org" target="_blank">www.joincampaignzero.org</a></p>
<p class="MsoNormal"><a href="https://www.knowyourrightscamp.com/" target="_blank">www.knowyourrightscamp.com</a></p>
<p class="MsoNormal"><a href="https://m4bl.org/" target="_blank">www.m4bl.org</a></p>
<p class="MsoNormal"><a href="https://www.byp100.org/" target="_blank">www.byp100.org</a></p>
<p class="MsoNormal"><a href="http://www.southernersonnewground.org" target="_blank">www.southernersonnewground.org</a></p>
<p class="MsoNormal"><a href="https://secure.actblue.com/donate/bail_funds_george_floyd" target="_blank">secure.actblue.com/donate/bail_funds_george_floyd</a></p>

	


<br /><br />
<script>
/* In-Read undertheradarmag */
(function() {
	var opts = {
		artist: "",
		song: "",
                detect_artist: true,
		adunit_id: 100001447,
		div_id: "cf_async_" + Math.floor((Math.random() * 999999999))
	};
	document.write('<div id="'+opts.div_id+'"></div>');var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)};
})();
</script>

<div id="ac5b40b8-b46a-4683-8e5f-ae810fc8e1b6" class="_inv_marker"></div>

<div class="ad interior">
<!-- /5381216/UTR_FullSite_Square_300x250 -->
<div id='div-gpt-ad-1549376717402-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376717402-0');});
</script>
</div>
</div>



<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<div id="comments">
	<h3>Comments</h3>
	<div id="comments-form" class="clearfix">
		<h4>Submit your comment</h4>
<form id='comment_form' method="post" action="http://www.undertheradarmag.com/news/under_the_radar_stands_in_solidarity_with_the_protestors/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.undertheradarmag.com/news/under_the_radar_stands_in_solidarity_with_the_protestors/" />
<input type="hidden" name="URI" value="/news/under_the_radar_stands_in_solidarity_with_the_protestors/" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="ff6127f9fdfa5faf6d26a30e5c874742ceabf9c6" />
<input type="hidden" name="entry_id" value="43481" />
<input type="hidden" name="site_id" value="1" />
</div>


		<p><input name="name" type="text" class="text" value="" />Name <span class="vamp">Required</span></p>
		<p><input name="email" type="text" class="text" value="" />Email <span class="vamp">Required, will not be published</span></p>		
		<p><input name="url" type="text" class="text" value="http://" />URL</p>
		<p><textarea name="comment"></textarea></p>
		<p>
			<input type="checkbox" name="save_info" value="yes"  /> Remember my personal information<br />
			<input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?
		</p>
		<p>Please enter the word you see in the image below:</p>
		<p id="captcha">
			<img src="/images/captchas/1591125610.6438.jpg" width="161" height="36" style="border:0;" alt=" " /><input type="text" class="text" name="captcha" value="" maxlength="20" />
		</p>
		<p><input id="submit-comment" type="submit" value="Submit" /></p>
</form>
	</div>

	<p id="nocomments">There are no comments for this entry yet.</p>
	
</div>

</div>


<!-- Right Rail -->
<div id="rightrail" class="rail  col s12 m3 l3">


		<div class="module">
			<h2><a href="/issues/current/"><b>Current Issue</b></a></h2>
			<a href="http://www.undertheradarmag.com/issues/41482/"><img src="http://www.undertheradarmag.com/uploads/cover_images/b79634048ce4128022a9a02a81c3d1a6.jpg" width="204" alt="" /></a>
			<h3><a href="http://www.undertheradarmag.com/issues/41482/"><strong>Issue #66</strong></a></h3>
			<p class="details">
				<span class="date">Sep 27, 2019</span>
				<a href="http://www.undertheradarmag.com/issues/41482/">Issue #66 - My Favorite Album - Angel Olsen and Sleater-Kinney</a>
			</p>
                  </div>
	



	<div class="module">
		<h2><b>Most Recent</b></h2>
	
							
				<ul class="zebra">
									<li class="stripe"><a href="/news/under_the_radar_is_observing_blackout_tuesday_and_the_show_must_be_paused"><strong>Under the Radar is Observing Blackout Tuesday and The Show Must Be Paused</strong> (News) &mdash; </a></li>
					
									<li ><a href="/news/under_the_radar_stands_in_solidarity_with_the_protestors"><strong>Under the Radar Stands in Solidarity With the Protestors</strong> (News) &mdash; </a></li>
					
									<li class="stripe"><a href="/news/fourteen_years_later_and_yep_cunts_are_still_running_the_world"><strong>Fourteen Years Later and, Yep, Cunts Are Still Running the World</strong> (News) &mdash; JARV IS…, Jarvis Cocker</a></li>
					
									<li ><a href="/reviews/dance_girl_dance"><strong>Dance, Girl, Dance</strong> (Review) &mdash; </a></li>
					
									<li class="stripe"><a href="/reviews/shirley"><strong>Shirley</strong> (Review) &mdash; </a></li>
							</ul>
					
	</div>

	
<div class="ad">

<!-- /5381216/UTR_FullSite_Skyscraper_160x600 -->
<div id='div-gpt-ad-1549376881449-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376881449-0');});</script>
</div>
<br />
</div>

	
		<div class="ad"><a href="http://twitter.com/under_radar_mag" target="_blank" onclick="pageTracker._trackPageview('/outgoing/Twitter');"><img src="http://www.undertheradarmag.com/uploads/ads/d4eb7c808a2baa538f2f5d6ee374fe33.jpg" alt="" /></a></div>         <br />
	


	
<div class="ad">
<!-- /5381216/UTR_ROS_Skyscraper_Right_bottom -->
<div id='div-gpt-ad-1549376944969-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376944969-0');});</script>
</div>
</div>

</div><!--/right-rail-->

</div> <!--end content/row-->	




<div id="footer-ad" class="hide-on-med-and-down">
<!-- /5381216/UTR_ROS_Leaderboard-Bottom -->
<div id='div-gpt-ad-1549376996058-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376996058-0');});</script>
</div>
</div>

<div id="footer">
	<a href="http://www.undertheradarmag.com/contact/">Contact</a>
	<a href="http://www.undertheradarmag.com/site/static/staff/">Staff</a>
	<a href="http://www.undertheradarmag.com/about/">About Us</a>
	<span id="credit">Site by <a href="http://someoddpilot.com/">Someoddpilot</a> &amp; <a href="http://methodtree.com">Methodtree, Inc.</a></span>
	<a href="/" class="copyright">&copy; Under The Radar Magazine</a>
</div>

</div> <!--end page-->

<script type="text/javascript" src="/assets/js/materialize.min.js"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>

