

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<!-- Invisibly Pixel Code added July 2019-->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ims.startServices();}
);
</script>


<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Under the Radar" href="http://www.undertheradarmag.com/site/rss" />
<link rel="icon" type="image/x-icon" href="/i/favicon.gif" />
<link rel="stylesheet" href="http://www.undertheradarmag.com/?css=common/print.v.1235354386" media="print" />

<meta property="og:title" content="Vundabar Share Lyric Video for New Song “Montage Music”" />
<meta property="og:url" content="http://undertheradarmag.com/news/vundabar_share_lyric_video_for_new_song_montage_music" />
<meta property="og:image" content="http://www.undertheradarmag.com/uploads/article_images/Vundabar-Either-Light-press-photo-montage-music.jpg" />

<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js'></script>
<script type='text/javascript' src='http://www.undertheradarmag.com/common/scripts/'></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5381216/UTR_FullSite_Above_Header', [970, 250], 'div-gpt-ad-1549375964849-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1549376291664-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Square_300x250', [300, 250], 'div-gpt-ad-1549376717402-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1549376881449-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_Right_bottom', [160, 600], 'div-gpt-ad-1549376944969-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Leaderboard-Bottom', [728, 90], 'div-gpt-ad-1549376996058-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_left_side', [160, 600], 'div-gpt-ad-1549377117457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/undertheradar/loader.js');
</script>
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<link type="text/css" rel="stylesheet" href="/assets/css/materialize.css?v1"  media="screen,projection"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<title>Vundabar Share Lyric Video for New Song &#8220;Montage Music&#8221;  |  Under the Radar - Music Magazine</title>
<meta name="description" content="Boston duo Vundabar (Brandon Hagen and Drew McDonald) are releasing a new album, &quot;Either Light,&quot; on March 13 via Gawk. Now they have shared another song from the album, &quot;Montage Music,&quot; via a lyric video." />
<meta name="keywords" content="vundabar, burned off, either light, new album, boston, video, song, petty crime, montage music" />
<meta name="robots" content="index,follow,archive" />

</head>
<body class="news">
<div id="7aafabf1-e503-44b7-a787-b8a926396bd9" class="_inv_marker"></div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7749100-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<div id="page" class="container">

<!-- /5381216/UTR_FullSite_Above_Header -->
<div class="ad">
<div id="div-gpt-ad-1549375964849-0" style="height:250px; width:970px;margin-left:-10px;" class="hide-on-med-and-down">
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549375964849-0');});</script>
</div>
</div>


<div id="header" class="row">

  <nav>
    <div class="nav-wrapper">
      <a href="/" class="brand-logo left"><img src="/i/logo.jpg" alt="Under The Radar" /></a>
      <a href="#" data-target="mobile-demo" class="sidenav-trigger"><i class="material-icons">menu</i></a>

<div id="topad" class="hide-on-med-and-down">
<!-- /5381216/UTR_FullSite_Leaderboard_728x90 -->
<div id='div-gpt-ad-1549376291664-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376291664-0');});</script>
</div>
</div>
      <ul id="nav-mobile" class="right hide-on-med-and-down">
                <li id="news"><a href="http://www.undertheradarmag.com/news/">News</a></li>
		<li id="interviews"><a href="http://www.undertheradarmag.com/interviews/">Interviews</a></li>
		<li id="reviews"><a href="http://www.undertheradarmag.com/reviews/">Reviews</a></li>
		<li id="blog"><a href="http://www.undertheradarmag.com/blog/">Blog</a></li>
		<li id="galleries"><a href="http://www.undertheradarmag.com/galleries/">Galleries</a></li>
		<li id="issues"><a href="http://www.undertheradarmag.com/issues/current/">Current Issue</a></li>
		<li id="artists"><a href="http://www.undertheradarmag.com/artists/">Artists</a></li>
		<li id="ptmy"><a href="http://www.undertheradarmag.com/ptmy/">Pleased to Meet You</a></li>
		<li id="media" class="last"><a href="/media/">Media</a></li>
	</ul>
    </div>
  </nav>	

  <ul class="sidenav" id="mobile-demo">
                <li><a href="http://www.undertheradarmag.com/news/">News</a></li>
		<li><a href="http://www.undertheradarmag.com/interviews/">Interviews</a></li>
		<li><a href="http://www.undertheradarmag.com/reviews/">Reviews</a></li>
		<li><a href="http://www.undertheradarmag.com/blog/">Blog</a></li>
		<li><a href="http://www.undertheradarmag.com/galleries/">Galleries</a></li>
		<li><a href="http://www.undertheradarmag.com/issues/current/">Current Issue</a></li>
		<li><a href="http://www.undertheradarmag.com/artists/">Artists</a></li>
		<li><a href="http://www.undertheradarmag.com/ptmy/">Pleased to Meet You</a></li>
		<li><a href="/media/">Media</a></li>
	        <li><a href="http://www.undertheradarmag.com/subscribe/">Subscribe</a></li>
	        <li><a href="http://www.undertheradarmag.com/advertise/">Advertise</a></li>
  </ul>
</div><!--/header-->

<div id="utility" class="row clearfix">

      <div class="today-date col hide-on-small-only m3 l3">
	Wednesday, February 26th, 2020
      </div>

       <div class="social col s5 m4 l4">
        <span id="facebook"><a href="http://facebook.com/UnderTheRadarMagazine"></a></span>        
        <span id="twitter"><a href="http://twitter.com/Under_Radar_Mag"></a></span>
        <span id="tumblr"><a href="http://under-radar-mag.tumblr.com/"></a></span>
        <span id="instagram"><a href="http://instagram.com/undertheradarmag"></a></span>
        <span id="pinterest"><a href="http://pinterest.com/underradarmag/"></a></span>
        <span id="rss"><a href="http://www.undertheradarmag.com/site/rss"></a></span>
         </div>

         <div class="search col s7 m5 l5">
	<span id="subscribe" class="hide-on-med-and-down"><a href="http://www.undertheradarmag.com/subscribe/">Subscribe</a></span>
	<span id="advertise" class="hide-on-med-and-down"><a href="http://www.undertheradarmag.com/advertise/">Advertise</a></span>
      	<span>
		<form id='search' method="post" action="http://www.undertheradarmag.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="XID" value="7778534d7fcbef5642b283aec11a12f86ca1abe6" />
<input type="hidden" name="RP" value="search" />
<input type="hidden" name="NRP" value="search&amp;#47;noresults" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="status" value="" />
<input type="hidden" name="weblog" value="news|interviews|reviews|artists|blog" />
<input type="hidden" name="search_in" value="" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>


		<fieldset>
		<input type="text" class="input" maxlength="100" size="40" name="keywords" id="keywords" />
                <input id="submit" type="submit" value="Search" class="submit" />
		</fieldset>
		</form>
	</span>
         </div>
</div>	

<div id="content"  class="container">

<div class="row">



<!-- Main -->


<div id="main" class=" col s12 m9 l9">

<ul id="pagenav" class="clearfix">
	<li><h2>News</h2></li>
	<li id="all" class=""><a href="http://www.undertheradarmag.com/news/">All</a></li>
</ul>


	<div class="dominant">
	
	<img src="http://www.undertheradarmag.com/uploads/article_images/Vundabar-Either-Light-press-photo-montage-music.jpg" width="696" alt="" /><br />
	
	
	</div>
	
	<div id="headline">
		<h3>Vundabar Share Lyric Video for New Song “Montage Music”</h3>
		<h4><i>Either Light</i> Due Out March 13 via Gawk</h4>
	</div>
	
		<p class="details">
		<span class="date">Feb 26, 2020</span>
		<span class="byline">By Christopher Roberts</span>
				<br />
	<script type="text/javascript">var addthis_pub="4a0dbe61011c49a9";</script>
<a href="http://www.addthis.com/bookmark.php?v=20" onmouseover="return addthis_open(this, '', 'http://www.undertheradarmag.com/news/vundabar_share_lyric_video_for_new_song_montage_music/', 'Vundabar Share Lyric Video for New Song “Montage Music”')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" class="addthisimg" width="125" height="16" alt="Bookmark and Share" style="margin-top: 10px;border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/200/addthis_widget.js"></script>

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" style="float: left;">
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<br />
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd5ddb168a3def"></script>
<!-- AddThis Button END -->
	</p>
				
	<p>Boston duo <a href="http://www.undertheradarmag.com/artists/vundabar">Vundabar</a> (Brandon Hagen and Drew McDonald) are releasing a new album, <em><a href="http://www.undertheradarmag.com/news/vundabar_announce_new_album_share_video_for_new_song_burned_off/">Either Light</a></em>, on March 13 via Gawk. Now they have shared another song from the album, "Montage Music," via a lyric video. Watch it below, followed by the band's upcoming tour dates.</p>
<p>Hagen had this to say about the song in a press release: "'Montage Music' is a meditation on the way capitalism takes beautiful cycles of birth, death and rebirth and makes them ugly by making future regenerations impossible. The song uses a car as the primary symbol for this as it exemplifies the unsustainable, though sometimes intoxicating, aspect of modern life. The narrator becomes fully engrossed in the vanities and demands of this life, and only at the end of the song notices a cloud of burning black smoke rising from tea being made without water, now impossible not to notice."&nbsp;</p>
<p>Previously Vundabar shared <em>Either Light</em>'s first single, <a href="http://www.undertheradarmag.com/news/vundabar_announce_new_album_share_video_for_new_song_burned_off/">"Burned Off,"</a> via a playful video for the track. "Burned Off" was one of our <a href="http://www.undertheradarmag.com/news/12_best_songs_of_the_week_porridge_radio_soccer_mommy_real_estate_westerman/">Songs of the Week</a>. Then the band shared another song from the album, <a href="http://www.undertheradarmag.com/news/vundabar_share_amusing_video_for_new_song_petty_crime/">"Petty Crime,"</a> via an amusing self-directed video for the track inspired by <em>The Sopranos</em>. "Petty Crime" was also one of our <a href="http://www.undertheradarmag.com/news/13_best_songs_of_the_week_i_break_horses_hinds_baxter_dury_sharon_van_etten/">Songs of the Week</a>.</p>
<p><em>Either Light </em>is the follow-up to 2018's <em>Smell Smoke </em>and finds the band working with a producer for the first time, Patrick Hyland (Mitski).</p>
<p>Hagen had this to say about<em> Either Light </em>in a previous press release: "The album is about the transitional lightness that follows a period of heaviness. After years of being caught up in a dark period marked by sickness, strife and worry, and using it as the context in which I saw myself, I suddenly found I'd outgrown that story. With that came a feeling of lightness that was opposite the feeling which preceded it."</p>
<p><iframe frameborder="0" height="315" src="https://www.youtube.com/embed/6tMwZJ3Tuh8" width="560"></iframe></p>
<p><span style="font-weight: bold;">Vundabar Tour Dates:</span></p>
<p>3/18 - Buffalo, NY @ Mohawk Place +o&nbsp;<br />3/19 - Toronto, ON @ The Garrison +o<br />3/20 - Cleveland, OH @ The Grog Shop +o<br />3/21 - Chicago, IL @ Lincoln Hall +o<br />3/22 - Minneapolis, MN @ 7th Street Entry +o<br />3/24 - Denver, CO @ Marquis Theatre ^&amp;<br />3/25 - Salt Lake City, UT @ Kilby Court ^&amp;<br />3/26 - Boise, ID @ Treefort Music Festival&nbsp;<br />3/28 - Portland, OR @ Mississippi Studios ^<br />3/29 - Vancouver, BC @ Biltmore Cabaret ^<br />3/30 - Seattle, WA @ The Crocodile !<br />4/1 - San Francisco, CA @ The Chapel ! *<br />4/2 - Los Angeles, CA @ Lodge Room ! *<br />4/3 - San Diego, CA @ House of Blues Voodoo Room ! *<br />4/4 - Santa Ana, CA @ Constellation Room ! *<br />4/5 - Phoenix, AZ @ The Rebel Lounge ! *<br />4/7 - Austin, TX @ Barracuda ! *<br />4/8 - Dallas, TX @ Club Dada ! *&nbsp;<br />4/9 - Houston, TX @ White Oak Music Hall ! *<br />4/11 - Orlando, FL @ Soundbar ?+<br />4/12 - Atlanta, GA @ The Masqurade-Purgatory ?+<br />4/13 - Nashville, TN @ The High Watt ?+<br />4/14 - Ashville, NC @ The Mothlight ?+<br />4/15 - Durham, NC @ Motorco Music Hall ?+<br />4/16 - Washington, DC @ U Street Music Hall ?+<br />4/17 - Philadelphia, PA @ First Unitarian Church ?+<br />4/24 - Boston, MA @ Paradise Rock Club ?+<br />4/29 - Brooklyn, NY @ Rough Trade ?+<br />4/30 - New York, NY @ Bowery Ballroom ?+<br />5/01-5/03 - Winooski, VT @ Waking Windows Festival</p>
<p>+ = Boyscott<br />&amp; = Ohmme<br />o = The Ophelias<br />^ = Great Grandpa<br />! = Destroy Boys<br />* = Boyo<br />? = Dehd</p>
<p><a href="https://www.patreon.com/under_the_radar">Support <em>Under the Radar </em>on Patreon.</a></p>

	


<br /><br />

<div id="ac5b40b8-b46a-4683-8e5f-ae810fc8e1b6" class="_inv_marker"></div>

<div class="ad interior">
<!-- /5381216/UTR_FullSite_Square_300x250 -->
<div id='div-gpt-ad-1549376717402-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376717402-0');});
</script>
</div>
</div>



<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<div id="comments">
	<h3>Comments</h3>
	<div id="comments-form" class="clearfix">
		<h4>Submit your comment</h4>
<form id='comment_form' method="post" action="http://www.undertheradarmag.com/news/vundabar_share_lyric_video_for_new_song_montage_music/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.undertheradarmag.com/news/vundabar_share_lyric_video_for_new_song_montage_music/" />
<input type="hidden" name="URI" value="/news/vundabar_share_lyric_video_for_new_song_montage_music/" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="59e3e2016e48789084d1703736ba613de9911261" />
<input type="hidden" name="entry_id" value="42541" />
<input type="hidden" name="site_id" value="1" />
</div>


		<p><input name="name" type="text" class="text" value="" />Name <span class="vamp">Required</span></p>
		<p><input name="email" type="text" class="text" value="" />Email <span class="vamp">Required, will not be published</span></p>		
		<p><input name="url" type="text" class="text" value="http://" />URL</p>
		<p><textarea name="comment"></textarea></p>
		<p>
			<input type="checkbox" name="save_info" value="yes"  /> Remember my personal information<br />
			<input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?
		</p>
		<p>Please enter the word you see in the image below:</p>
		<p id="captcha">
			<img src="/images/captchas/1582770178.5474.jpg" width="191" height="38" style="border:0;" alt=" " /><input type="text" class="text" name="captcha" value="" maxlength="20" />
		</p>
		<p><input id="submit-comment" type="submit" value="Submit" /></p>
</form>
	</div>

	<p id="nocomments">There are no comments for this entry yet.</p>
	
</div>

</div>


<!-- Right Rail -->
<div id="rightrail" class="rail  col s12 m3 l3">


		<div class="module">
			<h2><a href="/issues/current/"><b>Current Issue</b></a></h2>
			<a href="http://www.undertheradarmag.com/issues/41482/"><img src="http://www.undertheradarmag.com/uploads/cover_images/b79634048ce4128022a9a02a81c3d1a6.jpg" width="204" alt="" /></a>
			<h3><a href="http://www.undertheradarmag.com/issues/41482/"><strong>Issue #66</strong></a></h3>
			<p class="details">
				<span class="date">Sep 27, 2019</span>
				<a href="http://www.undertheradarmag.com/issues/41482/">Issue #66 - My Favorite Album - Angel Olsen and Sleater-Kinney</a>
			</p>
                  </div>
	



	<div class="module">
		<h2><b>Most Recent</b></h2>
	
							
				<ul class="zebra">
									<li class="stripe"><a href="/news/phoebe_bridgers_shares_video_for_new_track_garden_song"><strong>Phoebe Bridgers Shares Video for New Track “Garden Song”</strong> (News) &mdash; Phoebe Bridgers</a></li>
					
									<li ><a href="/news/jess_williamson_announces_new_album_and_tour_shares_video_for_new_song_wind"><strong>Jess Williamson Announces New Album and Tour, Shares Video for New Song “Wind on Tin”</strong> (News) &mdash; Jess Williamson</a></li>
					
									<li class="stripe"><a href="/news/vundabar_share_lyric_video_for_new_song_montage_music"><strong>Vundabar Share Lyric Video for New Song “Montage Music”</strong> (News) &mdash; Vundabar</a></li>
					
									<li ><a href="/news/margaret_glaspy_shares_new_song_stay_with_me"><strong>Margaret Glaspy Shares New Song “Stay With Me”</strong> (News) &mdash; Margaret Glaspy</a></li>
					
									<li class="stripe"><a href="/news/car_seat_headrest_announce_new_album_and_tour_share_new_song_cool_me_down"><strong>Car Seat Headrest Announce New Album and Tour, Share New Song “Cool Me Down”</strong> (News) &mdash; Car Seat Headrest</a></li>
							</ul>
					
	</div>

	
<div class="ad">

<!-- /5381216/UTR_FullSite_Skyscraper_160x600 -->
<div id='div-gpt-ad-1549376881449-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376881449-0');});</script>
</div>
<br />
</div>

	
		<div class="ad"><a href="http://twitter.com/under_radar_mag" target="_blank" onclick="pageTracker._trackPageview('/outgoing/Twitter');"><img src="http://www.undertheradarmag.com/uploads/ads/d4eb7c808a2baa538f2f5d6ee374fe33.jpg" alt="" /></a></div>         <br />
	


	
<div class="ad">
<!-- /5381216/UTR_ROS_Skyscraper_Right_bottom -->
<div id='div-gpt-ad-1549376944969-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376944969-0');});</script>
</div>
</div>

</div><!--/right-rail-->

</div> <!--end content/row-->	




<div id="footer-ad" class="hide-on-med-and-down">
<!-- /5381216/UTR_ROS_Leaderboard-Bottom -->
<div id='div-gpt-ad-1549376996058-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376996058-0');});</script>
</div>
</div>

<div id="footer">
	<a href="http://www.undertheradarmag.com/contact/">Contact</a>
	<a href="http://www.undertheradarmag.com/site/static/staff/">Staff</a>
	<a href="http://www.undertheradarmag.com/about/">About Us</a>
	<span id="credit">Site by <a href="http://someoddpilot.com/">Someoddpilot</a> &amp; <a href="http://methodtree.com">Methodtree, Inc.</a></span>
	<a href="/" class="copyright">&copy; Under The Radar Magazine</a>
</div>

</div> <!--end page-->

<script type="text/javascript" src="/assets/js/materialize.min.js"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>

