

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<!-- Invisibly Pixel Code added July 2019-->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ims.startServices();}
);
</script>


<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Under the Radar" href="http://www.undertheradarmag.com/site/rss" />
<link rel="icon" type="image/x-icon" href="/i/favicon.gif" />
<link rel="stylesheet" href="http://www.undertheradarmag.com/?css=common/print.v.1235354386" media="print" />

<meta property="og:title" content="Watch Phoebe Bridgers and Arlo Parks Cover Radiohead’s “Fake Plastic Trees” for BBC Radio 1" />
<meta property="og:url" content="http://undertheradarmag.com/news/watch_phoebe_bridgers_and_arlo_parks_cover_radioheads_fake_plastic_trees_fo" />
<meta property="og:image" content="http://www.undertheradarmag.com/uploads/article_images/phoebe-bridgers-arlo-parks-radiohead-fake-plastic-trees-cover.jpg" />

<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js'></script>
<script type='text/javascript' src='http://www.undertheradarmag.com/common/scripts/'></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5381216/UTR_FullSite_Above_Header', [970, 250], 'div-gpt-ad-1549375964849-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1549376291664-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Square_300x250', [300, 250], 'div-gpt-ad-1549376717402-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1549376881449-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_Right_bottom', [160, 600], 'div-gpt-ad-1549376944969-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Leaderboard-Bottom', [728, 90], 'div-gpt-ad-1549376996058-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_left_side', [160, 600], 'div-gpt-ad-1549377117457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/undertheradar/loader.js');
</script>
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<link type="text/css" rel="stylesheet" href="/assets/css/materialize.css?v1"  media="screen,projection"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<!-- adding March 17 2020 for BandsintownPlay-->
<link rel="stylesheet" href="https://static.solutionshindsight.net/topics/smartTagging.css"/>
<script async src="https://static.solutionshindsight.net/topics/smartTagging.js"></script>

<title>Watch Phoebe Bridgers and Arlo Parks Cover Radiohead&#8217;s &#8220;Fake Plastic Trees&#8221; for BBC Radio 1  |  Under the Radar - Music Magazine</title>
<meta name="description" content="Phoebe Bridgers has teamed up with British musician Arlo Parks to cover the Radiohead classic &#8220;Fake Plastic Trees&#8221; (from &quot;The Bends&quot;), performing it in a church, with Parks on piano, for BBC Radio 1&#8217;s &quot;Chillest Show with Phil Taggart.&quot; They also per" />
<meta name="keywords" content="Phoebe Bridgers, punisher, Arlo Parks, Radiohead, Fake Plastic Trees, Chillest Show with Phil Taggart, BBC Radio 1" />
<meta name="robots" content="index,follow,archive" />

</head>
<body class="news">
<div id="7aafabf1-e503-44b7-a787-b8a926396bd9" class="_inv_marker"></div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7749100-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<div id="page" class="container">

<!-- /5381216/UTR_FullSite_Above_Header -->
<div class="ad">
<div id="div-gpt-ad-1549375964849-0" style="height:250px; width:970px;margin-left:-10px;" class="hide-on-med-and-down">
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549375964849-0');});</script>
</div>
</div>


<div id="header" class="row">

  <nav>
    <div class="nav-wrapper">
      <a href="/" class="brand-logo left"><img src="/i/logo.jpg" alt="Under The Radar" /></a>
      <a href="#" data-target="mobile-demo" class="sidenav-trigger"><i class="material-icons">menu</i></a>

<div id="topad" class="hide-on-med-and-down">
<!-- /5381216/UTR_FullSite_Leaderboard_728x90 -->
<div id='div-gpt-ad-1549376291664-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376291664-0');});</script>
</div>
</div>
      <ul id="nav-mobile" class="right hide-on-med-and-down">
                <li id="news"><a href="http://www.undertheradarmag.com/news/">News</a></li>
		<li id="interviews"><a href="http://www.undertheradarmag.com/interviews/">Interviews</a></li>
		<li id="reviews"><a href="http://www.undertheradarmag.com/reviews/">Reviews</a></li>
		<li id="blog"><a href="http://www.undertheradarmag.com/blog/">Blog</a></li>
		<li id="galleries"><a href="http://www.undertheradarmag.com/galleries/">Galleries</a></li>
		<li id="issues"><a href="http://www.undertheradarmag.com/issues/current/">Current Issue</a></li>
		<li id="artists"><a href="http://www.undertheradarmag.com/artists/">Artists</a></li>
		<li id="ptmy"><a href="http://www.undertheradarmag.com/ptmy/">Pleased to Meet You</a></li>
		<li id="media" class="last"><a href="/media/">Media</a></li>
	</ul>
    </div>
  </nav>	

  <ul class="sidenav" id="mobile-demo">
                <li><a href="http://www.undertheradarmag.com/news/">News</a></li>
		<li><a href="http://www.undertheradarmag.com/interviews/">Interviews</a></li>
		<li><a href="http://www.undertheradarmag.com/reviews/">Reviews</a></li>
		<li><a href="http://www.undertheradarmag.com/blog/">Blog</a></li>
		<li><a href="http://www.undertheradarmag.com/galleries/">Galleries</a></li>
		<li><a href="http://www.undertheradarmag.com/issues/current/">Current Issue</a></li>
		<li><a href="http://www.undertheradarmag.com/artists/">Artists</a></li>
		<li><a href="http://www.undertheradarmag.com/ptmy/">Pleased to Meet You</a></li>
		<li><a href="/media/">Media</a></li>
	        <li><a href="http://www.undertheradarmag.com/subscribe/">Subscribe</a></li>
	        <li><a href="http://www.undertheradarmag.com/advertise/">Advertise</a></li>
  </ul>
</div><!--/header-->

<div id="utility" class="row clearfix">

      <div class="today-date col hide-on-small-only m3 l3">
	Monday, September 7th, 2020
      </div>

       <div class="social col s5 m4 l4">
        <span id="facebook"><a href="http://facebook.com/UnderTheRadarMagazine"></a></span>        
        <span id="twitter"><a href="http://twitter.com/Under_Radar_Mag"></a></span>
        <span id="tumblr"><a href="http://under-radar-mag.tumblr.com/"></a></span>
        <span id="instagram"><a href="http://instagram.com/undertheradarmag"></a></span>
        <span id="pinterest"><a href="http://pinterest.com/underradarmag/"></a></span>
        <span id="rss"><a href="http://www.undertheradarmag.com/site/rss"></a></span>
         </div>

         <div class="search col s7 m5 l5">
	<span id="subscribe" class="hide-on-med-and-down"><a href="http://www.undertheradarmag.com/subscribe/">Subscribe</a></span>
	<span id="advertise" class="hide-on-med-and-down"><a href="http://www.undertheradarmag.com/advertise/">Advertise</a></span>
      	<span>
		<form id='search' method="post" action="http://www.undertheradarmag.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="XID" value="8598a5712fa9cab0b062333b6e44d7b6685b24a1" />
<input type="hidden" name="RP" value="search" />
<input type="hidden" name="NRP" value="search&amp;#47;noresults" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="status" value="" />
<input type="hidden" name="weblog" value="news|interviews|reviews|artists|blog" />
<input type="hidden" name="search_in" value="" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>


		<fieldset>
		<input type="text" class="input" maxlength="100" size="40" name="keywords" id="keywords" />
                <input id="submit" type="submit" value="Search" class="submit" />
		</fieldset>
		</form>
	</span>
         </div>
</div>	

<div id="content"  class="container">

<div class="row">



<!-- Main -->


<div id="main" class=" col s12 m9 l9">

<ul id="pagenav" class="clearfix">
	<li><h2>News</h2></li>
	<li id="all" class=""><a href="http://www.undertheradarmag.com/news/">All</a></li>
</ul>


	<div class="dominant">
	
	<img src="http://www.undertheradarmag.com/uploads/article_images/phoebe-bridgers-arlo-parks-radiohead-fake-plastic-trees-cover.jpg" width="696" alt="" /><br />
	
	
	</div>
	
	<div id="headline">
		<h3>Watch Phoebe Bridgers and Arlo Parks Cover Radiohead’s “Fake Plastic Trees” for BBC Radio 1</h3>
		<h4>They Also Performed Bridgers’ “Kyoto” for <i>Chillest Show with Phil Taggart</i></h4>
	</div>
	
		<p class="details">
		<span class="date">Sep 07, 2020</span>
		<span class="byline">By Christopher Roberts</span>
				<br />
	<script type="text/javascript">var addthis_pub="4a0dbe61011c49a9";</script>
<a href="http://www.addthis.com/bookmark.php?v=20" onmouseover="return addthis_open(this, '', 'http://www.undertheradarmag.com/news/watch_phoebe_bridgers_and_arlo_parks_cover_radioheads_fake_plastic_trees_fo/', 'Watch Phoebe Bridgers and Arlo Parks Cover Radiohead’s “Fake Plastic Trees” for BBC Radio 1')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" class="addthisimg" width="125" height="16" alt="Bookmark and Share" style="margin-top: 10px;border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/200/addthis_widget.js"></script>

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" style="float: left;">
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<br />
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd5ddb168a3def"></script>
<!-- AddThis Button END -->
	</p>
				
	<p class="normal"><span lang="EN"><a href="http://www.undertheradarmag.com/artists/phoebe_bridgers">Phoebe Bridgers</a> has teamed up with </span><span lang="EN">British musician <a href="http://www.undertheradarmag.com/artists/arlo_parks">Arlo Parks</a> to cover the <a href="http://www.undertheradarmag.com/artists/radiohead">Radiohead</a> classic &ldquo;Fake Plastic Trees&rdquo; (from <em>The Bends</em>), performing it in a church, with Parks on piano, for BBC Radio 1&rsquo;s <em>Chillest Show with Phil Taggart</em>. They also performed Bridges&rsquo; &ldquo;Kyoto,&rdquo; from her </span><span lang="EN">recent album </span><span lang="EN"><a href="http://www.undertheradarmag.com/news/phoebe_bridgers_announces_new_album_shares_video_for_new_song_kyoto/"><em><span>Punisher</span></em></a><em>. </em>Watch the performances below.</span></p>
<p class="normal"><span lang="EN">Bridgers is on one of the two covers of <a href="http://www.undertheradarmag.com/news/under_the_radar_announces_issue_67_with_phoebe_bridgers_and_moses_sumney_on/">our just announced new print issue</a>. Find out all about it <a href="http://www.undertheradarmag.com/news/under_the_radar_announces_issue_67_with_phoebe_bridgers_and_moses_sumney_on/">here</a>.</span></p>
<p class="normal"><span lang="EN">Parks recently released a new single, <a href="http://www.undertheradarmag.com/news/arlo_parks_shares_video_for_new_song_hurt/">&ldquo;Hurt,&rdquo;</a> which was one of our <a href="http://www.undertheradarmag.com/news/10_best_songs_of_the_week_father_john_misty_arlo_parks_phoenix_carly_rae_je/">Songs of the Week</a>. </span><span lang="EN">&ldquo;Hurt&rdquo; followed her cover of Radiohead&rsquo;s &ldquo;Creep&rdquo; and her singles &ldquo;Black Dog&rdquo; and &ldquo;Eugene&rdquo; (the latter landed on a Michelle Obama playlist). In 2019 Parks released a pair of EPs: <em>Sophie</em> and <em>Super Sad Generation</em>.</span></p>
<p class="normal"><em><span lang="EN">Punisher</span></em><span lang="EN"> includes </span><span lang="EN"><a href="http://www.undertheradarmag.com/news/phoebe_bridgers_shares_video_for_new_track_garden_song/"><span>&ldquo;Garden Song,&rdquo;</span></a></span><span lang="EN"> and </span><span lang="EN"><a href="http://www.undertheradarmag.com/news/phoebe_bridgers_announces_new_album_shares_video_for_new_song_kyoto/"><span>&ldquo;Kyoto,&rdquo;</span></a></span><span lang="EN"> which were both </span><span lang="EN"><a href="http://www.undertheradarmag.com/news/12_best_songs_of_the_week_phoebe_bridgers_jessie_ware_jess_williamson_and_m/"><span>#1</span></a></span><span lang="EN"> on our </span><span lang="EN"><a href="http://www.undertheradarmag.com/news/10_best_songs_of_the_week_phoebe_bridgers_the_dears_laura_marling_westerman/"><span>Songs of the Week</span></a></span><span lang="EN"> list. </span><span lang="EN"><a href="http://www.undertheradarmag.com/news/phoebe_bridgers_shares_lyric_video_for_new_song_i_see_you_and_announces_liv/"><span>&ldquo;I See You,&rdquo;</span></a></span><span lang="EN"> was also one of our </span><span lang="EN"><a href="http://www.undertheradarmag.com/news/10_best_songs_of_the_week_madeline_kenney_wilco_phoebe_bridgers_deradoorian/"><span>Songs of the Week</span></a></span><span lang="EN">, as well as &ldquo;</span><span lang="EN"><a href="http://www.undertheradarmag.com/news/10_best_songs_of_the_week_doves_the_fiery_furnaces_phoebe_bridgers_the_beth/"><span>I Know the End</span></a></span><span lang="EN">.&rdquo; Then she shared a <a href="http://www.undertheradarmag.com/news/phoebe_bridgers_shares_video_for_i_know_the_end/">video for &ldquo;I Know the End.&rdquo;</a> A <a href="http://www.undertheradarmag.com/news/watch_phoebe_bridgers_perform_halloween_and_icu_at_the_la_coliseum/">video</a> of Bridgers performing <em>Punisher </em>tracks </span><span lang="EN"><a href="http://www.undertheradarmag.com/news/watch_phoebe_bridgers_perform_halloween_and_icu_at_the_la_coliseum/">&ldquo;Halloween&rdquo; and &ldquo;ICU&rdquo;</a> to a small crowd at the LA Coliseum was also shared.</span></p>
<p class="normal"><span lang="EN">Read our review of <em>Punisher</em> </span><span lang="EN"><a href="http://www.undertheradarmag.com/reviews/phoebe_bridgers_punisher/"><span>here</span></a></span><span lang="EN">.</span></p>
<p class="normal"><span lang="EN">Bridgers also recently <a href="http://www.undertheradarmag.com/news/watch_phoebe_bridgers_and_courtney_barnett_cover_gillian_welchs_everything_/">teamed up</a> with Courtney Barnett to cover Gillian Welch&rsquo;s &ldquo;Everything Is Free.&rdquo;</span></p>
<p class="normal"><span lang="EN">Read our </span><span lang="EN"><a href="http://www.undertheradarmag.com/interviews/phoebe_bridgers/">2017 exclusive interview with Phoebe Bridgers and check out our photo-shoot with her.</a></span></p>
<p class="normal"><span lang="EN">Read our </span><span lang="EN"><a href="http://www.undertheradarmag.com/interviews/boygenius_-_the_under_the_radar_cover_story/">2019 cover story interview with boygenius</a></span><span lang="EN">.</span></p>
<p><iframe frameborder="0" height="315" src="https://www.youtube.com/embed/JKPaA3p3bJU" width="560"></iframe></p>
<p><iframe frameborder="0" height="315" src="https://www.youtube.com/embed/Oe74lScnxWg" width="560"></iframe></p>
<p class="normal"><a href="https://www.patreon.com/under_the_radar">Support </a><a href="https://www.patreon.com/under_the_radar"><em>Under the Radar</em></a><a href="https://www.patreon.com/under_the_radar" target="_blank"> on Patreon.</a></p>
<p class="normal"><span lang="EN"></span></p>

	


<br /><br />
<script>
/* In-Read undertheradarmag */
(function() {
	var opts = {
		artist: "",
		song: "",
                detect_artist: true,
		adunit_id: 100001447,
		div_id: "cf_async_" + Math.floor((Math.random() * 999999999))
	};
	document.write('<div id="'+opts.div_id+'"></div>');var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)};
})();
</script>

<div id="ac5b40b8-b46a-4683-8e5f-ae810fc8e1b6" class="_inv_marker"></div>

<div class="ad interior">
<!-- /5381216/UTR_FullSite_Square_300x250 -->
<div id='div-gpt-ad-1549376717402-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376717402-0');});
</script>
</div>
</div>



<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<div id="comments">
	<h3>Comments</h3>
	<div id="comments-form" class="clearfix">
		<h4>Submit your comment</h4>
<form id='comment_form' method="post" action="http://www.undertheradarmag.com/news/watch_phoebe_bridgers_and_arlo_parks_cover_radioheads_fake_plastic_trees_fo/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.undertheradarmag.com/news/watch_phoebe_bridgers_and_arlo_parks_cover_radioheads_fake_plastic_trees_fo/" />
<input type="hidden" name="URI" value="/news/watch_phoebe_bridgers_and_arlo_parks_cover_radioheads_fake_plastic_trees_fo/" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="4c431dbba6386777fd1f3c8ac3e4e25d1c627f3f" />
<input type="hidden" name="entry_id" value="44365" />
<input type="hidden" name="site_id" value="1" />
</div>


		<p><input name="name" type="text" class="text" value="" />Name <span class="vamp">Required</span></p>
		<p><input name="email" type="text" class="text" value="" />Email <span class="vamp">Required, will not be published</span></p>		
		<p><input name="url" type="text" class="text" value="http://" />URL</p>
		<p><textarea name="comment"></textarea></p>
		<p>
			<input type="checkbox" name="save_info" value="yes"  /> Remember my personal information<br />
			<input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?
		</p>
		<p>Please enter the word you see in the image below:</p>
		<p id="captcha">
			<img src="/images/captchas/1599520903.5494.jpg" width="156" height="33" style="border:0;" alt=" " /><input type="text" class="text" name="captcha" value="" maxlength="20" />
		</p>
		<p><input id="submit-comment" type="submit" value="Submit" /></p>
</form>
	</div>

	<p id="nocomments">There are no comments for this entry yet.</p>
	
</div>

</div>


<!-- Right Rail -->
<div id="rightrail" class="rail  col s12 m3 l3">


		<div class="module">
			<h2><a href="/issues/current/"><b>Current Issue</b></a></h2>
			<a href="http://www.undertheradarmag.com/issues/44362/"><img src="http://www.undertheradarmag.com/uploads/cover_images/c30540f9fba2a4a27993901cc1d6e1eb.jpg" width="204" alt="" /></a>
			<h3><a href="http://www.undertheradarmag.com/issues/44362/"><strong>Issue #67</strong></a></h3>
			<p class="details">
				<span class="date">Sep 04, 2020</span>
				<a href="http://www.undertheradarmag.com/issues/44362/">Issue #67 - Phoebe Bridgers and Moses Sumney</a>
			</p>
                  </div>
	



	<div class="module">
		<h2><b>Most Recent</b></h2>
	
							
				<ul class="zebra">
									<li class="stripe"><a href="/news/under_the_radar_announces_issue_67_with_phoebe_bridgers_and_moses_sumney_on"><strong>Under the Radar Announces Issue 67 with Phoebe Bridgers and Moses Sumney on the Covers</strong> (News) &mdash; Phoebe Bridgers, Moses Sumney</a></li>
					
									<li ><a href="/news/watch_phoebe_bridgers_and_arlo_parks_cover_radioheads_fake_plastic_trees_fo"><strong>Watch Phoebe Bridgers and Arlo Parks Cover Radiohead’s “Fake Plastic Trees” for BBC Radio 1</strong> (News) &mdash; Arlo Parks, Phoebe Bridgers, Radiohead</a></li>
					
									<li class="stripe"><a href="/reviews/backlash"><strong>Backlash</strong> (Review) &mdash; </a></li>
					
									<li ><a href="/news/weekly_playlist_current_rotation_34"><strong>Weekly Playlist: Current Rotation #34</strong> (News) &mdash; Under the Radar&#8217;s Weekly Playlist</a></li>
					
									<li class="stripe"><a href="/news/10_best_songs_of_the_week_deep_sea_diver_arab_strap_temples_thurston_moore_"><strong>8 Best Songs of the Week: Deep Sea Diver, Arab Strap, Temples, Thurston Moore, and More</strong> (News) &mdash; Adrianne Lenker, Arab Strap, Crying, BUMPER, Deep Sea Diver, Japanese Breakfast, Kevin Morby, Sharon Van Etten, Songs of the Week, Temples, Thurston Moore</a></li>
							</ul>
					
	</div>

	
<div class="ad">

<!-- /5381216/UTR_FullSite_Skyscraper_160x600 -->
<div id='div-gpt-ad-1549376881449-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376881449-0');});</script>
</div>
<br />
</div>

	
		<div class="ad"><a href="http://twitter.com/under_radar_mag" target="_blank" onclick="pageTracker._trackPageview('/outgoing/Twitter');"><img src="http://www.undertheradarmag.com/uploads/ads/d4eb7c808a2baa538f2f5d6ee374fe33.jpg" alt="" /></a></div>         <br />
	


	
<div class="ad">
<!-- /5381216/UTR_ROS_Skyscraper_Right_bottom -->
<div id='div-gpt-ad-1549376944969-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376944969-0');});</script>
</div>
</div>

</div><!--/right-rail-->

</div> <!--end content/row-->	




<div id="footer-ad" class="hide-on-med-and-down">
<!-- /5381216/UTR_ROS_Leaderboard-Bottom -->
<div id='div-gpt-ad-1549376996058-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376996058-0');});</script>
</div>
</div>

<div id="footer">
	<a href="http://www.undertheradarmag.com/contact/">Contact</a>
	<a href="http://www.undertheradarmag.com/site/static/staff/">Staff</a>
	<a href="http://www.undertheradarmag.com/about/">About Us</a>
	<span id="credit">Site by <a href="http://someoddpilot.com/">Someoddpilot</a> &amp; <a href="http://methodtree.com">Methodtree, Inc.</a></span>
	<a href="/" class="copyright">&copy; Under The Radar Magazine</a>
</div>

</div> <!--end page-->

<script type="text/javascript" src="/assets/js/materialize.min.js"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>

