

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<!-- Invisibly Pixel Code added July 2019-->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ims.startServices();}
);
</script>


<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Under the Radar" href="http://www.undertheradarmag.com/site/rss" />
<link rel="icon" type="image/x-icon" href="/i/favicon.gif" />
<link rel="stylesheet" href="http://www.undertheradarmag.com/?css=common/print.v.1235354386" media="print" />

<meta property="og:title" content="Watch Phoebe Bridgers Cover Conor Oberst’s “Mamah Borthwick (A Sketch)” From Home" />
<meta property="og:url" content="http://undertheradarmag.com/news/watch_phoebe_bridgers_cover_conor_obersts_mamah_borthwick_a_sketch_from_hom" />
<meta property="og:image" content="http://www.undertheradarmag.com/uploads/article_images/phoebe-bridgers-Mamah_Borthwick_A_Sketch-conor-oberst-cover.jpg" />

<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js'></script>
<script type='text/javascript' src='http://www.undertheradarmag.com/common/scripts/'></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5381216/UTR_FullSite_Above_Header', [970, 250], 'div-gpt-ad-1549375964849-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1549376291664-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Square_300x250', [300, 250], 'div-gpt-ad-1549376717402-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1549376881449-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_Right_bottom', [160, 600], 'div-gpt-ad-1549376944969-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Leaderboard-Bottom', [728, 90], 'div-gpt-ad-1549376996058-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_left_side', [160, 600], 'div-gpt-ad-1549377117457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/undertheradar/loader.js');
</script>
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<link type="text/css" rel="stylesheet" href="/assets/css/materialize.css?v1"  media="screen,projection"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<!-- adding March 17 2020 for BandsintownPlay-->
<link rel="stylesheet" href="https://static.solutionshindsight.net/topics/smartTagging.css"/>
<script async src="https://static.solutionshindsight.net/topics/smartTagging.js"></script>

<title>Watch Phoebe Bridgers Cover Conor Oberst&#8217;s &#8220;Mamah Borthwick (A Sketch)&#8221; From Home  |  Under the Radar - Music Magazine</title>
<meta name="description" content="Phoebe Bridgers has shared a video of her covering Conor Oberst&#8217;s &#8220;Mamah Borthwick (A Sketch)&#8221; from home, as artists have been doing during the COVID-19 quarantine. She has done so to benefit Los Angeles&#8217; Bootleg Theater, which has had to close do" />
<meta name="keywords" content="Phoebe Bridgers, Conor Oberst, Better Oblivion Community Center, Mamah Borthwick (A Sketch), COVID-19, Bootleg Theater" />
<meta name="robots" content="index,follow,archive" />

</head>
<body class="news">
<div id="7aafabf1-e503-44b7-a787-b8a926396bd9" class="_inv_marker"></div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7749100-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<div id="page" class="container">

<!-- /5381216/UTR_FullSite_Above_Header -->
<div class="ad">
<div id="div-gpt-ad-1549375964849-0" style="height:250px; width:970px;margin-left:-10px;" class="hide-on-med-and-down">
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549375964849-0');});</script>
</div>
</div>


<div id="header" class="row">

  <nav>
    <div class="nav-wrapper">
      <a href="/" class="brand-logo left"><img src="/i/logo.jpg" alt="Under The Radar" /></a>
      <a href="#" data-target="mobile-demo" class="sidenav-trigger"><i class="material-icons">menu</i></a>

<div id="topad" class="hide-on-med-and-down">
<!-- /5381216/UTR_FullSite_Leaderboard_728x90 -->
<div id='div-gpt-ad-1549376291664-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376291664-0');});</script>
</div>
</div>
      <ul id="nav-mobile" class="right hide-on-med-and-down">
                <li id="news"><a href="http://www.undertheradarmag.com/news/">News</a></li>
		<li id="interviews"><a href="http://www.undertheradarmag.com/interviews/">Interviews</a></li>
		<li id="reviews"><a href="http://www.undertheradarmag.com/reviews/">Reviews</a></li>
		<li id="blog"><a href="http://www.undertheradarmag.com/blog/">Blog</a></li>
		<li id="galleries"><a href="http://www.undertheradarmag.com/galleries/">Galleries</a></li>
		<li id="issues"><a href="http://www.undertheradarmag.com/issues/current/">Current Issue</a></li>
		<li id="artists"><a href="http://www.undertheradarmag.com/artists/">Artists</a></li>
		<li id="ptmy"><a href="http://www.undertheradarmag.com/ptmy/">Pleased to Meet You</a></li>
		<li id="media" class="last"><a href="/media/">Media</a></li>
	</ul>
    </div>
  </nav>	

  <ul class="sidenav" id="mobile-demo">
                <li><a href="http://www.undertheradarmag.com/news/">News</a></li>
		<li><a href="http://www.undertheradarmag.com/interviews/">Interviews</a></li>
		<li><a href="http://www.undertheradarmag.com/reviews/">Reviews</a></li>
		<li><a href="http://www.undertheradarmag.com/blog/">Blog</a></li>
		<li><a href="http://www.undertheradarmag.com/galleries/">Galleries</a></li>
		<li><a href="http://www.undertheradarmag.com/issues/current/">Current Issue</a></li>
		<li><a href="http://www.undertheradarmag.com/artists/">Artists</a></li>
		<li><a href="http://www.undertheradarmag.com/ptmy/">Pleased to Meet You</a></li>
		<li><a href="/media/">Media</a></li>
	        <li><a href="http://www.undertheradarmag.com/subscribe/">Subscribe</a></li>
	        <li><a href="http://www.undertheradarmag.com/advertise/">Advertise</a></li>
  </ul>
</div><!--/header-->

<div id="utility" class="row clearfix">

      <div class="today-date col hide-on-small-only m3 l3">
	Tuesday, March 31st, 2020
      </div>

       <div class="social col s5 m4 l4">
        <span id="facebook"><a href="http://facebook.com/UnderTheRadarMagazine"></a></span>        
        <span id="twitter"><a href="http://twitter.com/Under_Radar_Mag"></a></span>
        <span id="tumblr"><a href="http://under-radar-mag.tumblr.com/"></a></span>
        <span id="instagram"><a href="http://instagram.com/undertheradarmag"></a></span>
        <span id="pinterest"><a href="http://pinterest.com/underradarmag/"></a></span>
        <span id="rss"><a href="http://www.undertheradarmag.com/site/rss"></a></span>
         </div>

         <div class="search col s7 m5 l5">
	<span id="subscribe" class="hide-on-med-and-down"><a href="http://www.undertheradarmag.com/subscribe/">Subscribe</a></span>
	<span id="advertise" class="hide-on-med-and-down"><a href="http://www.undertheradarmag.com/advertise/">Advertise</a></span>
      	<span>
		<form id='search' method="post" action="http://www.undertheradarmag.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="XID" value="71daf6cb42b3758e1b5bcc04b2af37e21e8ea7b5" />
<input type="hidden" name="RP" value="search" />
<input type="hidden" name="NRP" value="search&amp;#47;noresults" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="status" value="" />
<input type="hidden" name="weblog" value="news|interviews|reviews|artists|blog" />
<input type="hidden" name="search_in" value="" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>


		<fieldset>
		<input type="text" class="input" maxlength="100" size="40" name="keywords" id="keywords" />
                <input id="submit" type="submit" value="Search" class="submit" />
		</fieldset>
		</form>
	</span>
         </div>
</div>	

<div id="content"  class="container">

<div class="row">



<!-- Main -->


<div id="main" class=" col s12 m9 l9">

<ul id="pagenav" class="clearfix">
	<li><h2>News</h2></li>
	<li id="all" class=""><a href="http://www.undertheradarmag.com/news/">All</a></li>
</ul>


	<div class="dominant">
	
	<img src="http://www.undertheradarmag.com/uploads/article_images/phoebe-bridgers-Mamah_Borthwick_A_Sketch-conor-oberst-cover.jpg" width="696" alt="" /><br />
	
	
	</div>
	
	<div id="headline">
		<h3>Watch Phoebe Bridgers Cover Conor Oberst’s “Mamah Borthwick (A Sketch)” From Home</h3>
		<h4>To Benefit Fundraising Efforts for Los Angeles’ Bootleg Theater</h4>
	</div>
	
		<p class="details">
		<span class="date">Mar 30, 2020</span>
		<span class="byline">By Christopher Roberts</span>
				<br />
	<script type="text/javascript">var addthis_pub="4a0dbe61011c49a9";</script>
<a href="http://www.addthis.com/bookmark.php?v=20" onmouseover="return addthis_open(this, '', 'http://www.undertheradarmag.com/news/watch_phoebe_bridgers_cover_conor_obersts_mamah_borthwick_a_sketch_from_hom/', 'Watch Phoebe Bridgers Cover Conor Oberst’s “Mamah Borthwick (A Sketch)” From Home')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" class="addthisimg" width="125" height="16" alt="Bookmark and Share" style="margin-top: 10px;border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/200/addthis_widget.js"></script>

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" style="float: left;">
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<br />
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd5ddb168a3def"></script>
<!-- AddThis Button END -->
	</p>
				
	<p class="MsoNormal"><a href="http://www.undertheradarmag.com/artists/phoebe_bridgers">Phoebe Bridgers</a> has shared a video of her covering <a href="http://www.undertheradarmag.com/artists/conor_oberst">Conor Oberst</a>&rsquo;s &ldquo;Mamah Borthwick (A Sketch)&rdquo; from home, as artists have been doing during the COVID-19 quarantine. She has done so to benefit Los Angeles&rsquo; Bootleg Theater, which has had to close down during the pandemic. There&rsquo;s a <a href="https://www.gofundme.com/f/support-bootleg-theater" target="_blank">GoFundMe campaign</a> to help pay the staff while they are shut down, which she has linked to. Bridgers says she met Oberst at the Bootleg, hence the cover of the song from his 2016 solo album <em>Ruminations</em>. Check it out below.&nbsp;</p>
<p class="MsoNormal">In 2019 Bridgers teamed up with Oberst for the side-project <a href="http://www.undertheradarmag.com/artists/better_oblivion_community_center">Better Oblivion Community Center</a>, who released their <a href="http://www.undertheradarmag.com/news/phoebe_bridgers_and_conor_oberst_surprise_release_album_as_better_oblivion_/">self-titled debut album</a> last year via Dead Oceans. Oberst and Bridgers also recently <a href="http://www.undertheradarmag.com/news/watch_conor_oberst_and_phoebe_bridgers_as_conan_obriens_production_assistan/">appeared in a video</a> for <a href="http://www.undertheradarmag.com/artists/conan_obrien">Conan O&rsquo;Brien&rsquo;s</a> TBS show <em>Conan</em>, which<em> </em>has launched a new fake behind the scenes web series, <em><a href="http://www.undertheradarmag.com/news/watch_conor_oberst_and_phoebe_bridgers_as_conan_obriens_production_assistan/">Meet the Conan Staff</a></em>. In one episode Oberst and Bridgers play production assistants on the show. Oberst can&rsquo;t help but break into song during the staff meetings, much to the annoyance of O&rsquo;Brien and his other employees, especially as his songs are usually quite depressing. Bridgers, meanwhile, is very well liked.</p>
<p class="MsoNormal">In February Bridgers shared a brand new track, &ldquo;Garden Song,&rdquo; via a video for it. &ldquo;Garden Song&rdquo; was #1 on our Songs of the Week list.</p>
<p class="MsoNormal">Bridgers released her debut album, <em><a href="http://www.undertheradarmag.com/news/phoebe_bridgers_announces_debut_album_shares_motion_sickness_lyric_video/">Stranger in the Alps<span>,</span></a></em> back in September 2017 via Dead Oceans. For &ldquo;Garden Song&rdquo; she reteamed with that album&rsquo;s producers/collaborators Tony Berg and Ethan Gruska. The song was recorded at Sound City Studios in Van Nuys, California. There&rsquo;s no word on a new album or EP from Bridgers, right now it&rsquo;s just a standalone single.</p>
<p class="MsoNormal">Bridgers has been plenty busy since the release of <em>Stranger in the Alps</em>.</p>
<p class="MsoNormal">In 2018 she teamed up with fellow singer/songwriters <a href="http://www.undertheradarmag.com/artists/julien_baker">Julien Baker</a> and <a href="http://www.undertheradarmag.com/artists/lucy_dacus">Lucy Dacus</a> to form supergroup <a href="http://www.undertheradarmag.com/artists/boygenius">boygenius</a>, whose <a href="http://www.undertheradarmag.com/news/boygenius_julien_baker_lucy_dacus_phoebe_bridgers_announce_ep_share_three_s/">self-titled debut EP</a> was released in October 2018 via Matador.</p>
<p class="MsoNormal">Last December Bridgers shared the new Christmas track, <span class="watch-title"><a href="http://www.undertheradarmag.com/news/phoebe_bridgers_shares_new_track_7_oclock_news_silent_night_feat._fiona_app/">&ldquo;7 O&rsquo;Clock News/Silent Night,&rdquo;</a> which featured <a href="http://www.undertheradarmag.com/artists/fiona_apple">Fiona Apple</a> and </span><a href="http://www.undertheradarmag.com/artists/matt_berninger">Matt Berninger</a> (of <a href="http://www.undertheradarmag.com/artists/the_national/">The National</a>). Last October Bridgers and Berninger also teamed up for the new song, <a href="http://www.undertheradarmag.com/news/matt_berninger_and_phoebe_bridgers_share_video_for_walking_on_a_string/">&ldquo;Walking On a String,&rdquo;</a> which they performed in Netflix&rsquo;s <em>Between Two Ferns: The Movie</em>. Then they shared a studio version of the song via <a href="http://www.undertheradarmag.com/news/matt_berninger_and_phoebe_bridgers_share_video_for_walking_on_a_string/">a black &amp; white video</a> featuring them recording it, making &ldquo;Walking On a String&rdquo; one of our <a href="http://www.undertheradarmag.com/news/8_best_songs_of_the_week_jack_penate_foals_vagabon_wolf_parade_and_more/">Songs of the Week</a>.</p>
<p class="MsoNormal">Read our <a href="http://www.undertheradarmag.com/interviews/phoebe_bridgers/">2017 exclusive interview with Phoebe Bridgers and check out our photo-shoot with her.</a></p>
<p class="MsoNormal">Read our <a href="http://www.undertheradarmag.com/interviews/boygenius_-_the_under_the_radar_cover_story/">2019 cover story interview with boygenius</a>.</p>
<blockquote class="embedly-card">
<h4><a href="https://www.instagram.com/p/B-VzhvsBtYz/">The Bootleg is raising money to pay their employees and hopefully keep the doors open once this is over. Here's me singing a Conor song because I met him there. It's a special place. Help out if you can. Link in my stories. #coverthebootleg</a></h4>
<p>27.5k Likes, 661 Comments - Phoebe Bridgers (@_fake_nudes_) on Instagram: "The Bootleg is raising money to pay their employees and hopefully keep the doors open once this is..."</p>
</blockquote>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">if you can, donate to save the venue where I met conor. here&rsquo;s a conor song. <a href="https://t.co/0WZ3IDw2QP">https://t.co/0WZ3IDw2QP</a> <a href="https://t.co/ytQighu4Jz">pic.twitter.com/ytQighu4Jz</a></p>
&mdash; traitor joe (@phoebe_bridgers) <a href="https://twitter.com/phoebe_bridgers/status/1244488713003909120?ref_src=twsrc%5Etfw">March 30, 2020</a></blockquote>
<p><span><a href="https://www.patreon.com/under_the_radar" target="_blank">Support <em>Under the Radar </em>on Patreon.</a></span><span></span></p>

	


<br /><br />

<div id="ac5b40b8-b46a-4683-8e5f-ae810fc8e1b6" class="_inv_marker"></div>

<div class="ad interior">
<!-- /5381216/UTR_FullSite_Square_300x250 -->
<div id='div-gpt-ad-1549376717402-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376717402-0');});
</script>
</div>
</div>



<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<div id="comments">
	<h3>Comments</h3>
	<div id="comments-form" class="clearfix">
		<h4>Submit your comment</h4>
<form id='comment_form' method="post" action="http://www.undertheradarmag.com/news/watch_phoebe_bridgers_cover_conor_obersts_mamah_borthwick_a_sketch_from_hom/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.undertheradarmag.com/news/watch_phoebe_bridgers_cover_conor_obersts_mamah_borthwick_a_sketch_from_hom/" />
<input type="hidden" name="URI" value="/news/watch_phoebe_bridgers_cover_conor_obersts_mamah_borthwick_a_sketch_from_hom/" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="047120194e2ec5f69ac8d17a70335d4d3d5ba71c" />
<input type="hidden" name="entry_id" value="42831" />
<input type="hidden" name="site_id" value="1" />
</div>


		<p><input name="name" type="text" class="text" value="" />Name <span class="vamp">Required</span></p>
		<p><input name="email" type="text" class="text" value="" />Email <span class="vamp">Required, will not be published</span></p>		
		<p><input name="url" type="text" class="text" value="http://" />URL</p>
		<p><textarea name="comment"></textarea></p>
		<p>
			<input type="checkbox" name="save_info" value="yes"  /> Remember my personal information<br />
			<input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?
		</p>
		<p>Please enter the word you see in the image below:</p>
		<p id="captcha">
			<img src="/images/captchas/1585659515.0965.jpg" width="183" height="38" style="border:0;" alt=" " /><input type="text" class="text" name="captcha" value="" maxlength="20" />
		</p>
		<p><input id="submit-comment" type="submit" value="Submit" /></p>
</form>
	</div>

	<p id="nocomments">There are no comments for this entry yet.</p>
	
</div>

</div>


<!-- Right Rail -->
<div id="rightrail" class="rail  col s12 m3 l3">


		<div class="module">
			<h2><a href="/issues/current/"><b>Current Issue</b></a></h2>
			<a href="http://www.undertheradarmag.com/issues/41482/"><img src="http://www.undertheradarmag.com/uploads/cover_images/b79634048ce4128022a9a02a81c3d1a6.jpg" width="204" alt="" /></a>
			<h3><a href="http://www.undertheradarmag.com/issues/41482/"><strong>Issue #66</strong></a></h3>
			<p class="details">
				<span class="date">Sep 27, 2019</span>
				<a href="http://www.undertheradarmag.com/issues/41482/">Issue #66 - My Favorite Album - Angel Olsen and Sleater-Kinney</a>
			</p>
                  </div>
	



	<div class="module">
		<h2><b>Most Recent</b></h2>
	
							
				<ul class="zebra">
									<li class="stripe"><a href="/reviews/roger_and_brian_eno_mixing_colours"><strong>Mixing Colours</strong> (Review) &mdash; Roger and Brian Eno</a></li>
					
									<li ><a href="/news/yves_tumor_shares_new_song_romanticist_dream_palette"><strong>Yves Tumor Shares New Song “Romanticist/Dream Palette”</strong> (News) &mdash; Yves Tumor, Sunflower Bean</a></li>
					
									<li class="stripe"><a href="/news/watch_michael_stipe_perform_new_demo_song_no_time_for_love_like_now"><strong>Watch Michael Stipe Perform New Demo Song “No Time for Love Like Now”</strong> (News) &mdash; Michael Stipe, R.E.M., The National</a></li>
					
									<li ><a href="/news/watch_phoebe_bridgers_cover_conor_obersts_mamah_borthwick_a_sketch_from_hom"><strong>Watch Phoebe Bridgers Cover Conor Oberst’s “Mamah Borthwick (A Sketch)” From Home</strong> (News) &mdash; Phoebe Bridgers, Conor Oberst, Better Oblivion Community Center</a></li>
					
									<li class="stripe"><a href="/news/watch_angel_olsen_cover_roxy_musics_more_than_this_from_her_home"><strong>Watch Angel Olsen Cover Roxy Music’s “More Than This” From Her Home</strong> (News) &mdash; Angel Olsen, Roxy Music</a></li>
							</ul>
					
	</div>

	
<div class="ad">

<!-- /5381216/UTR_FullSite_Skyscraper_160x600 -->
<div id='div-gpt-ad-1549376881449-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376881449-0');});</script>
</div>
<br />
</div>

	
		<div class="ad"><a href="http://twitter.com/under_radar_mag" target="_blank" onclick="pageTracker._trackPageview('/outgoing/Twitter');"><img src="http://www.undertheradarmag.com/uploads/ads/d4eb7c808a2baa538f2f5d6ee374fe33.jpg" alt="" /></a></div>         <br />
	


	
<div class="ad">
<!-- /5381216/UTR_ROS_Skyscraper_Right_bottom -->
<div id='div-gpt-ad-1549376944969-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376944969-0');});</script>
</div>
</div>

</div><!--/right-rail-->

</div> <!--end content/row-->	




<div id="footer-ad" class="hide-on-med-and-down">
<!-- /5381216/UTR_ROS_Leaderboard-Bottom -->
<div id='div-gpt-ad-1549376996058-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376996058-0');});</script>
</div>
</div>

<div id="footer">
	<a href="http://www.undertheradarmag.com/contact/">Contact</a>
	<a href="http://www.undertheradarmag.com/site/static/staff/">Staff</a>
	<a href="http://www.undertheradarmag.com/about/">About Us</a>
	<span id="credit">Site by <a href="http://someoddpilot.com/">Someoddpilot</a> &amp; <a href="http://methodtree.com">Methodtree, Inc.</a></span>
	<a href="/" class="copyright">&copy; Under The Radar Magazine</a>
</div>

</div> <!--end page-->

<script type="text/javascript" src="/assets/js/materialize.min.js"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>

