	

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>

<!-- Invisibly Code added Nov 2019-->
<script type="text/javascript">
     var adRequest = adRequest || {};
     adRequest.markersList = adRequest.markersList || [];
     adRequest.markersList.push("ac5b40b8-b46a-4683-8e5f-ae810fc8e1b6");
</script>

<!-- Invisibly Pixel Code added July 2019-->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ims.startServices();}
);
</script>


<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Under the Radar" href="http://www.undertheradarmag.com/site/rss" />
<link rel="icon" type="image/x-icon" href="/i/favicon.gif" />
<link rel="stylesheet" href="http://www.undertheradarmag.com/?css=common/print.v.1235354386" media="print" />

<meta property="og:title" content="The Deadbeat Bang of Heartbreak City" />
<meta property="og:url" content="http://undertheradarmag.com/reviews/beach_slang_the_deadbeat_bang_of_heartbreak_city" />
<meta property="og:image" content="http://www.undertheradarmag.com/uploads/review_images/Beach_Slang_The_Deadbeat_Bang_of_Heartbreak_City_review_unde_the_radar.jpg" />

<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js'></script>
<script type='text/javascript' src='http://www.undertheradarmag.com/common/scripts/'></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5381216/UTR_FullSite_Above_Header', [970, 250], 'div-gpt-ad-1549375964849-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1549376291664-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Square_300x250', [300, 250], 'div-gpt-ad-1549376717402-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1549376881449-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_Right_bottom', [160, 600], 'div-gpt-ad-1549376944969-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Leaderboard-Bottom', [728, 90], 'div-gpt-ad-1549376996058-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_left_side', [160, 600], 'div-gpt-ad-1549377117457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/undertheradar/loader.js');
</script>
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<link type="text/css" rel="stylesheet" href="/assets/css/materialize.css?v1"  media="screen,projection"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		<title>Beach Slang: The Deadbeat Bang of Heartbreak City (Polyvinyl) Review  |  Under the Radar - Music Magazine</title>
<meta name="description" content="James Alex&#39; ongoing, fireworks-beautiful, heartfelt and heart-worn tribute to Rock &#39;n&#39; Roll & The Spirit of The Replacements (TM) reaches its potential peak here on his fourth full length (taking into account 2018&#39;s sometimes transcendent Quiet Slang reco" />
<meta name="keywords" content="Beach Slang, The Deadbeat Bang of Heartbreak City, Polyvinyl, new album, new music" />
<meta name="robots" content="index,follow,archive" />

</head>
<body class="reviews review music">
<div id="7aafabf1-e503-44b7-a787-b8a926396bd9" class="_inv_marker"></div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7749100-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<div id="page" class="container">

<!-- /5381216/UTR_FullSite_Above_Header -->
<div id="div-gpt-ad-1549375964849-0" style="height:250px; width:970px;margin-left:-10px;" class="hide-on-med-and-down">
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549375964849-0');});</script>
</div>


<div id="header" class="row">

  <nav>
    <div class="nav-wrapper">
      <a href="/" class="brand-logo left"><img src="/i/logo.jpg" alt="Under The Radar" /></a>
      <a href="#" data-target="mobile-demo" class="sidenav-trigger"><i class="material-icons">menu</i></a>

<div id="topad" class="hide-on-med-and-down">
<!-- /5381216/UTR_FullSite_Leaderboard_728x90 -->
<div id='div-gpt-ad-1549376291664-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376291664-0');});</script>
</div>
</div>
      <ul id="nav-mobile" class="right hide-on-med-and-down">
                <li id="news"><a href="http://www.undertheradarmag.com/news/">News</a></li>
		<li id="interviews"><a href="http://www.undertheradarmag.com/interviews/">Interviews</a></li>
		<li id="reviews"><a href="http://www.undertheradarmag.com/reviews/">Reviews</a></li>
		<li id="blog"><a href="http://www.undertheradarmag.com/blog/">Blog</a></li>
		<li id="galleries"><a href="http://www.undertheradarmag.com/galleries/">Galleries</a></li>
		<li id="issues"><a href="http://www.undertheradarmag.com/issues/current/">Current Issue</a></li>
		<li id="artists"><a href="http://www.undertheradarmag.com/artists/">Artists</a></li>
		<li id="ptmy"><a href="http://www.undertheradarmag.com/ptmy/">Pleased to Meet You</a></li>
		<li id="media" class="last"><a href="/media/">Media</a></li>
	</ul>
    </div>
  </nav>	

  <ul class="sidenav" id="mobile-demo">
                <li><a href="http://www.undertheradarmag.com/news/">News</a></li>
		<li><a href="http://www.undertheradarmag.com/interviews/">Interviews</a></li>
		<li><a href="http://www.undertheradarmag.com/reviews/">Reviews</a></li>
		<li><a href="http://www.undertheradarmag.com/blog/">Blog</a></li>
		<li><a href="http://www.undertheradarmag.com/galleries/">Galleries</a></li>
		<li><a href="http://www.undertheradarmag.com/issues/current/">Current Issue</a></li>
		<li><a href="http://www.undertheradarmag.com/artists/">Artists</a></li>
		<li><a href="http://www.undertheradarmag.com/ptmy/">Pleased to Meet You</a></li>
		<li><a href="/media/">Media</a></li>
	        <li><a href="http://www.undertheradarmag.com/subscribe/">Subscribe</a></li>
	        <li><a href="http://www.undertheradarmag.com/advertise/">Advertise</a></li>
  </ul>
</div><!--/header-->

<div id="utility" class="row clearfix">

      <div class="today-date col hide-on-small-only m3 l3">
	Wednesday, January 15th, 2020
      </div>

       <div class="social col s5 m4 l4">
        <span id="facebook"><a href="http://facebook.com/UnderTheRadarMagazine"></a></span>        
        <span id="twitter"><a href="http://twitter.com/Under_Radar_Mag"></a></span>
        <span id="tumblr"><a href="http://under-radar-mag.tumblr.com/"></a></span>
        <span id="instagram"><a href="http://instagram.com/undertheradarmag"></a></span>
        <span id="pinterest"><a href="http://pinterest.com/underradarmag/"></a></span>
        <span id="rss"><a href="http://www.undertheradarmag.com/site/rss"></a></span>
         </div>

         <div class="search col s7 m5 l5">
	<span id="subscribe" class="hide-on-med-and-down"><a href="http://www.undertheradarmag.com/subscribe/">Subscribe</a></span>
	<span id="advertise" class="hide-on-med-and-down"><a href="http://www.undertheradarmag.com/advertise/">Advertise</a></span>
      	<span>
		<form id='search' method="post" action="http://www.undertheradarmag.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="XID" value="339f86315421f0591ac0cdbf4ff277df110bef72" />
<input type="hidden" name="RP" value="search" />
<input type="hidden" name="NRP" value="search&amp;#47;noresults" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="status" value="" />
<input type="hidden" name="weblog" value="news|interviews|reviews|artists|blog" />
<input type="hidden" name="search_in" value="" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>


		<fieldset>
		<input type="text" class="input" maxlength="100" size="40" name="keywords" id="keywords" />
                <input id="submit" type="submit" value="Search" class="submit" />
		</fieldset>
		</form>
	</span>
         </div>
</div>	

<div id="content"  class="container">

<div class="row">



				<!-- Main Rail -->
                <div id="main" class="wrap col s12 m9 l9">

			<ul id="pagenav" class="clearfix">
	<li><h2>Reviews</h2></li>
	<li id="all" class=""><a href="http://www.undertheradarmag.com/reviews/">All</a></li>
	<li id="music"><a href="http://www.undertheradarmag.com/reviews/category/music/">Music</a></li>
	<li id="dvds"><a href="http://www.undertheradarmag.com/reviews/category/dvds/">DVDs</a></li>
	<li id="live"><a href="http://www.undertheradarmag.com/reviews/category/live/">Live</a></li>
	<li id="cinema"><a href="http://www.undertheradarmag.com/reviews/category/cinema/">Cinema</a></li>
	<li id="tv"><a href="http://www.undertheradarmag.com/reviews/category/tv/">TV</a></li>
	<li id="books"><a href="http://www.undertheradarmag.com/reviews/category/books/">Books</a></li>
	<li id="comicbooks"><a href="http://www.undertheradarmag.com/reviews/category/comicbooks/">Comic Books</a></li>
	<li id="videogames"><a href="http://www.undertheradarmag.com/reviews/category/videogames/">Video Games</a></li>
</ul>


			<div class="dominant">
				
					<img src="http://www.undertheradarmag.com/uploads/review_images/Beach_Slang_The_Deadbeat_Bang_of_Heartbreak_City_review_unde_the_radar.jpg" width="396" alt="" /><br />
				
				
			</div>

			<div class="headline">
									<h3>Beach Slang</h3>
					<h4><i>The Deadbeat Bang of Heartbreak City</i></h4>
					<h5>Polyvinyl</h5>
							</div>

		<p class="details">
		<span class="date">Jan 15, 2020</span>
		<a href="http://www.undertheradarmag.com/issues/webexclusive/">Web Exclusive</a>
		<span class="more-details">
			<span class="byline noline">By Michael James Hall</span>
					</span>
		<script type="text/javascript">var addthis_pub="4a0dbe61011c49a9";</script>
<a href="http://www.addthis.com/bookmark.php?v=20" onmouseover="return addthis_open(this, '', 'http://www.undertheradarmag.com/reviews/beach_slang_the_deadbeat_bang_of_heartbreak_city/', 'The Deadbeat Bang of Heartbreak City')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" class="addthisimg" width="125" height="16" alt="Bookmark and Share" style="margin-top: 10px;border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/200/addthis_widget.js"></script>

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" style="float: left;">
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<br />
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd5ddb168a3def"></script>
<!-- AddThis Button END -->
	</p>
			
	<p><a href="http://www.undertheradarmag.com/artists/beach_slang">James Alex'</a> ongoing, fireworks-beautiful, heartfelt and heart-worn tribute to Rock 'n' Roll &amp; The Spirit of The Replacements (TM) reaches its potential peak here on his fourth full length (taking into account 2018's sometimes transcendent Quiet Slang record). <em>The Deadbeat Bang of Heartbreak City </em>is a rock 'n' roll album that brings you barroom blues with a stoic smile; a reckless attitude with a retro vibe that avoids silliness, so earnest and true is Alex in his delivery.</p>
<p>Yes, that's certainly the riff from The 'Mats "Alex Chilton" opening up "Tommy in the 80s" which features, you guessed it, that band's ex-bassist Tommy Stinson<span>&mdash;</span>but, for some reason, instead of this being a cloying meta-move it feels more like a love letter in which the subject gets to take part; it's kinda wonderful.</p>
<p>There are some neat leftover feels from the Quiet Slang venture<span>&mdash;</span>strings gently opening proceedings before the pounding party-punk of instrumental "All the Kids In LA," which flows into the twelve-bar of "Let It Ride" with lines like "Rock 'n' roll's my favorite sin/Man, I don't know if I'm good at it/But I'm too in love or dumb to quit" that, while they may deal in clich&eacute;, act as a tight hug for those who share his feelings.</p>
<p>"Nobody Say Nothing" is a guitar and strings led ballad which mirrors the sound of "Here Comes a Regular" neatly and offers a moving, tough lyric about parental abandonment that really stings with lines like "Your blood is filthy/And stuck inside my skin/It won't kill me/But sometimes I wish it could."</p>
<p>While "Bam Rang Rang" may have disappointed a little as a lead single, the straight up bubblegum raucousness of "Born to Raise Hell" more than makes up for it. It's an apocalyptic surge that contrasts with maudlin closer "Bar No One," a simple, sad song that sees Alex request that "I wanna look pretty laying in my grave" before trailing out into a gorgeous, warped sonic landscape to close the record.</p>
<p>Alex's concerns seem to be shifting somewhat<span>&mdash;</span>mortality and parenthood coming to the fore here<span>&mdash;</span>but he's still the best guy to bring to the party and Beach Slang<span>&mdash;</span>in the absence of his beloved Replacements<span>&mdash;</span>are certainly still the best rock n' roll band around. (<a href="http://www.beachslang.com" target="_blank">www.beachslang.com</a>)</p>

		<p id="rating">
	Author rating: <b>7.5</b>/10
	<span id="stars"><span id="blackstars" style="width:157.5px;"></span></span>
	</p>

		<div id="userrating">

	<strong>Rate this album</strong><br />
	
	<form id='ratingrecorded' method="post" action="http://www.undertheradarmag.com/reviews/beach_slang_the_deadbeat_bang_of_heartbreak_city/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="25" />
<input type="hidden" name="RET" value="http://www.undertheradarmag.com/reviews/beach_slang_the_deadbeat_bang_of_heartbreak_city/" />
<input type="hidden" name="URI" value="/reviews/beach_slang_the_deadbeat_bang_of_heartbreak_city/" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="6ebb102c728aa78ad2698b18accc3b7a744fa312" />
<input type="hidden" name="entry_id" value="42178" />
<input type="hidden" name="form_name" value="" />
<input type="hidden" name="status" value="open" />
<input type="hidden" name="anonymous" value="n" />
<input type="hidden" name="require_membership" value="n" />
<input type="hidden" name="allow_duplicates" value="n" />
<input type="hidden" name="user_template" value="" />
<input type="hidden" name="admin_template" value="" />
<input type="hidden" name="owner_template" value="" />
<input type="hidden" name="required" value="" />
<input type="hidden" name="params_id" value="74931247" />
<input type="hidden" name="site_id" value="1" />
</div>


		</form>

	<form class="hidden" id='ratingform' method="post" action="http://www.undertheradarmag.com/reviews/beach_slang_the_deadbeat_bang_of_heartbreak_city/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="25" />
<input type="hidden" name="RET" value="http://www.undertheradarmag.com/reviews/beach_slang_the_deadbeat_bang_of_heartbreak_city/" />
<input type="hidden" name="URI" value="/reviews/beach_slang_the_deadbeat_bang_of_heartbreak_city/" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="7cd0c2cc016b15c5974184aa912a62b69b1106e8" />
<input type="hidden" name="entry_id" value="42178" />
<input type="hidden" name="form_name" value="rating" />
<input type="hidden" name="status" value="open" />
<input type="hidden" name="anonymous" value="y" />
<input type="hidden" name="require_membership" value="n" />
<input type="hidden" name="allow_duplicates" value="n" />
<input type="hidden" name="user_template" value="" />
<input type="hidden" name="admin_template" value="notification" />
<input type="hidden" name="owner_template" value="" />
<input type="hidden" name="required" value="" />
<input type="hidden" name="return" value="reviews&amp;#47;beach_slang_the_deadbeat_bang_of_heartbreak_city&amp;#47;" />
<input type="hidden" name="params_id" value="74931248" />
<input type="hidden" name="site_id" value="1" />
</div>


	<span id="noratings">No ratings have been recorded yet.</span>
	<input type="hidden" name="rating" id="rating" value="" />
		<div class="stars hidden">
		<a class="star" id="star1" href="#">1</a>
		<a class="star" id="star2" href="#">2</a>
		<a class="star" id="star3" href="#">3</a>
		<a class="star" id="star4" href="#">4</a>
		<a class="star" id="star5" href="#">5</a>
		<a class="star" id="star6" href="#">6</a>
		<a class="star" id="star7" href="#">7</a>
		<a class="star" id="star8" href="#">8</a>
		<a class="star" id="star9" href="#">9</a>
		<a class="star" id="star10" href="#">10</a>
		</div>
		</form>

	</div>
		


<br clear="left" />
<br /><br />

<div class="ad interior">
<!-- /5381216/UTR_FullSite_Square_300x250 -->
<div id='div-gpt-ad-1549376717402-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376717402-0');});
</script>
</div>
</div>



<div id="ac5b40b8-b46a-4683-8e5f-ae810fc8e1b6" class="_inv_marker"></div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>


<div id="comments">
	<h3>Comments</h3>
	<div id="comments-form" class="clearfix">
		<h4>Submit your comment</h4>
<form id='comment_form' method="post" action="http://www.undertheradarmag.com/reviews/beach_slang_the_deadbeat_bang_of_heartbreak_city/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.undertheradarmag.com/reviews/beach_slang_the_deadbeat_bang_of_heartbreak_city/" />
<input type="hidden" name="URI" value="/reviews/beach_slang_the_deadbeat_bang_of_heartbreak_city/" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="b39d53ad9c1c37cc848cb469eb149eed49a8ca93" />
<input type="hidden" name="entry_id" value="42178" />
<input type="hidden" name="site_id" value="1" />
</div>


		<p><input name="name" type="text" class="text" value="" />Name <span class="vamp">Required</span></p>
		<p><input name="email" type="text" class="text" value="" />Email <span class="vamp">Required, will not be published</span></p>		
		<p><input name="url" type="text" class="text" value="http://" />URL</p>
		<p><textarea name="comment"></textarea></p>
		<p>
			<input type="checkbox" name="save_info" value="yes"  /> Remember my personal information<br />
			<input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?
		</p>
		<p>Please enter the word you see in the image below:</p>
		<p id="captcha">
			<img src="/images/captchas/1579100877.1922.jpg" width="180" height="37" style="border:0;" alt=" " /><input type="text" class="text" name="captcha" value="" maxlength="20" />
		</p>
		<p><input id="submit-comment" type="submit" value="Submit" /></p>
</form>
	</div>

	<p id="nocomments">There are no comments for this entry yet.</p>
	
</div>

</div>


<!-- Right Rail -->
<div id="rightrail" class="rail  col s12 m3 l3">


		<div class="module">
			<h2><a href="/issues/current/"><b>Current Issue</b></a></h2>
			<a href="http://www.undertheradarmag.com/issues/41482/"><img src="http://www.undertheradarmag.com/uploads/cover_images/b79634048ce4128022a9a02a81c3d1a6.jpg" width="204" alt="" /></a>
			<h3><a href="http://www.undertheradarmag.com/issues/41482/"><strong>Issue #66</strong></a></h3>
			<p class="details">
				<span class="date">Sep 27, 2019</span>
				<a href="http://www.undertheradarmag.com/issues/41482/">Issue #66 - My Favorite Album - Angel Olsen and Sleater-Kinney</a>
			</p>
                  </div>
	



	<div class="module">
		<h2><b>Most Recent</b></h2>
	
							
				<ul class="zebra">
									<li class="stripe"><a href="/reviews/beach_slang_the_deadbeat_bang_of_heartbreak_city"><strong>The Deadbeat Bang of Heartbreak City</strong> (Review) &mdash; Beach Slang</a></li>
					
									<li ><a href="/news/under_the_radar_presents_why_not_both_podcast_featuring_kate_nash"><strong>Under The Radar Presents: “Why Not Both” Podcast Featuring Kate Nash</strong> (News) &mdash; Kate Nash, Why Not Both Podcast</a></li>
					
									<li class="stripe"><a href="/reviews/she_special_edition"><strong>She (Special Edition)</strong> (Review) &mdash; </a></li>
					
									<li ><a href="/news/pinegrove_share_new_song_the_alarmist_plus_acoustic_video_for_the_song"><strong>Pinegrove Share New Song &#8220;The Alarmist&#8221; (Plus Acoustic Video for the Song)</strong> (News) &mdash; Pinegrove</a></li>
					
									<li class="stripe"><a href="/news/the_homesick_share_strange_video_for_new_song_male_bonding"><strong>The Homesick Share Strange Video for New Song “Male Bonding”</strong> (News) &mdash; The Homesick</a></li>
							</ul>
					
	</div>

	
<div class="ad">

<!-- /5381216/UTR_FullSite_Skyscraper_160x600 -->
<div id='div-gpt-ad-1549376881449-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376881449-0');});</script>
</div>
<br />
</div>

	
		<div class="ad"><a href="http://twitter.com/under_radar_mag" target="_blank" onclick="pageTracker._trackPageview('/outgoing/Twitter');"><img src="http://www.undertheradarmag.com/uploads/ads/d4eb7c808a2baa538f2f5d6ee374fe33.jpg" alt="" /></a></div>         <br />
	


	
<div class="ad">
<!-- /5381216/UTR_ROS_Skyscraper_Right_bottom -->
<div id='div-gpt-ad-1549376944969-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376944969-0');});</script>
</div>
</div>

</div><!--/right-rail-->

</div> <!--end content/row-->	




<div id="footer-ad" class="hide-on-med-and-down">
<!-- /5381216/UTR_ROS_Leaderboard-Bottom -->
<div id='div-gpt-ad-1549376996058-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376996058-0');});</script>
</div>
</div>

<div id="footer">
	<a href="http://www.undertheradarmag.com/contact/">Contact</a>
	<a href="http://www.undertheradarmag.com/site/static/staff/">Staff</a>
	<a href="http://www.undertheradarmag.com/about/">About Us</a>
	<span id="credit">Site by <a href="http://someoddpilot.com/">Someoddpilot</a> &amp; <a href="http://methodtree.com">Methodtree, Inc.</a></span>
	<a href="/" class="copyright">&copy; Under The Radar Magazine</a>
</div>

</div> <!--end page-->

<script type="text/javascript" src="/assets/js/materialize.min.js"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>

