
	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<!-- Invisibly Pixel Code added July 2019-->

<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ims.startServices();}
);
</script>


<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Under the Radar" href="https://www.undertheradarmag.com/site/rss" />
<link rel="icon" type="image/x-icon" href="/i/favicon.gif" />
<link rel="stylesheet" href="https://www.undertheradarmag.com/?css=common/print.v.1614229575" media="print" />
<title>Film Review: Licorice Pizza | Under The Radar Magazine</title>
<meta name='keywords' content='Paul Thomas Anderson, Licorice Pizza, Haim' />
<meta name='description' content='Licorice Pizza finds real intimacy from Paul Thomas Anderson in &#039;70s L.A.' />
<link rel='canonical' href='https://www.undertheradarmag.com/reviews/licorice_pizza' />
<!-- generated by seo_lite -->
<meta property="og:title" content="Licorice Pizza" />
<meta property="og:url" content="https://www.undertheradarmag.com/reviews/licorice_pizza" />
<meta property="og:image" content="https://www.undertheradarmag.com/uploads/review_images/Licorice_Pizza_Alanna_Haim_Paul_Thomas_Anderson_review.jpg" />

<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js'></script>
<script type='text/javascript' src='/assets/js/site.js'></script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5381216/UTR_FullSite_Above_Header', [970, 250], 'div-gpt-ad-1549375964849-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1549376291664-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Square_300x250', [300, 250], 'div-gpt-ad-1549376717402-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1549376881449-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_Right_bottom', [160, 600], 'div-gpt-ad-1549376944969-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Leaderboard-Bottom', [728, 90], 'div-gpt-ad-1549376996058-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_left_side', [160, 600], 'div-gpt-ad-1549377117457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/undertheradar/loader.js');
</script>

<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<link type="text/css" rel="stylesheet" href="/assets/css/materialize.css?v1"  media="screen,projection"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		<head>
<title>Under the Radar | Music Blog for the Indie Music Magazine</title>
</head>
<body class="reviews review cinema">
<div id="7aafabf1-e503-44b7-a787-b8a926396bd9" class="_inv_marker"></div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7749100-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<div id="page" class="container">

<!-- /5381216/UTR_FullSite_Above_Header -->
<div class="ad">
<div id="div-gpt-ad-1549375964849-0" style="height:250px; width:970px;margin-left:-10px;" class="hide-on-med-and-down">
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549375964849-0');});</script>
</div>
</div>


<div id="header" class="row">

  <nav>
    <div class="nav-wrapper">
      <a href="/" class="brand-logo left"><img src="/i/logo.jpg" alt="Under The Radar" /></a>
      <a href="#" data-target="mobile-demo" class="sidenav-trigger"><i class="material-icons">menu</i></a>

<div id="topad" class="hide-on-med-and-down">
<!-- /5381216/UTR_FullSite_Leaderboard_728x90 -->
<div id='div-gpt-ad-1549376291664-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376291664-0');});</script>
</div>
</div>
      <ul id="nav-mobile" class="right hide-on-med-and-down">
                <li id="news"><a href="https://www.undertheradarmag.com/news">News</a></li>
		<li id="interviews"><a href="https://www.undertheradarmag.com/interviews">Interviews</a></li>
		<li id="reviews"><a href="https://www.undertheradarmag.com/reviews">Reviews</a></li>
		<li id="blog"><a href="https://www.undertheradarmag.com/blog">Blog</a></li>
		<li id="galleries"><a href="https://www.undertheradarmag.com/galleries">Galleries</a></li>
		<li id="issues"><a href="https://www.undertheradarmag.com/issues/current">Current Issue</a></li>
		<li id="artists"><a href="https://www.undertheradarmag.com/artists">Artists</a></li>
		<li id="ptmy"><a href="https://www.undertheradarmag.com/ptmy">Pleased to Meet You</a></li>
		<li id="media" class="last"><a href="/media/">Media</a></li>
	</ul>
    </div>
  </nav>	

  <ul class="sidenav" id="mobile-demo">
                <li><a href="https://www.undertheradarmag.com/news">News</a></li>
		<li><a href="https://www.undertheradarmag.com/interviews">Interviews</a></li>
		<li><a href="https://www.undertheradarmag.com/reviews">Reviews</a></li>
		<li><a href="https://www.undertheradarmag.com/blog">Blog</a></li>
		<li><a href="https://www.undertheradarmag.com/galleries">Galleries</a></li>
		<li><a href="https://www.undertheradarmag.com/issues/current">Current Issue</a></li>
		<li><a href="https://www.undertheradarmag.com/artists">Artists</a></li>
		<li><a href="https://www.undertheradarmag.com/ptmy">Pleased to Meet You</a></li>
		<li><a href="/media/">Media</a></li>
	        <li><a href="https://www.undertheradarmag.com/subscribe">Subscribe</a></li>
	        <li><a href="https://www.undertheradarmag.com/advertise">Advertise</a></li>
  </ul>
</div><!--/header-->

<div id="utility" class="row clearfix">

      <div class="today-date col hide-on-small-only m3 l3">
	Wednesday, February 23rd, 2022
      </div>

       <div class="social col s5 m4 l4">
        <span id="facebook"><a href="//facebook.com/UnderTheRadarMagazine"></a></span>        
        <span id="twitter"><a href="//twitter.com/Under_Radar_Mag"></a></span>
        <span id="tumblr"><a href="//under-radar-mag.tumblr.com/"></a></span>
        <span id="instagram"><a href="//instagram.com/undertheradarmag"></a></span>
        <span id="pinterest"><a href="//pinterest.com/underradarmag/"></a></span>
        <span id="rss"><a href="//www.undertheradarmag.com/site/rss"></a></span>
         </div>

         <div class="search col s7 m5 l5">
	<span id="subscribe" class="hide-on-med-and-down"><a href="https://www.undertheradarmag.com/subscribe">Subscribe</a></span>
	<span id="advertise" class="hide-on-med-and-down"><a href="https://www.undertheradarmag.com/advertise">Advertise</a></span>
      	<span>
		<form id="search" method="post" action="https://www.undertheradarmag.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="meta" value="ESA+v24aZv4k6o4bZjFEyGhoKbMQpyq6ey8fIZdKiLQeumTGKAmSMerREuDjnCIrLHyVUV6SC4kOencjbedTALeLh/hcowE2MbggjwW6SQQQyLsEefWL+7GFpReC1/2X5EQOB9Re8zVmBzOXrqRysQlZ9Vw18cFktTfVt45Hg0UjJtaJyYhjw28Yzzr0P8rhMJcjXl/RPiOxZC8wlq8gxC2wtqm/Rl4hKjREYKliIeiw/V322HGzX79G5hg6NqhnWa2l+8KWNm3I93JG3Akuu7sXJa0xJGs0WMNn7tOm/qdkVWINMMjpk0OybDI68Sr46EM6L3VG33FsS+agzJP9UBFGydcaw0pnz2VMUfEj9pUC3A6X5WgPZTSRKKruE9qc5zBitMXLZjAtuh/Wge5JYyBT6bmH0Wrqj/ZPCjOS5Rc=" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="0b450eaeebfdff3af3da09d17b10f25b469fcb76" />
</div>


		<fieldset>
		<input type="text" class="input" maxlength="100" size="40" name="keywords" id="keywords" />
                <input id="submit" type="submit" value="Search" class="submit" />
		</fieldset>
		</form>
	</span>
         </div>
</div>	

<div id="content"  class="container">

<div class="row">



				<!-- Main Rail -->
                <div id="main" class=" col s12 m9 l9">

			<ul id="pagenav" class="clearfix">
	<li><h2>Reviews</h2></li>
	<li id="all" class=""><a href="https://www.undertheradarmag.com/reviews">All</a></li>
	<li id="music"><a href="https://www.undertheradarmag.com/reviews/category/music">Music</a></li>
	<li id="dvds"><a href="https://www.undertheradarmag.com/reviews/category/dvds">DVDs</a></li>
	<li id="live"><a href="https://www.undertheradarmag.com/reviews/category/live">Live</a></li>
	<li id="cinema"><a href="https://www.undertheradarmag.com/reviews/category/cinema">Cinema</a></li>
	<li id="tv"><a href="https://www.undertheradarmag.com/reviews/category/tv">TV</a></li>
	<li id="books"><a href="https://www.undertheradarmag.com/reviews/category/books">Books</a></li>
	<li id="comicbooks"><a href="https://www.undertheradarmag.com/reviews/category/comicbooks">Comic Books</a></li>
	<li id="videogames"><a href="https://www.undertheradarmag.com/reviews/category/videogames">Video Games</a></li>
</ul>


			<div class="dominant">
				
					<img src="https://www.undertheradarmag.com/uploads/review_images/Licorice_Pizza_Alanna_Haim_Paul_Thomas_Anderson_review.jpg" width="696" alt="" /><br />
				
				
			</div>

			<div class="headline">
									<h3><i>Licorice Pizza</i></h3>
					<h5>
						Studio: Focus Features<br />
						Director: Paul Thomas Anderson
					</h5>
							</div>




		<p class="details">
		<span class="date">Feb 23, 2022</span>
		<span class="byline">By Jennifer Irving</span>
		
		<a href="https://www.undertheradarmag.com/issues/webexclusive">Web Exclusive</a><br />
		<script type="text/javascript">var addthis_pub="4a0dbe61011c49a9";</script>
<a href="http://www.addthis.com/bookmark.php?v=20" onmouseover="return addthis_open(this, '', 'https://www.undertheradarmag.com/reviews/licorice_pizza', 'Licorice Pizza')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" class="addthisimg" width="125" height="16" alt="Bookmark and Share" style="margin-top: 10px;border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/200/addthis_widget.js"></script>

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" style="float: left;">
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<br />
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd5ddb168a3def"></script>
<!-- AddThis Button END -->
	</p>
		
	
	<p>Director Paul Thomas Anderson is known for his slow burns, films that take their time getting to the point. <i>There Will Be Blood</i> (2007), <i>The</i> <i>Master</i> (2012), and <i>Phantom Thread</i> (2017) all follow similar plans, setting the audience up for one path only to end up miles away from where it seemed to be going. <i>Licorice Pizza</i>, the ninth film from writer-director Anderson, follows the same strategy with more subtle results. </p>

<p>  With its setting in 19700s southern California, <i>Licorice Pizza</i> begins as a coming-of-age summer romance but<i> </i>becomes much more. The film focuses on the intertwined lives of Gary Valentine, played full of boyish charm by Cooper Hoffman, son of the late Philip Seymour Hoffman, and Alana Kane, captivatingly played by Alana Haim of the indie rock band of sisters, Haim. Based partly on his own childhood as a precocious entertainment-industry kid and the larger-than-life story of producer Gary Goetzman (<i>The Silence of the Lambs</i>), <i>Licorice</i> <i>Pizza</i> follows the various business endeavors of child-actor-turned-businessman Gary and ex-school photographer’s assistant Alana.</p>

<p>  </p>

<p>  The film takes us through the creation and execution of two of their businesses—a waterbed company and a pinball arcade—each affected not only by the characters themselves, but in the larger setting of the 1970s. First comes “Fat Bernie’s Waterbeds,” a relatively successful endeavor until a gas shortage related to the Yom Kippur War puts them out of business. Next comes “Fat Bernie’s Pinball Arcade,” an all-ages pinball joint that Gary opened after the Supreme Court ruled that pinball machines weren’t gambling devices in 1974. Alana also begins working for Councilman Joe Wachs, named after and based on the real-life politician, who ends up using Alana as a coverup for his boyfriend at the time, which he never went public with until the late ‘90s.</p>

<p>  </p>

<p>  Weaving personal adventures with realistic consequences of the time, Anderson forms a story of what it was like growing up in L.A. in the ‘70s, whether or not those watching it had ever been there or were even alive at the time. It’s dreamy and nostalgic, but it also feels true; the story is glamorized but the events and their context aren’t. This is in part because the film takes place a little over 10 years before Anderson would’ve been the same age as Gary and his friends.</p>

<p>  </p>

<p>  The film seems to be the most personal of Anderson’s so far; its stories revolve around his and his friends’ experiences growing up in the San Fernando Valley, and stars his wife, Maya Rudolph of <i>SNL</i>, his own children, and longtime family friends, the entire Haim family. Even Hoffman grew up on the sets of Anderson’s other films as Philip Seymour Hoffman starred in five of Anderson’s seven films before his death, making it a fitting choice for his acting debut to be in an Anderson film. This closeness of the story to Anderson’s own childhood and his relationships with the cast is palpable throughout <i>Licorice Pizza</i>. </p>

<p>  </p>

<p>  This intimacy is what makes the third aspect of the movie, the story of a budding romance, feel more genuine and representative of the early stages of what a crush feels like. One of the best of these scenes is one of the most simple. While sitting next to each other at a kitchen table planning their next business venture, Gary and Alana both turn their knees inward, just barely touching. Anderson again proves that his strengths are in the subtleties. What originally began as a story of teenage shenanigans ends up becoming a commentary on the ways in which major historical and political events shape growing up and falling in love. (<a href="https://www.unitedartistsreleasing.com/licorice-pizza/synopsis/" target="_blank">www.unitedartistsreleasing.com/licorice-pizza</a>)</p>

	
	<p id="rating">
	Author rating: <b>8.5</b>/10
	<span id="stars"><span id="blackstars" style="width:178.5px;"></span></span>
	</p>

		<div id="userrating">

	<strong>Rate this movie</strong><br />
	
	

	<form class="hidden" id="ratingform" name="rating" method="post" action="https://www.undertheradarmag.com/reviews/licorice_pizza"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="302" />
<input type="hidden" name="RET" value="https://www.undertheradarmag.com/reviews/licorice_pizza" />
<input type="hidden" name="URI" value="reviews/licorice_pizza" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="entry_id" value="50657" />
<input type="hidden" name="return" value="reviews/licorice_pizza/" />
<input type="hidden" name="params_id" value="GwajMSR0Z7AVd3KJtdEHPWfjm" />
<input type="hidden" name="ajax_request" value="n" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="0b450eaeebfdff3af3da09d17b10f25b469fcb76" />
</div>

<span id="noratings">No ratings have been recorded yet.</span>
	<input type="hidden" name="rating" id="rating" value="" />
	

	<div class="stars hidden">
		<a class="star" id="star1" href="#">1</a>
		<a class="star" id="star2" href="#">2</a>
		<a class="star" id="star3" href="#">3</a>
		<a class="star" id="star4" href="#">4</a>
		<a class="star" id="star5" href="#">5</a>
		<a class="star" id="star6" href="#">6</a>
		<a class="star" id="star7" href="#">7</a>
		<a class="star" id="star8" href="#">8</a>
		<a class="star" id="star9" href="#">9</a>
		<a class="star" id="star10" href="#">10</a>
		</div></form>

	</div>
	

<br clear="left" />
<br /><br />

<div class="ad interior">
<!-- /5381216/UTR_FullSite_Square_300x250 -->
<div id='div-gpt-ad-1549376717402-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376717402-0');});
</script>
</div>
</div>



<div id="ac5b40b8-b46a-4683-8e5f-ae810fc8e1b6" class="_inv_marker"></div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>


<div id="comments">
	<h3>Comments</h3>
	<div id="comments-form" class="clearfix">
		<h4>Submit your comment</h4>
<form id="comment_form" method="post" action="https://www.undertheradarmag.com/reviews/licorice_pizza"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="https://www.undertheradarmag.com/reviews/licorice_pizza" />
<input type="hidden" name="URI" value="reviews/licorice_pizza" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="entry_id" value="50657" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="0b450eaeebfdff3af3da09d17b10f25b469fcb76" />
</div>

<p><input name="name" type="text" class="text" value="" />Name <span class="vamp">Required</span></p>
		<p><input name="email" type="text" class="text" value="" />Email <span class="vamp">Required, will not be published</span></p>		
		<p><input name="url" type="text" class="text" value="http://" />URL</p>
		<p><textarea name="comment"></textarea></p>
		<p>
			<input type="checkbox" name="save_info" value="yes"  /> Remember my personal information<br />
			<input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?
		</p>

		<p>Please enter the word you see in the image below:</p>
		<p id="captcha">
			<input type="text" class="text" name="captcha" value="" maxlength="20" />
		</p>

		<p><input id="submit-comment" type="submit" value="Submit" /></p></form>
	</div>

	<p id="nocomments">There are no comments for this entry yet.</p>
	
</div>


</div>


<!-- Right Rail -->
<div id="rightrail" class="rail  col s12 m3 l3">

		<div class="module">
			<h2><a href="/issues/current/"><b>Current Issue</b></a></h2>
			<a href="https://www.undertheradarmag.com/issues/49945"><img src="https://www.undertheradarmag.com/uploads/cover_images/Under_the_Radar_Issue_69_Front_Cover_696.gif" width="204" alt="" /></a>
			<h3><a href="https://www.undertheradarmag.com/issues/49945"><strong>Issue #69</strong></a></h3>
			<p class="details">
				<span class="date">Dec 21, 2021</span>
				<a href="https://www.undertheradarmag.com/issues/49945">Issue #69 - 20th Anniversary Issue</a>
			</p>
                  </div>
	



 
	<div class="module">
		<h2><b>Most Recent</b></h2>
	<ul class="zebra">
				
			
						
                    	
						<li class="stripe"><a href="/news/florence_the_machine_shares_video_for_new_song_king"><strong>Florence + The Machine Shares Video for New Song “King”</strong> (News) &mdash; Florence and the Machine</a></li>			
						<li  ><a href="/reviews/super_pumped_the_battle_for_uber"><strong>Super Pumped: The Battle for Uber</strong> (Review) &mdash; </a></li>			
						<li class="stripe"><a href="/reviews/texas_chainsaw_massacre"><strong>Texas Chainsaw Massacre</strong> (Review) &mdash; </a></li>			
						<li  ><a href="/reviews/licorice_pizza"><strong>Licorice Pizza</strong> (Review) &mdash; </a></li>			
                    	
						<li class="stripe"><a href="/interviews/filmmaker_brian_petsos_on_working_with_andy_garcia_and_oscar_isaac_on_his_n"><strong>Filmmaker Brian Petsos on Working with Andy Garcia and Oscar Isaac on his New Film “Big Gold Brick”</strong> (Interview) &mdash; Brian Petsos</a></li>
			
				</ul>
	</div>


	
<div class="ad">

<!-- /5381216/UTR_FullSite_Skyscraper_160x600 -->
<div id='div-gpt-ad-1549376881449-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376881449-0');});</script>
</div>
<br />
</div>

	<div class="ad"><a href="//twitter.com/under_radar_mag" target="_blank" onclick="pageTracker._trackPageview('/outgoing/Twitter');"><img src="https://www.undertheradarmag.com/uploads/ads/d4eb7c808a2baa538f2f5d6ee374fe33.jpg" alt="" /></a></div>
         <br />

 
	
<div class="ad">
<!-- /5381216/UTR_ROS_Skyscraper_Right_bottom -->
<div id='div-gpt-ad-1549376944969-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376944969-0');});</script>
</div>
</div>

</div><!--/right-rail-->

</div> <!--end content/row-->	




<div id="footer-ad" class="hide-on-med-and-down">
<!-- /5381216/UTR_ROS_Leaderboard-Bottom -->
<div id='div-gpt-ad-1549376996058-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376996058-0');});</script>
</div>
</div>

<div id="footer">
	<a href="https://www.undertheradarmag.com/contact">Contact</a>
	<a href="https://www.undertheradarmag.com/site/static/staff">Staff</a>
	<a href="https://www.undertheradarmag.com/about">About Us</a>
	
	<a href="/" class="copyright">&copy; Under The Radar Magazine</a>
</div>

</div> <!--end page-->

<script type="text/javascript" src="/assets/js/materialize.min.js"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


</body>
</html>