
	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<!-- Invisibly Pixel Code added July 2019-->

<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ims.startServices();}
);
</script>


<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Under the Radar" href="https://www.undertheradarmag.com/site/rss" />
<link rel="icon" type="image/x-icon" href="/i/favicon.gif" />
<link rel="stylesheet" href="https://www.undertheradarmag.com/?css=common/print.v.1614229575" media="print" />
<title>Grateful Dead: Listen to the River: St. Louis ’71, ’72, ’73 (Rhino) | Under The Radar Magazine</title>
<meta name='keywords' content='Grateful Dead, Listen to the River: St. Louis ’71, ’72, ’73, Rhino' />
<meta name='description' content='Grateful Dead’s bond with St. Louis stretches back to their first show there in 1968, when they debuted “St. Stephen.” The 20-CD boxed set Listen to the River: St. Louis ’71, ’72, ’73 provides a unique structure that offers an evolutionary framework for listeners to follow and assess the band’s changes through its seven previously unreleased concerts.' />
<link rel='canonical' href='https://www.undertheradarmag.com/reviews/listen_to_the_river_st._louis_71_72_73' />
<!-- generated by seo_lite -->
<meta property="og:title" content="Listen to the River: St. Louis ’71, ’72, ’73" />
<meta property="og:url" content="https://www.undertheradarmag.com/reviews/listen_to_the_river_st._louis_71_72_73" />
<meta property="og:image" content="https://www.undertheradarmag.com/uploads/review_images/Grateful_Dead_Listen_to_the_River_album_cover_artwork_review.jpg" />

<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js'></script>
<script type='text/javascript' src='/assets/js/site.js'></script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5381216/UTR_FullSite_Above_Header', [970, 250], 'div-gpt-ad-1549375964849-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1549376291664-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Square_300x250', [300, 250], 'div-gpt-ad-1549376717402-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1549376881449-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_Right_bottom', [160, 600], 'div-gpt-ad-1549376944969-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Leaderboard-Bottom', [728, 90], 'div-gpt-ad-1549376996058-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_left_side', [160, 600], 'div-gpt-ad-1549377117457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/undertheradar/loader.js');
</script>

<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<link type="text/css" rel="stylesheet" href="/assets/css/materialize.css?v1"  media="screen,projection"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		<head>
<title>Under the Radar | Music Blog for the Indie Music Magazine</title>
</head>
<body class="reviews review music">
<div id="7aafabf1-e503-44b7-a787-b8a926396bd9" class="_inv_marker"></div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7749100-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<div id="page" class="container">

<!-- /5381216/UTR_FullSite_Above_Header -->
<div class="ad">
<div id="div-gpt-ad-1549375964849-0" style="height:250px; width:970px;margin-left:-10px;" class="hide-on-med-and-down">
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549375964849-0');});</script>
</div>
</div>


<div id="header" class="row">

  <nav>
    <div class="nav-wrapper">
      <a href="/" class="brand-logo left"><img src="/i/logo.jpg" alt="Under The Radar" /></a>
      <a href="#" data-target="mobile-demo" class="sidenav-trigger"><i class="material-icons">menu</i></a>

<div id="topad" class="hide-on-med-and-down">
<!-- /5381216/UTR_FullSite_Leaderboard_728x90 -->
<div id='div-gpt-ad-1549376291664-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376291664-0');});</script>
</div>
</div>
      <ul id="nav-mobile" class="right hide-on-med-and-down">
                <li id="news"><a href="https://www.undertheradarmag.com/news">News</a></li>
		<li id="interviews"><a href="https://www.undertheradarmag.com/interviews">Interviews</a></li>
		<li id="reviews"><a href="https://www.undertheradarmag.com/reviews">Reviews</a></li>
		<li id="blog"><a href="https://www.undertheradarmag.com/blog">Blog</a></li>
		<li id="galleries"><a href="https://www.undertheradarmag.com/galleries">Galleries</a></li>
		<li id="issues"><a href="https://www.undertheradarmag.com/issues/current">Current Issue</a></li>
		<li id="artists"><a href="https://www.undertheradarmag.com/artists">Artists</a></li>
		<li id="ptmy"><a href="https://www.undertheradarmag.com/ptmy">Pleased to Meet You</a></li>
		<li id="media" class="last"><a href="/media/">Media</a></li>
	</ul>
    </div>
  </nav>	

  <ul class="sidenav" id="mobile-demo">
                <li><a href="https://www.undertheradarmag.com/news">News</a></li>
		<li><a href="https://www.undertheradarmag.com/interviews">Interviews</a></li>
		<li><a href="https://www.undertheradarmag.com/reviews">Reviews</a></li>
		<li><a href="https://www.undertheradarmag.com/blog">Blog</a></li>
		<li><a href="https://www.undertheradarmag.com/galleries">Galleries</a></li>
		<li><a href="https://www.undertheradarmag.com/issues/current">Current Issue</a></li>
		<li><a href="https://www.undertheradarmag.com/artists">Artists</a></li>
		<li><a href="https://www.undertheradarmag.com/ptmy">Pleased to Meet You</a></li>
		<li><a href="/media/">Media</a></li>
	        <li><a href="https://www.undertheradarmag.com/subscribe">Subscribe</a></li>
	        <li><a href="https://www.undertheradarmag.com/advertise">Advertise</a></li>
  </ul>
</div><!--/header-->

<div id="utility" class="row clearfix">

      <div class="today-date col hide-on-small-only m3 l3">
	Wednesday, December 1st, 2021
      </div>

       <div class="social col s5 m4 l4">
        <span id="facebook"><a href="//facebook.com/UnderTheRadarMagazine"></a></span>        
        <span id="twitter"><a href="//twitter.com/Under_Radar_Mag"></a></span>
        <span id="tumblr"><a href="//under-radar-mag.tumblr.com/"></a></span>
        <span id="instagram"><a href="//instagram.com/undertheradarmag"></a></span>
        <span id="pinterest"><a href="//pinterest.com/underradarmag/"></a></span>
        <span id="rss"><a href="//www.undertheradarmag.com/site/rss"></a></span>
         </div>

         <div class="search col s7 m5 l5">
	<span id="subscribe" class="hide-on-med-and-down"><a href="https://www.undertheradarmag.com/subscribe">Subscribe</a></span>
	<span id="advertise" class="hide-on-med-and-down"><a href="https://www.undertheradarmag.com/advertise">Advertise</a></span>
      	<span>
		<form id="search" method="post" action="https://www.undertheradarmag.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="meta" value="ESA+v24aZv4k6o4bZjFEyGhoKbMQpyq6ey8fIZdKiLQeumTGKAmSMerREuDjnCIrLHyVUV6SC4kOencjbedTALeLh/hcowE2MbggjwW6SQQQyLsEefWL+7GFpReC1/2X5EQOB9Re8zVmBzOXrqRysQlZ9Vw18cFktTfVt45Hg0UjJtaJyYhjw28Yzzr0P8rhMJcjXl/RPiOxZC8wlq8gxC2wtqm/Rl4hKjREYKliIeiw/V322HGzX79G5hg6NqhnWa2l+8KWNm3I93JG3Akuu7sXJa0xJGs0WMNn7tOm/qdkVWINMMjpk0OybDI68Sr46EM6L3VG33FsS+agzJP9UBFGydcaw0pnz2VMUfEj9pUC3A6X5WgPZTSRKKruE9qc5zBitMXLZjAtuh/Wge5JYyBT6bmH0Wrqj/ZPCjOS5Rc=" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="d619ae4a34831aa6c3a3fc8f6b46eb5a504ee2e5" />
</div>


		<fieldset>
		<input type="text" class="input" maxlength="100" size="40" name="keywords" id="keywords" />
                <input id="submit" type="submit" value="Search" class="submit" />
		</fieldset>
		</form>
	</span>
         </div>
</div>	

<div id="content"  class="container">

<div class="row">



				<!-- Main Rail -->
                <div id="main" class="wrap col s12 m9 l9">

			<ul id="pagenav" class="clearfix">
	<li><h2>Reviews</h2></li>
	<li id="all" class=""><a href="https://www.undertheradarmag.com/reviews">All</a></li>
	<li id="music"><a href="https://www.undertheradarmag.com/reviews/category/music">Music</a></li>
	<li id="dvds"><a href="https://www.undertheradarmag.com/reviews/category/dvds">DVDs</a></li>
	<li id="live"><a href="https://www.undertheradarmag.com/reviews/category/live">Live</a></li>
	<li id="cinema"><a href="https://www.undertheradarmag.com/reviews/category/cinema">Cinema</a></li>
	<li id="tv"><a href="https://www.undertheradarmag.com/reviews/category/tv">TV</a></li>
	<li id="books"><a href="https://www.undertheradarmag.com/reviews/category/books">Books</a></li>
	<li id="comicbooks"><a href="https://www.undertheradarmag.com/reviews/category/comicbooks">Comic Books</a></li>
	<li id="videogames"><a href="https://www.undertheradarmag.com/reviews/category/videogames">Video Games</a></li>
</ul>


			<div class="dominant">
				
					<img src="https://www.undertheradarmag.com/uploads/review_images/Grateful_Dead_Listen_to_the_River_album_cover_artwork_review.jpg" width="396" alt="" /><br />
				
				
			</div>

			<div class="headline">
									<h3>Grateful Dead</h3>
					<h4><i>Listen to the River: St. Louis ’71, ’72, ’73</i></h4>
					<h5>Rhino</h5>
							</div>




		<p class="details">
		<span class="date">Dec 01, 2021</span>
		<a href="https://www.undertheradarmag.com/issues/webexclusive">Web Exclusive</a>
		<span class="more-details">
			<span class="byline noline">By Hays Davis</span>
			
		</span>
		<script type="text/javascript">var addthis_pub="4a0dbe61011c49a9";</script>
<a href="http://www.addthis.com/bookmark.php?v=20" onmouseover="return addthis_open(this, '', 'https://www.undertheradarmag.com/reviews/listen_to_the_river_st._louis_71_72_73', 'Listen to the River: St. Louis ’71, ’72, ’73')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" class="addthisimg" width="125" height="16" alt="Bookmark and Share" style="margin-top: 10px;border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/200/addthis_widget.js"></script>

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" style="float: left;">
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<br />
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd5ddb168a3def"></script>
<!-- AddThis Button END -->
	</p>
		
	
	<p><a href="https://www.undertheradarmag.com/artists/grateful_dead" title="">Grateful Dead’s</a> bond with St. Louis stretches back to their first show there in 1968, when they debuted “St. Stephen.” The 20-CD boxed set <i>Listen to the River: St. Louis ’71, ’72, ’73</i> provides a unique structure that offers an evolutionary framework for listeners to follow and assess the band’s changes through its seven previously unreleased concerts.</p>

<p> In the early ’70s, the Dead focused on a few geographical areas each year for short tours, and <i>Listen</i> tracks their connection with St. Louis. The set focuses on shows performed between 1971-1973, which was a transitional period for the band. For the two ’71 shows, from the Fox Theatre, both include the original lineup of Jerry Garcia, Bill Kreutzmann, Phil Lesh, Ron “Pigpen” McKernan, and Bob Weir, along with new member Keith Godchaux on piano (with second drummer Mickey Hart having left earlier that year, to return in 1974). By the time of the three ’72 Fox Theatre shows included here, Pigpen was no longer in the band, and when the Dead rolled back into St. Louis in ’73 they appeared at the larger Kiel Auditorium. The set contains two Kiel shows, when the band was touring in support of <i>Wake of the Flood</i>.</p>

<p> Before their 12/9/71 show gets started, Lesh urges the crowd to be good patrons of the Fox Theatre, “Seeing as how this is the only place we like to play around here, and if we can’t come back here to this theater, we won’t come back to this town, which means you’ll have to go to Kiel Auditorium and listen to Grand Funk Railroad. So, consider it.”</p>

<p>  As this set proves, they did indeed return. With Keith Godchaux’s piano adding plenty of color, the ’71 and ’72 setlists draw from their 1970 albums <i>Workingman’s Dead</i> and <i>American Beauty</i>, with the Fox ’72 sets also adding key songs such as “Bird Song,” “Sugaree,” and “Deal” from Garcia’s first solo album, which was released that year. With Keith’s wife Donna Jean Godchaux joining the band as a vocalist in ’72, the set presents formative performances by the band’s lineup that would last through most of the rest of the decade, ushering in <i>Wake of the Flood</i> material such as “Row Jimmy” and “Eyes of the World” for the ’73 audiences. And as the ’73 sets show, Grand Funk would have to make room at Kiel Auditorium for Grateful Dead. (<a href="http://www.dead.net/" title="">www.dead.net</a>) </p>

	
	<p id="rating">
	Author rating: <b>8.5</b>/10
	<span id="stars"><span id="blackstars" style="width:178.5px;"></span></span>
	</p>

		<div id="userrating">

	<strong>Rate this album</strong><br />
	
	Average reader rating: <b>4</b>/10
	<div id="readerstars" class="stars"><span class="blackstars" style="width:64px;"></span></div>
	
	

	<form class="hidden" id="ratingform" name="rating" method="post" action="https://www.undertheradarmag.com/reviews/listen_to_the_river_st._louis_71_72_73"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="302" />
<input type="hidden" name="RET" value="https://www.undertheradarmag.com/reviews/listen_to_the_river_st._louis_71_72_73" />
<input type="hidden" name="URI" value="reviews/listen_to_the_river_st._louis_71_72_73" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="entry_id" value="49644" />
<input type="hidden" name="return" value="reviews/listen_to_the_river_st._louis_71_72_73/" />
<input type="hidden" name="params_id" value="TK6d0JKqWGVJzpLhxNrkMAPv3" />
<input type="hidden" name="ajax_request" value="n" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="d619ae4a34831aa6c3a3fc8f6b46eb5a504ee2e5" />
</div>

<span id="noratings">No ratings have been recorded yet.</span>
	<input type="hidden" name="rating" id="rating" value="" />
	

	<div class="stars hidden">
		<a class="star" id="star1" href="#">1</a>
		<a class="star" id="star2" href="#">2</a>
		<a class="star" id="star3" href="#">3</a>
		<a class="star" id="star4" href="#">4</a>
		<a class="star" id="star5" href="#">5</a>
		<a class="star" id="star6" href="#">6</a>
		<a class="star" id="star7" href="#">7</a>
		<a class="star" id="star8" href="#">8</a>
		<a class="star" id="star9" href="#">9</a>
		<a class="star" id="star10" href="#">10</a>
		</div></form>

	</div>
	

<br clear="left" />
<br /><br />

<div class="ad interior">
<!-- /5381216/UTR_FullSite_Square_300x250 -->
<div id='div-gpt-ad-1549376717402-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376717402-0');});
</script>
</div>
</div>



<div id="ac5b40b8-b46a-4683-8e5f-ae810fc8e1b6" class="_inv_marker"></div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>


<div id="comments">
	<h3>Comments</h3>
	<div id="comments-form" class="clearfix">
		<h4>Submit your comment</h4>
<form id="comment_form" method="post" action="https://www.undertheradarmag.com/reviews/listen_to_the_river_st._louis_71_72_73"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="https://www.undertheradarmag.com/reviews/listen_to_the_river_st._louis_71_72_73" />
<input type="hidden" name="URI" value="reviews/listen_to_the_river_st._louis_71_72_73" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="entry_id" value="49644" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="d619ae4a34831aa6c3a3fc8f6b46eb5a504ee2e5" />
</div>

<p><input name="name" type="text" class="text" value="" />Name <span class="vamp">Required</span></p>
		<p><input name="email" type="text" class="text" value="" />Email <span class="vamp">Required, will not be published</span></p>		
		<p><input name="url" type="text" class="text" value="http://" />URL</p>
		<p><textarea name="comment"></textarea></p>
		<p>
			<input type="checkbox" name="save_info" value="yes"  /> Remember my personal information<br />
			<input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?
		</p>

		<p>Please enter the word you see in the image below:</p>
		<p id="captcha">
			<input type="text" class="text" name="captcha" value="" maxlength="20" />
		</p>

		<p><input id="submit-comment" type="submit" value="Submit" /></p></form>
	</div>

	<p id="nocomments">There are no comments for this entry yet.</p>
	
</div>


</div>


<!-- Right Rail -->
<div id="rightrail" class="rail  col s12 m3 l3">

		<div class="module">
			<h2><a href="/issues/current/"><b>Current Issue</b></a></h2>
			<a href="https://www.undertheradarmag.com/issues/46771"><img src="https://www.undertheradarmag.com/uploads/cover_images/Under_the_Radar_Issue_68_Cover_Japanese_Breakfast_HAIM_696_Protest_Issue_Issue_Page.jpg" width="204" alt="" /></a>
			<h3><a href="https://www.undertheradarmag.com/issues/46771"><strong>Issue #68</strong></a></h3>
			<p class="details">
				<span class="date">Apr 21, 2021</span>
				<a href="https://www.undertheradarmag.com/issues/46771">Issue #68 - Japanese Breakfast and HAIM (The Protest Issue)</a>
			</p>
                  </div>
	



 
	<div class="module">
		<h2><b>Most Recent</b></h2>
	<ul class="zebra">
				
			
						
                    	
                    	
						<li class="stripe"><a href="/news/under_the_radar_presents_why_not_both_podcast_featuring_jon_hopkins"><strong>Under the Radar Presents: “Why Not Both” Podcast Featuring Jon Hopkins</strong> (News) &mdash; Jon Hopkins, Why Not Both Podcast</a></li>			
                    	
                    	
						<li  ><a href="/news/rostam_releases_part_two_of_changephobia_remixes"><strong>Rostam Releases Part Two of “Changephobia Remixes”</strong> (News) &mdash; Rostam, Vampire Weekend</a></li>			
                    	
						<li class="stripe"><a href="/news/bonobo_shares_new_single_shadows_feat._jordan_rakei"><strong>Bonobo Shares New Single “Shadows” (Feat. Jordan Rakei)</strong> (News) &mdash; Bonobo</a></li>			
                    	
						<li  ><a href="/news/josephine_sillars_releases_new_single_today"><strong>Josephine Sillars Releases New Single Today</strong> (News) &mdash; Josephine Sillars</a></li>			
                    	
						<li class="stripe"><a href="/news/chastity_belt_share_video_for_new_song_fake"><strong>Chastity Belt Share Video for New Song “Fake”</strong> (News) &mdash; Chastity Belt</a></li>
			
				</ul>
	</div>


	
<div class="ad">

<!-- /5381216/UTR_FullSite_Skyscraper_160x600 -->
<div id='div-gpt-ad-1549376881449-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376881449-0');});</script>
</div>
<br />
</div>

	<div class="ad"><a href="//twitter.com/under_radar_mag" target="_blank" onclick="pageTracker._trackPageview('/outgoing/Twitter');"><img src="https://www.undertheradarmag.com/uploads/ads/d4eb7c808a2baa538f2f5d6ee374fe33.jpg" alt="" /></a></div>
         <br />

 
	
<div class="ad">
<!-- /5381216/UTR_ROS_Skyscraper_Right_bottom -->
<div id='div-gpt-ad-1549376944969-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376944969-0');});</script>
</div>
</div>

</div><!--/right-rail-->

</div> <!--end content/row-->	




<div id="footer-ad" class="hide-on-med-and-down">
<!-- /5381216/UTR_ROS_Leaderboard-Bottom -->
<div id='div-gpt-ad-1549376996058-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376996058-0');});</script>
</div>
</div>

<div id="footer">
	<a href="https://www.undertheradarmag.com/contact">Contact</a>
	<a href="https://www.undertheradarmag.com/site/static/staff">Staff</a>
	<a href="https://www.undertheradarmag.com/about">About Us</a>
	
	<a href="/" class="copyright">&copy; Under The Radar Magazine</a>
</div>

</div> <!--end page-->

<script type="text/javascript" src="/assets/js/materialize.min.js"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


</body>
</html>