	

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<!-- Invisibly Pixel Code added July 2019-->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ims.startServices();}
);
</script>


<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Under the Radar" href="http://www.undertheradarmag.com/site/rss" />
<link rel="icon" type="image/x-icon" href="/i/favicon.gif" />
<link rel="stylesheet" href="http://www.undertheradarmag.com/?css=common/print.v.1235354386" media="print" />

<meta property="og:title" content="Prepared for a Nightmare" />
<meta property="og:url" content="http://undertheradarmag.com/reviews/mayflower_madame_prepared_for_a_nightmare" />
<meta property="og:image" content="http://www.undertheradarmag.com/uploads/review_images/Mayflower_Madame_Prepared_for_a_Nightmare_review_under_the_radar.jpg" />

<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js'></script>
<script type='text/javascript' src='http://www.undertheradarmag.com/common/scripts/'></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5381216/UTR_FullSite_Above_Header', [970, 250], 'div-gpt-ad-1549375964849-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1549376291664-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Square_300x250', [300, 250], 'div-gpt-ad-1549376717402-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1549376881449-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_Right_bottom', [160, 600], 'div-gpt-ad-1549376944969-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Leaderboard-Bottom', [728, 90], 'div-gpt-ad-1549376996058-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_left_side', [160, 600], 'div-gpt-ad-1549377117457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/undertheradar/loader.js');
</script>
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<link type="text/css" rel="stylesheet" href="/assets/css/materialize.css?v1"  media="screen,projection"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<!-- adding March 17 2020 for BandsintownPlay-->
<link rel="stylesheet" href="https://static.solutionshindsight.net/topics/smartTagging.css"/>
<script async src="https://static.solutionshindsight.net/topics/smartTagging.js"></script>

		<title>Mayflower Madame&quot; Prepared for a Nightmare (Only Lovers) Review  |  Under the Radar - Music Magazine</title>
<meta name="description" content="If the past decade&#8217;s psych rock revolution has seen an influx of bands devoted to the blueprints forged by The Brian Jonestown Massacre and The Black Angels&#8212;not to mention enabled some long overdue recognition for both of the aforementioned&#8212;it&#8217;s a" />
<meta name="keywords" content="Mayflower Madame, Prepared for a Nightmare, new album, new music, Only Lovers" />
<meta name="robots" content="index,follow,archive" />

</head>
<body class="reviews review music">
<div id="7aafabf1-e503-44b7-a787-b8a926396bd9" class="_inv_marker"></div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7749100-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<div id="page" class="container">

<!-- /5381216/UTR_FullSite_Above_Header -->
<div class="ad">
<div id="div-gpt-ad-1549375964849-0" style="height:250px; width:970px;margin-left:-10px;" class="hide-on-med-and-down">
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549375964849-0');});</script>
</div>
</div>


<div id="header" class="row">

  <nav>
    <div class="nav-wrapper">
      <a href="/" class="brand-logo left"><img src="/i/logo.jpg" alt="Under The Radar" /></a>
      <a href="#" data-target="mobile-demo" class="sidenav-trigger"><i class="material-icons">menu</i></a>

<div id="topad" class="hide-on-med-and-down">
<!-- /5381216/UTR_FullSite_Leaderboard_728x90 -->
<div id='div-gpt-ad-1549376291664-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376291664-0');});</script>
</div>
</div>
      <ul id="nav-mobile" class="right hide-on-med-and-down">
                <li id="news"><a href="http://www.undertheradarmag.com/news/">News</a></li>
		<li id="interviews"><a href="http://www.undertheradarmag.com/interviews/">Interviews</a></li>
		<li id="reviews"><a href="http://www.undertheradarmag.com/reviews/">Reviews</a></li>
		<li id="blog"><a href="http://www.undertheradarmag.com/blog/">Blog</a></li>
		<li id="galleries"><a href="http://www.undertheradarmag.com/galleries/">Galleries</a></li>
		<li id="issues"><a href="http://www.undertheradarmag.com/issues/current/">Current Issue</a></li>
		<li id="artists"><a href="http://www.undertheradarmag.com/artists/">Artists</a></li>
		<li id="ptmy"><a href="http://www.undertheradarmag.com/ptmy/">Pleased to Meet You</a></li>
		<li id="media" class="last"><a href="/media/">Media</a></li>
	</ul>
    </div>
  </nav>	

  <ul class="sidenav" id="mobile-demo">
                <li><a href="http://www.undertheradarmag.com/news/">News</a></li>
		<li><a href="http://www.undertheradarmag.com/interviews/">Interviews</a></li>
		<li><a href="http://www.undertheradarmag.com/reviews/">Reviews</a></li>
		<li><a href="http://www.undertheradarmag.com/blog/">Blog</a></li>
		<li><a href="http://www.undertheradarmag.com/galleries/">Galleries</a></li>
		<li><a href="http://www.undertheradarmag.com/issues/current/">Current Issue</a></li>
		<li><a href="http://www.undertheradarmag.com/artists/">Artists</a></li>
		<li><a href="http://www.undertheradarmag.com/ptmy/">Pleased to Meet You</a></li>
		<li><a href="/media/">Media</a></li>
	        <li><a href="http://www.undertheradarmag.com/subscribe/">Subscribe</a></li>
	        <li><a href="http://www.undertheradarmag.com/advertise/">Advertise</a></li>
  </ul>
</div><!--/header-->

<div id="utility" class="row clearfix">

      <div class="today-date col hide-on-small-only m3 l3">
	Wednesday, May 13th, 2020
      </div>

       <div class="social col s5 m4 l4">
        <span id="facebook"><a href="http://facebook.com/UnderTheRadarMagazine"></a></span>        
        <span id="twitter"><a href="http://twitter.com/Under_Radar_Mag"></a></span>
        <span id="tumblr"><a href="http://under-radar-mag.tumblr.com/"></a></span>
        <span id="instagram"><a href="http://instagram.com/undertheradarmag"></a></span>
        <span id="pinterest"><a href="http://pinterest.com/underradarmag/"></a></span>
        <span id="rss"><a href="http://www.undertheradarmag.com/site/rss"></a></span>
         </div>

         <div class="search col s7 m5 l5">
	<span id="subscribe" class="hide-on-med-and-down"><a href="http://www.undertheradarmag.com/subscribe/">Subscribe</a></span>
	<span id="advertise" class="hide-on-med-and-down"><a href="http://www.undertheradarmag.com/advertise/">Advertise</a></span>
      	<span>
		<form id='search' method="post" action="http://www.undertheradarmag.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="XID" value="b2d5b09ac1a88ebfe725582dc2db00214186361e" />
<input type="hidden" name="RP" value="search" />
<input type="hidden" name="NRP" value="search&amp;#47;noresults" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="status" value="" />
<input type="hidden" name="weblog" value="news|interviews|reviews|artists|blog" />
<input type="hidden" name="search_in" value="" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>


		<fieldset>
		<input type="text" class="input" maxlength="100" size="40" name="keywords" id="keywords" />
                <input id="submit" type="submit" value="Search" class="submit" />
		</fieldset>
		</form>
	</span>
         </div>
</div>	

<div id="content"  class="container">

<div class="row">



				<!-- Main Rail -->
                <div id="main" class="wrap col s12 m9 l9">

			<ul id="pagenav" class="clearfix">
	<li><h2>Reviews</h2></li>
	<li id="all" class=""><a href="http://www.undertheradarmag.com/reviews/">All</a></li>
	<li id="music"><a href="http://www.undertheradarmag.com/reviews/category/music/">Music</a></li>
	<li id="dvds"><a href="http://www.undertheradarmag.com/reviews/category/dvds/">DVDs</a></li>
	<li id="live"><a href="http://www.undertheradarmag.com/reviews/category/live/">Live</a></li>
	<li id="cinema"><a href="http://www.undertheradarmag.com/reviews/category/cinema/">Cinema</a></li>
	<li id="tv"><a href="http://www.undertheradarmag.com/reviews/category/tv/">TV</a></li>
	<li id="books"><a href="http://www.undertheradarmag.com/reviews/category/books/">Books</a></li>
	<li id="comicbooks"><a href="http://www.undertheradarmag.com/reviews/category/comicbooks/">Comic Books</a></li>
	<li id="videogames"><a href="http://www.undertheradarmag.com/reviews/category/videogames/">Video Games</a></li>
</ul>


			<div class="dominant">
				
					<img src="http://www.undertheradarmag.com/uploads/review_images/Mayflower_Madame_Prepared_for_a_Nightmare_review_under_the_radar.jpg" width="396" alt="" /><br />
				
				
			</div>

			<div class="headline">
									<h3>Mayflower Madame</h3>
					<h4><i>Prepared for a Nightmare</i></h4>
					<h5>Only Lovers</h5>
							</div>

		<p class="details">
		<span class="date">May 13, 2020</span>
		<a href="http://www.undertheradarmag.com/issues/webexclusive/">Web Exclusive</a>
		<span class="more-details">
			<span class="byline noline">By Dom Gourlay</span>
					</span>
		<script type="text/javascript">var addthis_pub="4a0dbe61011c49a9";</script>
<a href="http://www.addthis.com/bookmark.php?v=20" onmouseover="return addthis_open(this, '', 'http://www.undertheradarmag.com/reviews/mayflower_madame_prepared_for_a_nightmare/', 'Prepared for a Nightmare')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" class="addthisimg" width="125" height="16" alt="Bookmark and Share" style="margin-top: 10px;border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/200/addthis_widget.js"></script>

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" style="float: left;">
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<br />
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd5ddb168a3def"></script>
<!-- AddThis Button END -->
	</p>
			
	<p class="MsoNormal">If the past decade&rsquo;s psych rock revolution has seen an influx of bands devoted to the blueprints forged by The Brian Jonestown Massacre and The Black Angels&mdash;not to mention enabled some long overdue recognition for both of the aforementioned&mdash;it&rsquo;s also introduced a wealth of other angles to this predominantly all-encompassing scene.</p>
<p class="MsoNormal"><span>Take Norwegian outfit <a href="http://www.undertheradarmag.com/artists/mayflower_madame">Mayflower Madame</a>, for example. While undeniably having roots in psychedelia and its effects laden subgenres, <em>Prepared for a Nightmare</em> proves that they&rsquo;ve listened to a lot more than many of their contemporaries.</span></p>
<p class="MsoNormal"><span>Compared to 2016&rsquo;s critically acclaimed debut <em>Observed in a Dream</em>, Mayflower Madame&rsquo;s latest long-player shows a more diverse range of ideas and influences that fulfill the promise hinted at on their first record.</span></p>
<p class="MsoNormal"><span>Elements of post-punk and darkwave rise to the forefront, particularly on recent single &ldquo;Vultures&rdquo; and electronically charged stomper &ldquo;Goldmine,&rdquo; which could be Blondie&rsquo;s &ldquo;Heart of Glass&rdquo; reimagined for the acid generation. While the title track and lolloping &ldquo;Swallow&rdquo; take their leaves out of The Chameleons&rsquo; songbook, the pulsating &ldquo;Ludwig Meidner&rdquo; treads the same heavily accentuated drum and bass concerto as early Interpol (think &ldquo;Precipitate&rdquo; or &ldquo;Specialist&rdquo; pre-<em>Turn On the Bright Lights</em>).</span></p>
<p class="MsoNormal"><span>Also doffing its cap to surf rock (nascent midpoint &ldquo;Sacred Core&rdquo;) and shoegaze (eerie closer &ldquo;Endless Shimmer&rdquo;), <em>Prepared for a Nightmare</em> never sounds tired or languid. Instead, Mayflower Madame adorn black hearts on the sleeves of their leather jackets with a sense of pride, and so they should. (</span><span><a href="https://mayflowermadame.bandcamp.com/" target="_blank">www.mayflowermadame.bandcamp.com/</a>)</span></p>

		<p id="rating">
	Author rating: <b>8</b>/10
	<span id="stars"><span id="blackstars" style="width:168px;"></span></span>
	</p>

		<div id="userrating">

	<strong>Rate this album</strong><br />
	
	<form id='ratingrecorded' method="post" action="http://www.undertheradarmag.com/reviews/mayflower_madame_prepared_for_a_nightmare/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="25" />
<input type="hidden" name="RET" value="http://www.undertheradarmag.com/reviews/mayflower_madame_prepared_for_a_nightmare/" />
<input type="hidden" name="URI" value="/reviews/mayflower_madame_prepared_for_a_nightmare/" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="69167cca6940da4e32866d8fb90e1548ad8ec305" />
<input type="hidden" name="entry_id" value="43287" />
<input type="hidden" name="form_name" value="" />
<input type="hidden" name="status" value="open" />
<input type="hidden" name="anonymous" value="n" />
<input type="hidden" name="require_membership" value="n" />
<input type="hidden" name="allow_duplicates" value="n" />
<input type="hidden" name="user_template" value="" />
<input type="hidden" name="admin_template" value="" />
<input type="hidden" name="owner_template" value="" />
<input type="hidden" name="required" value="" />
<input type="hidden" name="params_id" value="79774081" />
<input type="hidden" name="site_id" value="1" />
</div>


		</form>

	<form class="hidden" id='ratingform' method="post" action="http://www.undertheradarmag.com/reviews/mayflower_madame_prepared_for_a_nightmare/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="25" />
<input type="hidden" name="RET" value="http://www.undertheradarmag.com/reviews/mayflower_madame_prepared_for_a_nightmare/" />
<input type="hidden" name="URI" value="/reviews/mayflower_madame_prepared_for_a_nightmare/" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="02b35a78067e9590209a1baaf962008ac4cc3bce" />
<input type="hidden" name="entry_id" value="43287" />
<input type="hidden" name="form_name" value="rating" />
<input type="hidden" name="status" value="open" />
<input type="hidden" name="anonymous" value="y" />
<input type="hidden" name="require_membership" value="n" />
<input type="hidden" name="allow_duplicates" value="n" />
<input type="hidden" name="user_template" value="" />
<input type="hidden" name="admin_template" value="notification" />
<input type="hidden" name="owner_template" value="" />
<input type="hidden" name="required" value="" />
<input type="hidden" name="return" value="reviews&amp;#47;mayflower_madame_prepared_for_a_nightmare&amp;#47;" />
<input type="hidden" name="params_id" value="79774082" />
<input type="hidden" name="site_id" value="1" />
</div>


	<span id="noratings">No ratings have been recorded yet.</span>
	<input type="hidden" name="rating" id="rating" value="" />
		<div class="stars hidden">
		<a class="star" id="star1" href="#">1</a>
		<a class="star" id="star2" href="#">2</a>
		<a class="star" id="star3" href="#">3</a>
		<a class="star" id="star4" href="#">4</a>
		<a class="star" id="star5" href="#">5</a>
		<a class="star" id="star6" href="#">6</a>
		<a class="star" id="star7" href="#">7</a>
		<a class="star" id="star8" href="#">8</a>
		<a class="star" id="star9" href="#">9</a>
		<a class="star" id="star10" href="#">10</a>
		</div>
		</form>

	</div>
		


<br clear="left" />
<br /><br />

<div class="ad interior">
<!-- /5381216/UTR_FullSite_Square_300x250 -->
<div id='div-gpt-ad-1549376717402-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376717402-0');});
</script>
</div>
</div>



<div id="ac5b40b8-b46a-4683-8e5f-ae810fc8e1b6" class="_inv_marker"></div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>


<div id="comments">
	<h3>Comments</h3>
	<div id="comments-form" class="clearfix">
		<h4>Submit your comment</h4>
<form id='comment_form' method="post" action="http://www.undertheradarmag.com/reviews/mayflower_madame_prepared_for_a_nightmare/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.undertheradarmag.com/reviews/mayflower_madame_prepared_for_a_nightmare/" />
<input type="hidden" name="URI" value="/reviews/mayflower_madame_prepared_for_a_nightmare/" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="ca836ec66ac4d520c037229e244024744157867b" />
<input type="hidden" name="entry_id" value="43287" />
<input type="hidden" name="site_id" value="1" />
</div>


		<p><input name="name" type="text" class="text" value="" />Name <span class="vamp">Required</span></p>
		<p><input name="email" type="text" class="text" value="" />Email <span class="vamp">Required, will not be published</span></p>		
		<p><input name="url" type="text" class="text" value="http://" />URL</p>
		<p><textarea name="comment"></textarea></p>
		<p>
			<input type="checkbox" name="save_info" value="yes"  /> Remember my personal information<br />
			<input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?
		</p>
		<p>Please enter the word you see in the image below:</p>
		<p id="captcha">
			<img src="/images/captchas/1589390569.8293.jpg" width="179" height="39" style="border:0;" alt=" " /><input type="text" class="text" name="captcha" value="" maxlength="20" />
		</p>
		<p><input id="submit-comment" type="submit" value="Submit" /></p>
</form>
	</div>

	<p id="nocomments">There are no comments for this entry yet.</p>
	
</div>

</div>


<!-- Right Rail -->
<div id="rightrail" class="rail  col s12 m3 l3">


		<div class="module">
			<h2><a href="/issues/current/"><b>Current Issue</b></a></h2>
			<a href="http://www.undertheradarmag.com/issues/41482/"><img src="http://www.undertheradarmag.com/uploads/cover_images/b79634048ce4128022a9a02a81c3d1a6.jpg" width="204" alt="" /></a>
			<h3><a href="http://www.undertheradarmag.com/issues/41482/"><strong>Issue #66</strong></a></h3>
			<p class="details">
				<span class="date">Sep 27, 2019</span>
				<a href="http://www.undertheradarmag.com/issues/41482/">Issue #66 - My Favorite Album - Angel Olsen and Sleater-Kinney</a>
			</p>
                  </div>
	



	<div class="module">
		<h2><b>Most Recent</b></h2>
	
							
				<ul class="zebra">
									<li class="stripe"><a href="/news/under_the_radar_presents_why_not_both_podcast_featuring_alison_mosshart"><strong>Under the Radar Presents: “Why Not Both” Podcast Featuring Alison Mosshart</strong> (News) &mdash; Alison Mosshart, The Kills, The Dead Weather</a></li>
					
									<li ><a href="/news/the_1975_share_new_song_guys"><strong>The 1975 Share New Song “Guys”</strong> (News) &mdash; The 1975</a></li>
					
									<li class="stripe"><a href="/interviews/jaguar_jonze_covid-19_quarantine_artist_check_in"><strong>Jaguar Jonze – COVID-19 Quarantine Artist Check In</strong> (Interview) &mdash; COVID-19 Quarantine Artist Check In, Jaguar Jonze</a></li>
					
									<li ><a href="/news/watch_james_blake_cover_joni_mitchells_a_case_of_you_on_piano_for_james_cor"><strong>Watch James Blake Cover Joni Mitchell’s “A Case of You” on Piano for “James Corden”</strong> (News) &mdash; James Blake, James Corden</a></li>
					
									<li class="stripe"><a href="/reviews/mayflower_madame_prepared_for_a_nightmare"><strong>Prepared for a Nightmare</strong> (Review) &mdash; Mayflower Madame</a></li>
							</ul>
					
	</div>

	
<div class="ad">

<!-- /5381216/UTR_FullSite_Skyscraper_160x600 -->
<div id='div-gpt-ad-1549376881449-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376881449-0');});</script>
</div>
<br />
</div>

	
		<div class="ad"><a href="http://twitter.com/under_radar_mag" target="_blank" onclick="pageTracker._trackPageview('/outgoing/Twitter');"><img src="http://www.undertheradarmag.com/uploads/ads/d4eb7c808a2baa538f2f5d6ee374fe33.jpg" alt="" /></a></div>         <br />
	


	
<div class="ad">
<!-- /5381216/UTR_ROS_Skyscraper_Right_bottom -->
<div id='div-gpt-ad-1549376944969-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376944969-0');});</script>
</div>
</div>

</div><!--/right-rail-->

</div> <!--end content/row-->	




<div id="footer-ad" class="hide-on-med-and-down">
<!-- /5381216/UTR_ROS_Leaderboard-Bottom -->
<div id='div-gpt-ad-1549376996058-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376996058-0');});</script>
</div>
</div>

<div id="footer">
	<a href="http://www.undertheradarmag.com/contact/">Contact</a>
	<a href="http://www.undertheradarmag.com/site/static/staff/">Staff</a>
	<a href="http://www.undertheradarmag.com/about/">About Us</a>
	<span id="credit">Site by <a href="http://someoddpilot.com/">Someoddpilot</a> &amp; <a href="http://methodtree.com">Methodtree, Inc.</a></span>
	<a href="/" class="copyright">&copy; Under The Radar Magazine</a>
</div>

</div> <!--end page-->

<script type="text/javascript" src="/assets/js/materialize.min.js"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>

