	

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<!-- Invisibly Pixel Code added July 2019-->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ims.startServices();}
);
</script>


<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Under the Radar" href="http://www.undertheradarmag.com/site/rss" />
<link rel="icon" type="image/x-icon" href="/i/favicon.gif" />
<link rel="stylesheet" href="http://www.undertheradarmag.com/?css=common/print.v.1235354386" media="print" />

<meta property="og:title" content="Taste of Cherry" />
<meta property="og:url" content="http://undertheradarmag.com/reviews/taste_of_cherry" />
<meta property="og:image" content="http://www.undertheradarmag.com/uploads/review_images/0IZ7RI0ApmwUqfotR9mOZmFlhsHjvo_large.jpg" />

<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js'></script>
<script type='text/javascript' src='http://www.undertheradarmag.com/common/scripts/'></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5381216/UTR_FullSite_Above_Header', [970, 250], 'div-gpt-ad-1549375964849-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1549376291664-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Square_300x250', [300, 250], 'div-gpt-ad-1549376717402-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1549376881449-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_Right_bottom', [160, 600], 'div-gpt-ad-1549376944969-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Leaderboard-Bottom', [728, 90], 'div-gpt-ad-1549376996058-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_left_side', [160, 600], 'div-gpt-ad-1549377117457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/undertheradar/loader.js');
</script>
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<link type="text/css" rel="stylesheet" href="/assets/css/materialize.css?v1"  media="screen,projection"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<!-- adding March 17 2020 for BandsintownPlay-->
<link rel="stylesheet" href="https://static.solutionshindsight.net/topics/smartTagging.css"/>
<script async src="https://static.solutionshindsight.net/topics/smartTagging.js"></script>

		<title>Blu-ray Review: Taste of Cherry  |  Under the Radar - Music Magazine</title>
<meta name="description" content="While Kiarostami may not be interested in the emotional aspect of things, by keeping it at arm&#8217;s length, Taste of Cherry avoids taking on much of a perspective at all." />
<meta name="keywords" content="Taste of Cherry, Criterion Collection, movies, film, DVD, Kiarostami" />
<meta name="robots" content="index,follow,archive" />

</head>
<body class="reviews review dvds">
<div id="7aafabf1-e503-44b7-a787-b8a926396bd9" class="_inv_marker"></div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7749100-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<div id="page" class="container">

<!-- /5381216/UTR_FullSite_Above_Header -->
<div class="ad">
<div id="div-gpt-ad-1549375964849-0" style="height:250px; width:970px;margin-left:-10px;" class="hide-on-med-and-down">
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549375964849-0');});</script>
</div>
</div>


<div id="header" class="row">

  <nav>
    <div class="nav-wrapper">
      <a href="/" class="brand-logo left"><img src="/i/logo.jpg" alt="Under The Radar" /></a>
      <a href="#" data-target="mobile-demo" class="sidenav-trigger"><i class="material-icons">menu</i></a>

<div id="topad" class="hide-on-med-and-down">
<!-- /5381216/UTR_FullSite_Leaderboard_728x90 -->
<div id='div-gpt-ad-1549376291664-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376291664-0');});</script>
</div>
</div>
      <ul id="nav-mobile" class="right hide-on-med-and-down">
                <li id="news"><a href="http://www.undertheradarmag.com/news/">News</a></li>
		<li id="interviews"><a href="http://www.undertheradarmag.com/interviews/">Interviews</a></li>
		<li id="reviews"><a href="http://www.undertheradarmag.com/reviews/">Reviews</a></li>
		<li id="blog"><a href="http://www.undertheradarmag.com/blog/">Blog</a></li>
		<li id="galleries"><a href="http://www.undertheradarmag.com/galleries/">Galleries</a></li>
		<li id="issues"><a href="http://www.undertheradarmag.com/issues/current/">Current Issue</a></li>
		<li id="artists"><a href="http://www.undertheradarmag.com/artists/">Artists</a></li>
		<li id="ptmy"><a href="http://www.undertheradarmag.com/ptmy/">Pleased to Meet You</a></li>
		<li id="media" class="last"><a href="/media/">Media</a></li>
	</ul>
    </div>
  </nav>	

  <ul class="sidenav" id="mobile-demo">
                <li><a href="http://www.undertheradarmag.com/news/">News</a></li>
		<li><a href="http://www.undertheradarmag.com/interviews/">Interviews</a></li>
		<li><a href="http://www.undertheradarmag.com/reviews/">Reviews</a></li>
		<li><a href="http://www.undertheradarmag.com/blog/">Blog</a></li>
		<li><a href="http://www.undertheradarmag.com/galleries/">Galleries</a></li>
		<li><a href="http://www.undertheradarmag.com/issues/current/">Current Issue</a></li>
		<li><a href="http://www.undertheradarmag.com/artists/">Artists</a></li>
		<li><a href="http://www.undertheradarmag.com/ptmy/">Pleased to Meet You</a></li>
		<li><a href="/media/">Media</a></li>
	        <li><a href="http://www.undertheradarmag.com/subscribe/">Subscribe</a></li>
	        <li><a href="http://www.undertheradarmag.com/advertise/">Advertise</a></li>
  </ul>
</div><!--/header-->

<div id="utility" class="row clearfix">

      <div class="today-date col hide-on-small-only m3 l3">
	Tuesday, July 21st, 2020
      </div>

       <div class="social col s5 m4 l4">
        <span id="facebook"><a href="http://facebook.com/UnderTheRadarMagazine"></a></span>        
        <span id="twitter"><a href="http://twitter.com/Under_Radar_Mag"></a></span>
        <span id="tumblr"><a href="http://under-radar-mag.tumblr.com/"></a></span>
        <span id="instagram"><a href="http://instagram.com/undertheradarmag"></a></span>
        <span id="pinterest"><a href="http://pinterest.com/underradarmag/"></a></span>
        <span id="rss"><a href="http://www.undertheradarmag.com/site/rss"></a></span>
         </div>

         <div class="search col s7 m5 l5">
	<span id="subscribe" class="hide-on-med-and-down"><a href="http://www.undertheradarmag.com/subscribe/">Subscribe</a></span>
	<span id="advertise" class="hide-on-med-and-down"><a href="http://www.undertheradarmag.com/advertise/">Advertise</a></span>
      	<span>
		<form id='search' method="post" action="http://www.undertheradarmag.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="XID" value="08a01c8070964b0a391214747f7a0ffd97e35aea" />
<input type="hidden" name="RP" value="search" />
<input type="hidden" name="NRP" value="search&amp;#47;noresults" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="status" value="" />
<input type="hidden" name="weblog" value="news|interviews|reviews|artists|blog" />
<input type="hidden" name="search_in" value="" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>


		<fieldset>
		<input type="text" class="input" maxlength="100" size="40" name="keywords" id="keywords" />
                <input id="submit" type="submit" value="Search" class="submit" />
		</fieldset>
		</form>
	</span>
         </div>
</div>	

<div id="content"  class="container">

<div class="row">



				<!-- Main Rail -->
                <div id="main" class="wrap col s12 m9 l9">

			<ul id="pagenav" class="clearfix">
	<li><h2>Reviews</h2></li>
	<li id="all" class=""><a href="http://www.undertheradarmag.com/reviews/">All</a></li>
	<li id="music"><a href="http://www.undertheradarmag.com/reviews/category/music/">Music</a></li>
	<li id="dvds"><a href="http://www.undertheradarmag.com/reviews/category/dvds/">DVDs</a></li>
	<li id="live"><a href="http://www.undertheradarmag.com/reviews/category/live/">Live</a></li>
	<li id="cinema"><a href="http://www.undertheradarmag.com/reviews/category/cinema/">Cinema</a></li>
	<li id="tv"><a href="http://www.undertheradarmag.com/reviews/category/tv/">TV</a></li>
	<li id="books"><a href="http://www.undertheradarmag.com/reviews/category/books/">Books</a></li>
	<li id="comicbooks"><a href="http://www.undertheradarmag.com/reviews/category/comicbooks/">Comic Books</a></li>
	<li id="videogames"><a href="http://www.undertheradarmag.com/reviews/category/videogames/">Video Games</a></li>
</ul>


			<div class="dominant">
				
					<img src="http://www.undertheradarmag.com/uploads/review_images/0IZ7RI0ApmwUqfotR9mOZmFlhsHjvo_large.jpg" width="396" alt="" /><br />
				
				
			</div>

			<div class="headline">
									<h3><i>Taste of Cherry</i></h3>
					<h5>Studio: The Criterion Collection</h5>
							</div>

		<p class="details">
		<span class="date">Jul 21, 2020</span>
		<a href="http://www.undertheradarmag.com/issues/webexclusive/">Web Exclusive</a>
		<span class="more-details">
			<span class="byline noline">By Jason Wilson</span>
					</span>
		<script type="text/javascript">var addthis_pub="4a0dbe61011c49a9";</script>
<a href="http://www.addthis.com/bookmark.php?v=20" onmouseover="return addthis_open(this, '', 'http://www.undertheradarmag.com/reviews/taste_of_cherry/', 'Taste of Cherry')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" class="addthisimg" width="125" height="16" alt="Bookmark and Share" style="margin-top: 10px;border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/200/addthis_widget.js"></script>

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" style="float: left;">
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<br />
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd5ddb168a3def"></script>
<!-- AddThis Button END -->
	</p>
			
	<p class="MsoNormal"><span lang="EN-CA"><strong>Note: </strong>This review contains description of the very end of the film.</span></p>
<p class="MsoNormal"><span lang="EN-CA">Abbas Kiarostami&rsquo;s <em>Taste of Cherry</em> opens with a man driving around a hilly part of Tehran. He stops to talk with various strangers, vaguely offering them a job if they would just jump in with him. This is generally met with skepticism or hostility.</span></p>
<p class="MsoNormal"><span lang="EN-CA">It&rsquo;s not until after his first few failed attempts that the nature of the &ldquo;job&rdquo; is revealed at all. After he finally picks someone up &ndash; a young soldier on his way back to his barracks for evening duty &ndash; Mr. Badii (Homayoun Ershadi) takes his passenger off course for a long drive. The soldier grows increasingly uneasy as Mr. Badii is reluctant to tell him what the job entails. You can practically see the look on his face form the question, &ldquo;is this guy going to kill me?&rdquo;</span></p>
<p class="MsoNormal"><span lang="EN-CA">But no. While death is at the heart of Mr. Badii&rsquo;s goal, it is not his passenger&rsquo;s fate that hangs in the balance. This is not a serial killer movie. Mr. Badii stops his car on the side of a remote hill, gets out, and asks if the soldier can see a hole in the ground by a small tree. He tells the boy that he plans on killing himself overnight and he wants the soldier to come back to the hole and cover him with soil. Mr. Badii wants to be buried. The soldier doesn&rsquo;t offer much in way of perspective &ndash; clearly still petrified and no entirely certain Mr. Badii is not a threat &ndash; and he bolts from the car as soon as the suicidal middle-aged man gets back behind the wheel. </span></p>
<p class="MsoNormal"><span lang="EN-CA">What follows is a series of encounters with others whom he tries to persuade. The first is a seminarist on break from his studies and the second is an older man who works in taxidermy. It&rsquo;s almost like a reverse <em>Christmas Carol</em> where the man at the heart of the story is the ghost dropping in on these individuals. Even though the soldier won&rsquo;t be returning to the grave the following morning, it&rsquo;s not an encounter he&rsquo;ll soon forget. </span></p>
<p class="MsoNormal"><span lang="EN-CA">There is a problem, though. While Mr. Badii&rsquo;s conundrum is one of instant fascination &ndash; particularly due to the taboo of suicide &ndash; the minimalist approach to exploring its narrative leaves the experience wanting. While knowing precisely why Mr. Badii wishes to end things would not necessarily improve the film, his blank canvas numbs a lot of the potential connection. While Kiarostami may not be interested in the emotional aspect of things, by keeping it at arm&rsquo;s length, <em>Taste of Cherry</em> avoids taking on much of a perspective at all. The sequence with the seminarist, for instance, keeps things fairly boilerplate. He won&rsquo;t do the job because it&rsquo;s at odds with his faith and training as would be expected, but the conversation doesn&rsquo;t push beyond that. It&rsquo;s not until the taxidermist gets in Mr. Badii&rsquo;s car that the conversation turns more detailed and flourished &ndash; and it&rsquo;s where the film gets its title. The taxidermist agrees to the terms because he needs the money for a sick family member, but he attempts to dissuade Mr. Badii by telling him about his own brush with suicidality. He was saved by eating mulberries and being reminded of the beauties remaining in the world despite the misery that counter-balances it. Mr. Badii asks him if he ate the fruit and suddenly everything was fine, and the taxidermist says, &ldquo;no,&rdquo; because that&rsquo;s not the point. Life is miserable and beautiful in equal measure and you can&rsquo;t have one without the other. And perhaps that balance has been skewed for Mr. Badii, but that&rsquo;s not for us to know definitively.</span></p>
<p class="MsoNormal"><span lang="EN-CA">Maybe the &ldquo;why&rdquo; isn&rsquo;t important. And avoiding those details certainly isn&rsquo;t an accident. The film isn&rsquo;t hastily or lazily slapped together. It&rsquo;s meticulous in being withholding and forces a reckoning that will largely rely on inference and interpretation on the part of the viewer. And as critic A.S. Hamrah points out in &ldquo;Stay Near the Tree&rdquo; &ndash; a new essay accompanying the Blu Ray release &ndash; this style has always been met with mixed reactions. The film won the Palme d&rsquo;Or in 1997, making it the first Iranian film to do so. But renowned film critic Roger Ebert found the whole experience to be boring and distancing. </span></p>
<p class="MsoNormal"><span lang="EN-CA">The one aspect that rings fully hollow is the very end. After Mr. Badii descends into the open grave and we&rsquo;re left with his face staring up at the night sky, his blank look refusing to betray his perspective even at the bitter end &ndash; a stare that really only gets shaken when he tries to locate the taxidermist again after dropping him off &ndash; it fades to black on what would be a perfect grace note to end the film. Instead, it pops up again with grainy footage of Kiarostami, his crew, and his actors filming an earlier part of the movie. This breaking of the fourth wall presumably is in place to change the perspective and mood of what would otherwise be a downtrodden finale, but instead it just makes the whole thing feel meaningless and Mr. Badii&rsquo;s conflict feel dismissed. Maybe it&rsquo;s meant as a release, but it comes across more as a needless reminder that we just watched a movie. And Kiarostami, never a slave to convention, misses the mark with his playful manipulation of the medium in this instance where his melding of fact and fiction in something like <em>Close Up</em> feels far more compelling and natural.</span></p>
<p class="MsoNormal"><span lang="EN-CA">Still, the blank canvas of Mr. Badii and the film at large do cause the details to linger long after the picture fades. And Kiarostami&rsquo;s use of the camera in close proximity to his actors inside the car turns the viewer into a third passenger, wordlessly engaging in the central problem while being left in the dark as much as Mr. Badii&rsquo;s new companions &ndash; each of whom come from a different background (Kurdish, Afghani, Azeri) in a way that showcases the diversity within Iran. While the ending may come off as incongruous and the minimalism could hold it back from more palpable resonance, Kiarostami is thoughtfully putting his pieces together in a way the lingers.</span></p>
<p>(<a href="https://www.criterion.com/films/242-taste-of-cherry">www.criterion.com/films/242-taste-of-cherry</a>)</p>
<p><iframe frameborder="0" height="315" src="https://www.youtube.com/embed/9JM7lMbf5e8" width="560"></iframe></p>

	


<br clear="left" />
<br /><br />

<div class="ad interior">
<!-- /5381216/UTR_FullSite_Square_300x250 -->
<div id='div-gpt-ad-1549376717402-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376717402-0');});
</script>
</div>
</div>



<div id="ac5b40b8-b46a-4683-8e5f-ae810fc8e1b6" class="_inv_marker"></div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>


<div id="comments">
	<h3>Comments</h3>
	<div id="comments-form" class="clearfix">
		<h4>Submit your comment</h4>
<form id='comment_form' method="post" action="http://www.undertheradarmag.com/reviews/taste_of_cherry/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.undertheradarmag.com/reviews/taste_of_cherry/" />
<input type="hidden" name="URI" value="/reviews/taste_of_cherry/" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="45f32cc4fd61c72303868fc8e87857cad8478c77" />
<input type="hidden" name="entry_id" value="43886" />
<input type="hidden" name="site_id" value="1" />
</div>


		<p><input name="name" type="text" class="text" value="" />Name <span class="vamp">Required</span></p>
		<p><input name="email" type="text" class="text" value="" />Email <span class="vamp">Required, will not be published</span></p>		
		<p><input name="url" type="text" class="text" value="http://" />URL</p>
		<p><textarea name="comment"></textarea></p>
		<p>
			<input type="checkbox" name="save_info" value="yes"  /> Remember my personal information<br />
			<input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?
		</p>
		<p>Please enter the word you see in the image below:</p>
		<p id="captcha">
			<img src="/images/captchas/1595371020.9994.jpg" width="199" height="34" style="border:0;" alt=" " /><input type="text" class="text" name="captcha" value="" maxlength="20" />
		</p>
		<p><input id="submit-comment" type="submit" value="Submit" /></p>
</form>
	</div>

	<p id="nocomments">There are no comments for this entry yet.</p>
	
</div>

</div>


<!-- Right Rail -->
<div id="rightrail" class="rail  col s12 m3 l3">


		<div class="module">
			<h2><a href="/issues/current/"><b>Current Issue</b></a></h2>
			<a href="http://www.undertheradarmag.com/issues/41482/"><img src="http://www.undertheradarmag.com/uploads/cover_images/b79634048ce4128022a9a02a81c3d1a6.jpg" width="204" alt="" /></a>
			<h3><a href="http://www.undertheradarmag.com/issues/41482/"><strong>Issue #66</strong></a></h3>
			<p class="details">
				<span class="date">Sep 27, 2019</span>
				<a href="http://www.undertheradarmag.com/issues/41482/">Issue #66 - My Favorite Album - Angel Olsen and Sleater-Kinney</a>
			</p>
                  </div>
	



	<div class="module">
		<h2><b>Most Recent</b></h2>
	
							
				<ul class="zebra">
									<li class="stripe"><a href="/news/metz_announce_new_album_share_video_for_new_song_a_boat_to_drown_in"><strong>METZ Announce New Album, Share Video for New Song “A Boat to Drown In”</strong> (News) &mdash; METZ</a></li>
					
									<li ><a href="/interviews/nigel_chapman_of_nap_eyes_covid-19_quarantine_artist_check_in"><strong>Nigel Chapman of Nap Eyes – COVID-19 Quarantine Artist Check In</strong> (Interview) &mdash; COVID-19 Quarantine Artist Check In, Nap Eyes</a></li>
					
									<li class="stripe"><a href="/news/madeline_kenney_shares_self-directed_video_for_new_song_picture_of_you"><strong>Madeline Kenney Shares Self-Directed Video For New Song “Picture of You”</strong> (News) &mdash; Madeline Kenney</a></li>
					
									<li ><a href="/news/nigel_chapman_of_nap_eyes_covid-19_quarantine_artist_check_in"><strong>Nigel Chapman of Nap Eyes – COVID-19 Quarantine Artist Check In</strong> (News) &mdash; COVID-19 Quarantine Artist Check In, Nap Eyes</a></li>
					
									<li class="stripe"><a href="/news/watch_phoebe_bridgers_deliver_a_quirky_and_charming_performance_of_kyoto_on"><strong>Watch Phoebe Bridgers Deliver a Quirky and Charming Performance of “Kyoto” on “Stephen Colbert</strong> (News) &mdash; Phoebe Bridgers, Stephen Colbert</a></li>
							</ul>
					
	</div>

	
<div class="ad">

<!-- /5381216/UTR_FullSite_Skyscraper_160x600 -->
<div id='div-gpt-ad-1549376881449-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376881449-0');});</script>
</div>
<br />
</div>

	
		<div class="ad"><a href="http://twitter.com/under_radar_mag" target="_blank" onclick="pageTracker._trackPageview('/outgoing/Twitter');"><img src="http://www.undertheradarmag.com/uploads/ads/d4eb7c808a2baa538f2f5d6ee374fe33.jpg" alt="" /></a></div>         <br />
	


	
<div class="ad">
<!-- /5381216/UTR_ROS_Skyscraper_Right_bottom -->
<div id='div-gpt-ad-1549376944969-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376944969-0');});</script>
</div>
</div>

</div><!--/right-rail-->

</div> <!--end content/row-->	




<div id="footer-ad" class="hide-on-med-and-down">
<!-- /5381216/UTR_ROS_Leaderboard-Bottom -->
<div id='div-gpt-ad-1549376996058-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376996058-0');});</script>
</div>
</div>

<div id="footer">
	<a href="http://www.undertheradarmag.com/contact/">Contact</a>
	<a href="http://www.undertheradarmag.com/site/static/staff/">Staff</a>
	<a href="http://www.undertheradarmag.com/about/">About Us</a>
	<span id="credit">Site by <a href="http://someoddpilot.com/">Someoddpilot</a> &amp; <a href="http://methodtree.com">Methodtree, Inc.</a></span>
	<a href="/" class="copyright">&copy; Under The Radar Magazine</a>
</div>

</div> <!--end page-->

<script type="text/javascript" src="/assets/js/materialize.min.js"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>

