
	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<!-- Invisibly Pixel Code added July 2019-->



<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ims.startServices();}
);
</script>


<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Under the Radar" href="https://www.undertheradarmag.com/site/rss" />
<link rel="icon" type="image/x-icon" href="/i/favicon.gif" />
<link rel="stylesheet" href="https://www.undertheradarmag.com/?css=common/print.v.1614229575" media="print" />
<title>Film review: The Power of the Dog | Under The Radar Magazine</title>
<meta name='keywords' content='The Power of the Dog, Jane Campion, film review, Benedict Cumberbatch' />
<meta name='description' content='The Power of the Dog is a superbly acted, visually stunning tale of the fragile masculine ego. ' />
<link rel='canonical' href='https://www.undertheradarmag.com/reviews/the_power_of_the_dog' />
<!-- generated by seo_lite -->
<meta property="og:title" content="The Power of the Dog" />
<meta property="og:url" content="https://www.undertheradarmag.com/reviews/the_power_of_the_dog" />
<meta property="og:image" content="https://www.undertheradarmag.com/uploads/review_images/rsz_1the-power-of-dog.png" />

<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js'></script>
<script type='text/javascript' src='/assets/js/site.js'></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5381216/UTR_FullSite_Above_Header', [970, 250], 'div-gpt-ad-1549375964849-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1549376291664-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Square_300x250', [300, 250], 'div-gpt-ad-1549376717402-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1549376881449-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_Right_bottom', [160, 600], 'div-gpt-ad-1549376944969-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Leaderboard-Bottom', [728, 90], 'div-gpt-ad-1549376996058-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_left_side', [160, 600], 'div-gpt-ad-1549377117457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/undertheradar/loader.js');
</script>
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<link type="text/css" rel="stylesheet" href="/assets/css/materialize.css?v1"  media="screen,projection"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<!-- adding March 17 2020 for BandsintownPlay-->
<link rel="stylesheet" href="https://static.solutionshindsight.net/topics/smartTagging.css"/>
<script async src="https://static.solutionshindsight.net/topics/smartTagging.js"></script>

		<head>
<title>Under the Radar | Music Blog for the Indie Music Magazine</title>
</head>
<body class="reviews review cinema">
<div id="7aafabf1-e503-44b7-a787-b8a926396bd9" class="_inv_marker"></div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7749100-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<div id="page" class="container">

<!-- /5381216/UTR_FullSite_Above_Header -->
<div class="ad">
<div id="div-gpt-ad-1549375964849-0" style="height:250px; width:970px;margin-left:-10px;" class="hide-on-med-and-down">
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549375964849-0');});</script>
</div>
</div>


<div id="header" class="row">

  <nav>
    <div class="nav-wrapper">
      <a href="/" class="brand-logo left"><img src="/i/logo.jpg" alt="Under The Radar" /></a>
      <a href="#" data-target="mobile-demo" class="sidenav-trigger"><i class="material-icons">menu</i></a>

<div id="topad" class="hide-on-med-and-down">
<!-- /5381216/UTR_FullSite_Leaderboard_728x90 -->
<div id='div-gpt-ad-1549376291664-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376291664-0');});</script>
</div>
</div>
      <ul id="nav-mobile" class="right hide-on-med-and-down">
                <li id="news"><a href="https://www.undertheradarmag.com/news">News</a></li>
		<li id="interviews"><a href="https://www.undertheradarmag.com/interviews">Interviews</a></li>
		<li id="reviews"><a href="https://www.undertheradarmag.com/reviews">Reviews</a></li>
		<li id="blog"><a href="https://www.undertheradarmag.com/blog">Blog</a></li>
		<li id="galleries"><a href="https://www.undertheradarmag.com/galleries">Galleries</a></li>
		<li id="issues"><a href="https://www.undertheradarmag.com/issues/current">Current Issue</a></li>
		<li id="artists"><a href="https://www.undertheradarmag.com/artists">Artists</a></li>
		<li id="ptmy"><a href="https://www.undertheradarmag.com/ptmy">Pleased to Meet You</a></li>
		<li id="media" class="last"><a href="/media/">Media</a></li>
	</ul>
    </div>
  </nav>	

  <ul class="sidenav" id="mobile-demo">
                <li><a href="https://www.undertheradarmag.com/news">News</a></li>
		<li><a href="https://www.undertheradarmag.com/interviews">Interviews</a></li>
		<li><a href="https://www.undertheradarmag.com/reviews">Reviews</a></li>
		<li><a href="https://www.undertheradarmag.com/blog">Blog</a></li>
		<li><a href="https://www.undertheradarmag.com/galleries">Galleries</a></li>
		<li><a href="https://www.undertheradarmag.com/issues/current">Current Issue</a></li>
		<li><a href="https://www.undertheradarmag.com/artists">Artists</a></li>
		<li><a href="https://www.undertheradarmag.com/ptmy">Pleased to Meet You</a></li>
		<li><a href="/media/">Media</a></li>
	        <li><a href="https://www.undertheradarmag.com/subscribe">Subscribe</a></li>
	        <li><a href="https://www.undertheradarmag.com/advertise">Advertise</a></li>
  </ul>
</div><!--/header-->

<div id="utility" class="row clearfix">

      <div class="today-date col hide-on-small-only m3 l3">
	Tuesday, October 19th, 2021
      </div>

       <div class="social col s5 m4 l4">
        <span id="facebook"><a href="//facebook.com/UnderTheRadarMagazine"></a></span>        
        <span id="twitter"><a href="//twitter.com/Under_Radar_Mag"></a></span>
        <span id="tumblr"><a href="//under-radar-mag.tumblr.com/"></a></span>
        <span id="instagram"><a href="//instagram.com/undertheradarmag"></a></span>
        <span id="pinterest"><a href="//pinterest.com/underradarmag/"></a></span>
        <span id="rss"><a href="//www.undertheradarmag.com/site/rss"></a></span>
         </div>

         <div class="search col s7 m5 l5">
	<span id="subscribe" class="hide-on-med-and-down"><a href="https://www.undertheradarmag.com/subscribe">Subscribe</a></span>
	<span id="advertise" class="hide-on-med-and-down"><a href="https://www.undertheradarmag.com/advertise">Advertise</a></span>
      	<span>
		<form id="search" method="post" action="https://www.undertheradarmag.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="meta" value="ESA+v24aZv4k6o4bZjFEyGhoKbMQpyq6ey8fIZdKiLQeumTGKAmSMerREuDjnCIrLHyVUV6SC4kOencjbedTALeLh/hcowE2MbggjwW6SQQQyLsEefWL+7GFpReC1/2X5EQOB9Re8zVmBzOXrqRysQlZ9Vw18cFktTfVt45Hg0UjJtaJyYhjw28Yzzr0P8rhMJcjXl/RPiOxZC8wlq8gxC2wtqm/Rl4hKjREYKliIeiw/V322HGzX79G5hg6NqhnWa2l+8KWNm3I93JG3Akuu7sXJa0xJGs0WMNn7tOm/qdkVWINMMjpk0OybDI68Sr46EM6L3VG33FsS+agzJP9UBFGydcaw0pnz2VMUfEj9pUC3A6X5WgPZTSRKKruE9qc5zBitMXLZjAtuh/Wge5JYyBT6bmH0Wrqj/ZPCjOS5Rc=" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="6869edcc9ace009a3dd72123d6fa50515864fc00" />
</div>


		<fieldset>
		<input type="text" class="input" maxlength="100" size="40" name="keywords" id="keywords" />
                <input id="submit" type="submit" value="Search" class="submit" />
		</fieldset>
		</form>
	</span>
         </div>
</div>	

<div id="content"  class="container">

<div class="row">



				<!-- Main Rail -->
                <div id="main" class=" col s12 m9 l9">

			<ul id="pagenav" class="clearfix">
	<li><h2>Reviews</h2></li>
	<li id="all" class=""><a href="https://www.undertheradarmag.com/reviews">All</a></li>
	<li id="music"><a href="https://www.undertheradarmag.com/reviews/category/music">Music</a></li>
	<li id="dvds"><a href="https://www.undertheradarmag.com/reviews/category/dvds">DVDs</a></li>
	<li id="live"><a href="https://www.undertheradarmag.com/reviews/category/live">Live</a></li>
	<li id="cinema"><a href="https://www.undertheradarmag.com/reviews/category/cinema">Cinema</a></li>
	<li id="tv"><a href="https://www.undertheradarmag.com/reviews/category/tv">TV</a></li>
	<li id="books"><a href="https://www.undertheradarmag.com/reviews/category/books">Books</a></li>
	<li id="comicbooks"><a href="https://www.undertheradarmag.com/reviews/category/comicbooks">Comic Books</a></li>
	<li id="videogames"><a href="https://www.undertheradarmag.com/reviews/category/videogames">Video Games</a></li>
</ul>


			<div class="dominant">
				
					<img src="https://www.undertheradarmag.com/uploads/review_images/rsz_1the-power-of-dog.png" width="696" alt="" /><br />
				
				
			</div>

			<div class="headline">
									<h3><i>The Power of the Dog</i></h3>
					<h5>
						Studio: Netflix<br />
						Director: Jane Campion
					</h5>
							</div>




		<p class="details">
		<span class="date">Oct 19, 2021</span>
		<span class="byline">By Kaveh Jalinous</span>
		
		<a href="https://www.undertheradarmag.com/issues/webexclusive">Web Exclusive</a><br />
		<script type="text/javascript">var addthis_pub="4a0dbe61011c49a9";</script>
<a href="http://www.addthis.com/bookmark.php?v=20" onmouseover="return addthis_open(this, '', 'https://www.undertheradarmag.com/reviews/the_power_of_the_dog', 'The Power of the Dog')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" class="addthisimg" width="125" height="16" alt="Bookmark and Share" style="margin-top: 10px;border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/200/addthis_widget.js"></script>

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" style="float: left;">
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<br />
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd5ddb168a3def"></script>
<!-- AddThis Button END -->
	</p>
		
	
	<p><i>The Power of the Dog</i> is the first film in 12 years from Palme d’Or-winning director Jane Campion. It is the Centerpiece selection of this year’s New York Film Festival. It is a superbly acted, visually stunning tale of the fragile masculine ego. </p>

<p> Set in Montana in the 1920s, the film follows brothers Phil (Benedict Cumberbatch) and George (Jesse Plemons) who live together on a ranch. The two are different in every regard. Phil is macho and mean-spirited while George is refined and regimented. When the ranch-dwellers go to a restaurant to honor one of their deceased friends, George meets the restaurant’s chef, Rose (Kirsten Dunst). Despite Phil’s disapproval, the two fall in love and quickly get married.</p>

<p> From here, the film follows Phil, George, Rose and Rose’s son from a previous relationship, Peter (Kodi Smit-McPhee), on the ranch. The main narrative is Phil’s looming, aggressive presence constantly bullying and taunting Rose and Peter while George is absent for long stretches on business trips. On its surface, <i>The Power of the Dog</i> is a family-centered Western, but it opens new plots to provide a true portrait of the lives of the principal characters. Contrary to how it might sound, the film is not necessarily a character study nor is it a slice-of-life story, although it has elements of both these approaches, particularly in its focus on Phil. Rather, <i>The Power of the Dog</i> cannot be defined by one single genre.</p>

<iframe width="560" height="315" src="https://www.youtube.com/embed/ELvKuuXdfCU" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe><p> <i>The Power of the Dog</i> is most striking in how it uses the ranch setting, an isolated place surrounded by endless stretches of farmland. Once the film settles into its central story, the focus rarely leaves the confines of the ranch. This tactic not only traps the viewer in with the characters but traps the characters in as well, slowly unveiling their fears, insecurities and desires. When the film explores Phil’s character, the reveal is so gradual, the viewer can never predict his intentions or actions. This is particularly of note in the film’s second half, where Phil and Peter strike up an unexpected friendship, much to Rose’s dismay and worry. </p>

<p> The film’s isolated setting also explores a variety of themes. The most obvious is loneliness, which each character feels and deals with in very different ways. In Rose’s case this shows itself with her trying, and often failing, to move forward alone, particularly due to Phil’s bullying and her husband’s prolonged absences. In Phil’s case, loneliness shows itself when his hyper-masculine ego is deflated, revealing the reasons that propel him to act in the rash, selfish way he does. </p>

<p>  </p>

<p> While much of the film’s success is attributable to Campion’s work behind the camera, it is the film’s performances that tie everything together. Benedict Cumberbatch, in a career-defining performance, perfectly sinks into Phil’s character. He nails Phil’s threatening persona as well as his multi-dimensional personality. Dunst is incredible, most notably in handling the unraveling of her character. The biggest surprise is Smit-McPhee, who does an excellent job, particularly when his character becomes prominent in the film’s second half. He matches Cumberbatch in the scenes they share, and the two provide a solid and believable chemistry that consistently rocks the film and toys with expectations.</p>

<p>There are so many timeless ideas about personal struggle and identity at play in <i>The Power of the Dog</i>. Campion, a director and screenwriter who is known for exploring emotional depths in subtle ways, teases them out in the most effective and thoughtful way possible. (<a href="https://www.filmlinc.org/nyff2021/films/the-power-of-the-dog/" target="_blank">www.filmlinc.org/nyff2021/films/the-power-of-the-dog/</a>)</p>

	
	<p id="rating">
	Author rating: <b>7.5</b>/10
	<span id="stars"><span id="blackstars" style="width:157.5px;"></span></span>
	</p>

		<div id="userrating">

	<strong>Rate this movie</strong><br />
	
	Average reader rating: <b>10</b>/10
	<div id="readerstars" class="stars"><span class="blackstars" style="width:160px;"></span></div>
	
	

	<form class="hidden" id="ratingform" name="rating" method="post" action="https://www.undertheradarmag.com/reviews/the_power_of_the_dog"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="302" />
<input type="hidden" name="RET" value="https://www.undertheradarmag.com/reviews/the_power_of_the_dog" />
<input type="hidden" name="URI" value="reviews/the_power_of_the_dog" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="entry_id" value="49026" />
<input type="hidden" name="return" value="reviews/the_power_of_the_dog/" />
<input type="hidden" name="params_id" value="y9rMGS3Bqd2iiDJ2Ciuwru8m4" />
<input type="hidden" name="ajax_request" value="n" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="6869edcc9ace009a3dd72123d6fa50515864fc00" />
</div>

<span id="noratings">No ratings have been recorded yet.</span>
	<input type="hidden" name="rating" id="rating" value="" />
	

	<div class="stars hidden">
		<a class="star" id="star1" href="#">1</a>
		<a class="star" id="star2" href="#">2</a>
		<a class="star" id="star3" href="#">3</a>
		<a class="star" id="star4" href="#">4</a>
		<a class="star" id="star5" href="#">5</a>
		<a class="star" id="star6" href="#">6</a>
		<a class="star" id="star7" href="#">7</a>
		<a class="star" id="star8" href="#">8</a>
		<a class="star" id="star9" href="#">9</a>
		<a class="star" id="star10" href="#">10</a>
		</div></form>

	</div>
	

<br clear="left" />
<br /><br />

<div class="ad interior">
<!-- /5381216/UTR_FullSite_Square_300x250 -->
<div id='div-gpt-ad-1549376717402-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376717402-0');});
</script>
</div>
</div>



<div id="ac5b40b8-b46a-4683-8e5f-ae810fc8e1b6" class="_inv_marker"></div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>


<div id="comments">
	<h3>Comments</h3>
	<div id="comments-form" class="clearfix">
		<h4>Submit your comment</h4>
<form id="comment_form" method="post" action="https://www.undertheradarmag.com/reviews/the_power_of_the_dog"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="https://www.undertheradarmag.com/reviews/the_power_of_the_dog" />
<input type="hidden" name="URI" value="reviews/the_power_of_the_dog" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="entry_id" value="49026" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="6869edcc9ace009a3dd72123d6fa50515864fc00" />
</div>

<p><input name="name" type="text" class="text" value="" />Name <span class="vamp">Required</span></p>
		<p><input name="email" type="text" class="text" value="" />Email <span class="vamp">Required, will not be published</span></p>		
		<p><input name="url" type="text" class="text" value="http://" />URL</p>
		<p><textarea name="comment"></textarea></p>
		<p>
			<input type="checkbox" name="save_info" value="yes"  /> Remember my personal information<br />
			<input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?
		</p>

		<p>Please enter the word you see in the image below:</p>
		<p id="captcha">
			<input type="text" class="text" name="captcha" value="" maxlength="20" />
		</p>

		<p><input id="submit-comment" type="submit" value="Submit" /></p></form>
	</div>

	<p id="nocomments">There are no comments for this entry yet.</p>
	
</div>


</div>


<!-- Right Rail -->
<div id="rightrail" class="rail  col s12 m3 l3">

		<div class="module">
			<h2><a href="/issues/current/"><b>Current Issue</b></a></h2>
			<a href="https://www.undertheradarmag.com/issues/46771"><img src="https://www.undertheradarmag.com/uploads/cover_images/Under_the_Radar_Issue_68_Cover_Japanese_Breakfast_HAIM_696_Protest_Issue_Issue_Page.jpg" width="204" alt="" /></a>
			<h3><a href="https://www.undertheradarmag.com/issues/46771"><strong>Issue #68</strong></a></h3>
			<p class="details">
				<span class="date">Apr 21, 2021</span>
				<a href="https://www.undertheradarmag.com/issues/46771">Issue #68 - Japanese Breakfast and HAIM (The Protest Issue)</a>
			</p>
                  </div>
	



 
	<div class="module">
		<h2><b>Most Recent</b></h2>
	<ul class="zebra">
				
			
						
                    	
						<li class="stripe"><a href="/news/bodega_announce_new_album_share_video_for_lead_single_doers"><strong>BODEGA Announce New Album, Share Video for Lead Single “Doers”</strong> (News) &mdash; Bodega</a></li>			
                    	
                    	
                    	
						<li  ><a href="/news/jeff_tweedy_announces_deluxe_version_of_love_is_the_king_and_new_live_dates"><strong>Jeff Tweedy Announces Deluxe Version of “Love Is the King” and New Live Dates</strong> (News) &mdash; Jeff Tweedy, Wilco, Neil Young</a></li>			
                    	
						<li class="stripe"><a href="/interviews/natalie_imbruglia_on_torn_and_her_new_album_firebird"><strong>Natalie Imbruglia on “Torn” and Her New Album “Firebird”</strong> (Interview) &mdash; Natalie Imbruglia</a></li>			
                    	
						<li  ><a href="/reviews/check_out_photos_of_magdalena_bay_at_the_southern_cafe_music_hall_in_charlo"><strong>Check Out Photos of Magdalena Bay at The Southern Cafe &amp; Music Hall in Charlottesville, VA</strong> (Review) &mdash; Magdalena Bay</a></li>			
                    	
                    	
                    	
						<li class="stripe"><a href="/news/cheval_sombre_announces_new_ep_shares_video_for_grateful_dead_cover_althea"><strong>Cheval Sombre Announces New EP, Shares Video for Grateful Dead Cover “Althea”</strong> (News) &mdash; Cheval Sombre, Sonic Boom, Grateful Dead</a></li>
			
				</ul>
	</div>


	
<div class="ad">

<!-- /5381216/UTR_FullSite_Skyscraper_160x600 -->
<div id='div-gpt-ad-1549376881449-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376881449-0');});</script>
</div>
<br />
</div>

	<div class="ad"><a href="//twitter.com/under_radar_mag" target="_blank" onclick="pageTracker._trackPageview('/outgoing/Twitter');"><img src="https://www.undertheradarmag.com/uploads/ads/d4eb7c808a2baa538f2f5d6ee374fe33.jpg" alt="" /></a></div>
         <br />

 
	
<div class="ad">
<!-- /5381216/UTR_ROS_Skyscraper_Right_bottom -->
<div id='div-gpt-ad-1549376944969-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376944969-0');});</script>
</div>
</div>

</div><!--/right-rail-->

</div> <!--end content/row-->	




<div id="footer-ad" class="hide-on-med-and-down">
<!-- /5381216/UTR_ROS_Leaderboard-Bottom -->
<div id='div-gpt-ad-1549376996058-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376996058-0');});</script>
</div>
</div>

<div id="footer">
	<a href="https://www.undertheradarmag.com/contact">Contact</a>
	<a href="https://www.undertheradarmag.com/site/static/staff">Staff</a>
	<a href="https://www.undertheradarmag.com/about">About Us</a>
	<span id="credit">Site by <a href="http://someoddpilot.com/">Someoddpilot</a> &amp; <a href="https://www.emtwodigital.com" alt="Branding and Website Design">EMTWO</a></span>
	<a href="/" class="copyright">&copy; Under The Radar Magazine</a>
</div>

</div> <!--end page-->

<script type="text/javascript" src="/assets/js/materialize.min.js"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>