

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<!-- Invisibly Pixel Code added July 2019-->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ims.startServices();}
);
</script>


<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Under the Radar" href="http://www.undertheradarmag.com/site/rss" />
<link rel="icon" type="image/x-icon" href="/i/favicon.gif" />
<link rel="stylesheet" href="http://www.undertheradarmag.com/?css=common/print.v.1235354386" media="print" />

<meta property="og:title" content="Record Store Day Postponed Again, Will Now Happen on Three Different Dates" />
<meta property="og:url" content="http://undertheradarmag.com/news/record_store_day_postponed_again_will_now_happen_on_three_different_dates" />
<meta property="og:image" content="http://www.undertheradarmag.com/uploads/article_images/record-store-day-2020-three-dates-postponed.jpg" />

<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js'></script>
<script type='text/javascript' src='http://www.undertheradarmag.com/common/scripts/'></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5381216/UTR_FullSite_Above_Header', [970, 250], 'div-gpt-ad-1549375964849-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1549376291664-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Square_300x250', [300, 250], 'div-gpt-ad-1549376717402-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1549376881449-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_Right_bottom', [160, 600], 'div-gpt-ad-1549376944969-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Leaderboard-Bottom', [728, 90], 'div-gpt-ad-1549376996058-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_left_side', [160, 600], 'div-gpt-ad-1549377117457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/undertheradar/loader.js');
</script>
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<link type="text/css" rel="stylesheet" href="/assets/css/materialize.css?v1"  media="screen,projection"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<!-- adding March 17 2020 for BandsintownPlay-->
<link rel="stylesheet" href="https://static.solutionshindsight.net/topics/smartTagging.css"/>
<script async src="https://static.solutionshindsight.net/topics/smartTagging.js"></script>

<title>Record Store Day Postponed Again, Will Now Happen on Three Different Dates  |  Under the Radar - Music Magazine</title>
<meta name="description" content="In March Record Store Day was postponed from April 18 to June 20 due to COVID-19. But as the pandemic seems like it will be an ongoing concern this summer, the annual event has shifted yet again, but this time to three different dates." />
<meta name="keywords" content="record store day, 2020, postponed, coronavirus, covid-19, three dates, statement" />
<meta name="robots" content="index,follow,archive" />

</head>
<body class="news">
<div id="7aafabf1-e503-44b7-a787-b8a926396bd9" class="_inv_marker"></div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7749100-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<div id="page" class="container">

<!-- /5381216/UTR_FullSite_Above_Header -->
<div class="ad">
<div id="div-gpt-ad-1549375964849-0" style="height:250px; width:970px;margin-left:-10px;" class="hide-on-med-and-down">
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549375964849-0');});</script>
</div>
</div>


<div id="header" class="row">

  <nav>
    <div class="nav-wrapper">
      <a href="/" class="brand-logo left"><img src="/i/logo.jpg" alt="Under The Radar" /></a>
      <a href="#" data-target="mobile-demo" class="sidenav-trigger"><i class="material-icons">menu</i></a>

<div id="topad" class="hide-on-med-and-down">
<!-- /5381216/UTR_FullSite_Leaderboard_728x90 -->
<div id='div-gpt-ad-1549376291664-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376291664-0');});</script>
</div>
</div>
      <ul id="nav-mobile" class="right hide-on-med-and-down">
                <li id="news"><a href="http://www.undertheradarmag.com/news/">News</a></li>
		<li id="interviews"><a href="http://www.undertheradarmag.com/interviews/">Interviews</a></li>
		<li id="reviews"><a href="http://www.undertheradarmag.com/reviews/">Reviews</a></li>
		<li id="blog"><a href="http://www.undertheradarmag.com/blog/">Blog</a></li>
		<li id="galleries"><a href="http://www.undertheradarmag.com/galleries/">Galleries</a></li>
		<li id="issues"><a href="http://www.undertheradarmag.com/issues/current/">Current Issue</a></li>
		<li id="artists"><a href="http://www.undertheradarmag.com/artists/">Artists</a></li>
		<li id="ptmy"><a href="http://www.undertheradarmag.com/ptmy/">Pleased to Meet You</a></li>
		<li id="media" class="last"><a href="/media/">Media</a></li>
	</ul>
    </div>
  </nav>	

  <ul class="sidenav" id="mobile-demo">
                <li><a href="http://www.undertheradarmag.com/news/">News</a></li>
		<li><a href="http://www.undertheradarmag.com/interviews/">Interviews</a></li>
		<li><a href="http://www.undertheradarmag.com/reviews/">Reviews</a></li>
		<li><a href="http://www.undertheradarmag.com/blog/">Blog</a></li>
		<li><a href="http://www.undertheradarmag.com/galleries/">Galleries</a></li>
		<li><a href="http://www.undertheradarmag.com/issues/current/">Current Issue</a></li>
		<li><a href="http://www.undertheradarmag.com/artists/">Artists</a></li>
		<li><a href="http://www.undertheradarmag.com/ptmy/">Pleased to Meet You</a></li>
		<li><a href="/media/">Media</a></li>
	        <li><a href="http://www.undertheradarmag.com/subscribe/">Subscribe</a></li>
	        <li><a href="http://www.undertheradarmag.com/advertise/">Advertise</a></li>
  </ul>
</div><!--/header-->

<div id="utility" class="row clearfix">

      <div class="today-date col hide-on-small-only m3 l3">
	Wednesday, April 29th, 2020
      </div>

       <div class="social col s5 m4 l4">
        <span id="facebook"><a href="http://facebook.com/UnderTheRadarMagazine"></a></span>        
        <span id="twitter"><a href="http://twitter.com/Under_Radar_Mag"></a></span>
        <span id="tumblr"><a href="http://under-radar-mag.tumblr.com/"></a></span>
        <span id="instagram"><a href="http://instagram.com/undertheradarmag"></a></span>
        <span id="pinterest"><a href="http://pinterest.com/underradarmag/"></a></span>
        <span id="rss"><a href="http://www.undertheradarmag.com/site/rss"></a></span>
         </div>

         <div class="search col s7 m5 l5">
	<span id="subscribe" class="hide-on-med-and-down"><a href="http://www.undertheradarmag.com/subscribe/">Subscribe</a></span>
	<span id="advertise" class="hide-on-med-and-down"><a href="http://www.undertheradarmag.com/advertise/">Advertise</a></span>
      	<span>
		<form id='search' method="post" action="http://www.undertheradarmag.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="XID" value="9bdfc8d35e6cce3d8594999108b5d090df25cad3" />
<input type="hidden" name="RP" value="search" />
<input type="hidden" name="NRP" value="search&amp;#47;noresults" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="status" value="" />
<input type="hidden" name="weblog" value="news|interviews|reviews|artists|blog" />
<input type="hidden" name="search_in" value="" />
<input type="hidden" name="where" value="all" />
<input type="hidden" name="site_id" value="1" />
</div>


		<fieldset>
		<input type="text" class="input" maxlength="100" size="40" name="keywords" id="keywords" />
                <input id="submit" type="submit" value="Search" class="submit" />
		</fieldset>
		</form>
	</span>
         </div>
</div>	

<div id="content"  class="container">

<div class="row">



<!-- Main -->


<div id="main" class=" col s12 m9 l9">

<ul id="pagenav" class="clearfix">
	<li><h2>News</h2></li>
	<li id="all" class=""><a href="http://www.undertheradarmag.com/news/">All</a></li>
</ul>


	<div class="dominant">
	
	<img src="http://www.undertheradarmag.com/uploads/article_images/record-store-day-2020-three-dates-postponed.jpg" width="696" alt="" /><br />
	
	
	</div>
	
	<div id="headline">
		<h3>Record Store Day Postponed Again, Will Now Happen on Three Different Dates</h3>
		<h4>Releases to Be Split Between August, September, and October</h4>
	</div>
	
		<p class="details">
		<span class="date">Apr 29, 2020</span>
		<span class="byline">By Christopher Roberts</span>
				<br />
	<script type="text/javascript">var addthis_pub="4a0dbe61011c49a9";</script>
<a href="http://www.addthis.com/bookmark.php?v=20" onmouseover="return addthis_open(this, '', 'http://www.undertheradarmag.com/news/record_store_day_postponed_again_will_now_happen_on_three_different_dates/', 'Record Store Day Postponed Again, Will Now Happen on Three Different Dates')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" class="addthisimg" width="125" height="16" alt="Bookmark and Share" style="margin-top: 10px;border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/200/addthis_widget.js"></script>

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" style="float: left;">
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<br />
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd5ddb168a3def"></script>
<!-- AddThis Button END -->
	</p>
				
	<p class="MsoNormal">In March <a href="http://www.undertheradarmag.com/artists/record_store_day">Record Store Day</a> was <a href="http://www.undertheradarmag.com/news/record_store_day_postponed_to_june_due_to_the_covid-19_coronavirus/">postponed</a> from April 18 to June 20 due to COVID-19. But as the pandemic seems like it will be an ongoing concern this summer, the annual event has shifted yet again, but this time to three different dates. The releases will be spread out to August 29, September 26, and October 24. A revised list of Record Store Day releases, including which of the three dates each album will drop, will come out on June 1. It is promised that all the albums <a href="http://www.undertheradarmag.com/news/full_list_of_record_store_day_2020_releases_revealed_bowie_beck_suede_and_m/">announced</a> in March will still come out one of the three dates.</p>
<p class="MsoNormal">Record Store Day had this to say about the change in an <a href="https://www.instagram.com/p/B_kM4RCjkKo/?utm_source=ig_embed" target="_blank">Instagram post</a>:</p>
<p class="MsoNormal">&ldquo;2020 is different. So what we're doing this year is going to be different too. No one knows what kind of party we'll all be in the mood for, or able to hold safely, at any time this year, in any part of the world. So we're focusing this year not on the party aspect of Record Store Day, but on getting the great releases on the RSD 2020 List into your local record store, and then into your collection.&rdquo;</p>
<p class="MsoNormal">A press release announcing the change also had this to say:</p>
<p class="MsoNormal">&ldquo;Prior events have been as much about the gatherings, parties, concerts and &lsquo;group hang&rsquo; element of a celebration as the special releases, but in this unprecedented global situation, the focus of these RSD Drops dates is on bringing revenue to the stores, as well as to the artists, labels, distribution and every other business behind the scenes making record stores work.&nbsp;</p>
<p class="MsoNormal">&ldquo;The good news for customers and fans of record stores is that this financial relief comes in the form of exciting exclusive releases. Organizers are working with artists, labels and distribution companies to determine the new release schedule and make sure that each RSD Drop date has an exciting mix of artists and genres.&rdquo;&nbsp;</p>
<p class="MsoNormal">As with every year, the basic idea is to get music fans out to their local independent record store to buy a bunch of exclusive limited edition releases before they end up on eBay. They include reissues that haven&rsquo;t been on vinyl for years (or ever before), as well as brand new releases.</p>
<p class="MsoNormal">Some of the highlights of this year&rsquo;s Record Store Day offerings include releases from David Bowie, Beck, Suede (a reissue of their debut), Air (<em>The Virgin Suicides</em>), Mac DeMarco, Tegan and Sara, Iggy Pop, The Cure, Charli XCX, Billie Eilish (<em>Live at Third Man Records</em>), Philip Glass, Galaxie 500, Glass Animals, Miles Davis, New Order (a John Peel session from 1982), Pale Saints, the soundtrack to <em>The X-Files</em>, Surfer Blood, Gorillaz, and much more, including the one you&rsquo;ve been waiting for&hellip;the soundtrack to <em>Batman &amp; Robin</em>.</p>
<p class="MsoNormal">Check out the extensive full list of releases <a href="https://recordstoreday.com/SpecialReleases?view=all" target="_blank">here</a>.&nbsp;</p>
<p class="MsoNormal"><a href="http://www.recordstoreday.com" target="_blank">www.recordstoreday.com</a></p>
<p class="MsoNormal"><a href="https://www.patreon.com/under_the_radar" target="_blank">Support <em>Under the Radar </em>on Patreon.</a></p>

	


<br /><br />

<div id="ac5b40b8-b46a-4683-8e5f-ae810fc8e1b6" class="_inv_marker"></div>

<div class="ad interior">
<!-- /5381216/UTR_FullSite_Square_300x250 -->
<div id='div-gpt-ad-1549376717402-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376717402-0');});
</script>
</div>
</div>



<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<div id="comments">
	<h3>Comments</h3>
	<div id="comments-form" class="clearfix">
		<h4>Submit your comment</h4>
<form id='comment_form' method="post" action="http://www.undertheradarmag.com/news/record_store_day_postponed_again_will_now_happen_on_three_different_dates/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.undertheradarmag.com/news/record_store_day_postponed_again_will_now_happen_on_three_different_dates/" />
<input type="hidden" name="URI" value="/news/record_store_day_postponed_again_will_now_happen_on_three_different_dates/" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="2d3ff609f414d378b8031959eeb319ccbc98306d" />
<input type="hidden" name="entry_id" value="43157" />
<input type="hidden" name="site_id" value="1" />
</div>


		<p><input name="name" type="text" class="text" value="" />Name <span class="vamp">Required</span></p>
		<p><input name="email" type="text" class="text" value="" />Email <span class="vamp">Required, will not be published</span></p>		
		<p><input name="url" type="text" class="text" value="http://" />URL</p>
		<p><textarea name="comment"></textarea></p>
		<p>
			<input type="checkbox" name="save_info" value="yes"  /> Remember my personal information<br />
			<input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?
		</p>
		<p>Please enter the word you see in the image below:</p>
		<p id="captcha">
			<img src="/images/captchas/1588222152.1059.jpg" width="180" height="36" style="border:0;" alt=" " /><input type="text" class="text" name="captcha" value="" maxlength="20" />
		</p>
		<p><input id="submit-comment" type="submit" value="Submit" /></p>
</form>
	</div>

	<p id="nocomments">There are no comments for this entry yet.</p>
	
</div>

</div>


<!-- Right Rail -->
<div id="rightrail" class="rail  col s12 m3 l3">


		<div class="module">
			<h2><a href="/issues/current/"><b>Current Issue</b></a></h2>
			<a href="http://www.undertheradarmag.com/issues/41482/"><img src="http://www.undertheradarmag.com/uploads/cover_images/b79634048ce4128022a9a02a81c3d1a6.jpg" width="204" alt="" /></a>
			<h3><a href="http://www.undertheradarmag.com/issues/41482/"><strong>Issue #66</strong></a></h3>
			<p class="details">
				<span class="date">Sep 27, 2019</span>
				<a href="http://www.undertheradarmag.com/issues/41482/">Issue #66 - My Favorite Album - Angel Olsen and Sleater-Kinney</a>
			</p>
                  </div>
	



	<div class="module">
		<h2><b>Most Recent</b></h2>
	
							
				<ul class="zebra">
									<li class="stripe"><a href="/news/were_uploading_the_long_out_of_print_issue_8_to_patreon_one_article_at_a_ti"><strong>We’re Uploading the Long Out of Print Issue 8 to Patreon – One Article at a Time</strong> (News) &mdash; Bright Eyes, Conor Oberst</a></li>
					
									<li ><a href="/news/record_store_day_postponed_again_will_now_happen_on_three_different_dates"><strong>Record Store Day Postponed Again, Will Now Happen on Three Different Dates</strong> (News) &mdash; Record Store Day</a></li>
					
									<li class="stripe"><a href="/news/art_feynman_aka_luke_temple_shares_new_song_the_physical_life_of_marilyn"><strong>Art Feynman (aka Luke Temple) Shares New Song “The Physical Life of Marilyn”</strong> (News) &mdash; Art Feynman, Luke Temple, Here We Go Magic</a></li>
					
									<li ><a href="/news/peter_baylis_of_pottery_covid-19_quarantine_artist_check-in"><strong>Peter Baylis of Pottery — COVID-19 Quarantine Artist Check-In</strong> (News) &mdash; COVID-19 Quarantine Artist Check In, Pottery</a></li>
					
									<li class="stripe"><a href="/interviews/peter_baylis_of_pottery_covid-19_quarantine_artist_check-in"><strong>Peter Baylis of Pottery — COVID-19 Quarantine Artist Check-In</strong> (Interview) &mdash; COVID-19 Quarantine Artist Check In, Pottery</a></li>
							</ul>
					
	</div>

	
<div class="ad">

<!-- /5381216/UTR_FullSite_Skyscraper_160x600 -->
<div id='div-gpt-ad-1549376881449-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376881449-0');});</script>
</div>
<br />
</div>

	
		<div class="ad"><a href="http://twitter.com/under_radar_mag" target="_blank" onclick="pageTracker._trackPageview('/outgoing/Twitter');"><img src="http://www.undertheradarmag.com/uploads/ads/d4eb7c808a2baa538f2f5d6ee374fe33.jpg" alt="" /></a></div>         <br />
	


	
<div class="ad">
<!-- /5381216/UTR_ROS_Skyscraper_Right_bottom -->
<div id='div-gpt-ad-1549376944969-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376944969-0');});</script>
</div>
</div>

</div><!--/right-rail-->

</div> <!--end content/row-->	




<div id="footer-ad" class="hide-on-med-and-down">
<!-- /5381216/UTR_ROS_Leaderboard-Bottom -->
<div id='div-gpt-ad-1549376996058-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376996058-0');});</script>
</div>
</div>

<div id="footer">
	<a href="http://www.undertheradarmag.com/contact/">Contact</a>
	<a href="http://www.undertheradarmag.com/site/static/staff/">Staff</a>
	<a href="http://www.undertheradarmag.com/about/">About Us</a>
	<span id="credit">Site by <a href="http://someoddpilot.com/">Someoddpilot</a> &amp; <a href="http://methodtree.com">Methodtree, Inc.</a></span>
	<a href="/" class="copyright">&copy; Under The Radar Magazine</a>
</div>

</div> <!--end page-->

<script type="text/javascript" src="/assets/js/materialize.min.js"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>

