
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<!-- Invisibly Pixel Code added July 2019-->



<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ims.startServices();}
);
</script>


<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Under the Radar" href="https://www.undertheradarmag.com/site/rss" />
<link rel="icon" type="image/x-icon" href="/i/favicon.gif" />
<link rel="stylesheet" href="https://www.undertheradarmag.com/?css=common/print.v.1615215086" media="print" />
<title>Indigo De Souza on “Any Shape You Take” | Under The Radar Magazine</title>
<meta name='keywords' content='indigo de souza, any shape you take, interview, I love my mom, saddle creek, asheville' />
<meta name='description' content='“It’s been crazy,” laughs North Carolina singer/songwriter Indigo De Souza, regarding the critical acclaim for her second album Any Shape You Take. “It’s also the busiest I’ve ever been in my life.” ' />
<link rel='canonical' href='https://www.undertheradarmag.com/interviews/indigo_de_souza_on_any_shape_you_take' />
<!-- generated by seo_lite -->
<meta property="og:title" content="Indigo De Souza on “Any Shape You Take”" />
<meta property="og:url" content="https://www.undertheradarmag.com/interviews/indigo_de_souza_on_any_shape_you_take" />
<meta property="og:image" content="https://www.undertheradarmag.com/uploads/article_images/Indigo_De_Souza_by_Charlie_Boss_Any_Shape_You_Take_Under_the_Radar_interview_main_2021.jpg" />

<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js'></script>
<script type='text/javascript' src='/assets/js/site.js'></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5381216/UTR_FullSite_Above_Header', [970, 250], 'div-gpt-ad-1549375964849-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1549376291664-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Square_300x250', [300, 250], 'div-gpt-ad-1549376717402-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_FullSite_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1549376881449-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_Right_bottom', [160, 600], 'div-gpt-ad-1549376944969-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Leaderboard-Bottom', [728, 90], 'div-gpt-ad-1549376996058-0').addService(googletag.pubads());
    googletag.defineSlot('/5381216/UTR_ROS_Skyscraper_left_side', [160, 600], 'div-gpt-ad-1549377117457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/undertheradar/loader.js');
</script>
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<link type="text/css" rel="stylesheet" href="/assets/css/materialize.css?v1"  media="screen,projection"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<!-- adding March 17 2020 for BandsintownPlay-->
<link rel="stylesheet" href="https://static.solutionshindsight.net/topics/smartTagging.css"/>
<script async src="https://static.solutionshindsight.net/topics/smartTagging.js"></script>

<head>
<title>Under the Radar | Music Blog for the Indie Music Magazine</title>
</head>
<body class="interviews ptmy">
<div id="7aafabf1-e503-44b7-a787-b8a926396bd9" class="_inv_marker"></div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7749100-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<div id="page" class="container">

<!-- /5381216/UTR_FullSite_Above_Header -->
<div class="ad">
<div id="div-gpt-ad-1549375964849-0" style="height:250px; width:970px;margin-left:-10px;" class="hide-on-med-and-down">
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549375964849-0');});</script>
</div>
</div>


<div id="header" class="row">

  <nav>
    <div class="nav-wrapper">
      <a href="/" class="brand-logo left"><img src="/i/logo.jpg" alt="Under The Radar" /></a>
      <a href="#" data-target="mobile-demo" class="sidenav-trigger"><i class="material-icons">menu</i></a>

<div id="topad" class="hide-on-med-and-down">
<!-- /5381216/UTR_FullSite_Leaderboard_728x90 -->
<div id='div-gpt-ad-1549376291664-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376291664-0');});</script>
</div>
</div>
      <ul id="nav-mobile" class="right hide-on-med-and-down">
                <li id="news"><a href="https://www.undertheradarmag.com/news">News</a></li>
		<li id="interviews"><a href="https://www.undertheradarmag.com/interviews">Interviews</a></li>
		<li id="reviews"><a href="https://www.undertheradarmag.com/reviews">Reviews</a></li>
		<li id="blog"><a href="https://www.undertheradarmag.com/blog">Blog</a></li>
		<li id="galleries"><a href="https://www.undertheradarmag.com/galleries">Galleries</a></li>
		<li id="issues"><a href="https://www.undertheradarmag.com/issues/current">Current Issue</a></li>
		<li id="artists"><a href="https://www.undertheradarmag.com/artists">Artists</a></li>
		<li id="ptmy"><a href="https://www.undertheradarmag.com/ptmy">Pleased to Meet You</a></li>
		<li id="media" class="last"><a href="/media/">Media</a></li>
	</ul>
    </div>
  </nav>	

  <ul class="sidenav" id="mobile-demo">
                <li><a href="https://www.undertheradarmag.com/news">News</a></li>
		<li><a href="https://www.undertheradarmag.com/interviews">Interviews</a></li>
		<li><a href="https://www.undertheradarmag.com/reviews">Reviews</a></li>
		<li><a href="https://www.undertheradarmag.com/blog">Blog</a></li>
		<li><a href="https://www.undertheradarmag.com/galleries">Galleries</a></li>
		<li><a href="https://www.undertheradarmag.com/issues/current">Current Issue</a></li>
		<li><a href="https://www.undertheradarmag.com/artists">Artists</a></li>
		<li><a href="https://www.undertheradarmag.com/ptmy">Pleased to Meet You</a></li>
		<li><a href="/media/">Media</a></li>
	        <li><a href="https://www.undertheradarmag.com/subscribe">Subscribe</a></li>
	        <li><a href="https://www.undertheradarmag.com/advertise">Advertise</a></li>
  </ul>
</div><!--/header-->

<div id="utility" class="row clearfix">

      <div class="today-date col hide-on-small-only m3 l3">
	Friday, September 10th, 2021
      </div>

       <div class="social col s5 m4 l4">
        <span id="facebook"><a href="//facebook.com/UnderTheRadarMagazine"></a></span>        
        <span id="twitter"><a href="//twitter.com/Under_Radar_Mag"></a></span>
        <span id="tumblr"><a href="//under-radar-mag.tumblr.com/"></a></span>
        <span id="instagram"><a href="//instagram.com/undertheradarmag"></a></span>
        <span id="pinterest"><a href="//pinterest.com/underradarmag/"></a></span>
        <span id="rss"><a href="//www.undertheradarmag.com/site/rss"></a></span>
         </div>

         <div class="search col s7 m5 l5">
	<span id="subscribe" class="hide-on-med-and-down"><a href="https://www.undertheradarmag.com/subscribe">Subscribe</a></span>
	<span id="advertise" class="hide-on-med-and-down"><a href="https://www.undertheradarmag.com/advertise">Advertise</a></span>
      	<span>
		<form id="search" method="post" action="https://www.undertheradarmag.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="19" />
<input type="hidden" name="RES" value="" />
<input type="hidden" name="meta" value="ESA+v24aZv4k6o4bZjFEyGhoKbMQpyq6ey8fIZdKiLQeumTGKAmSMerREuDjnCIrLHyVUV6SC4kOencjbedTALeLh/hcowE2MbggjwW6SQQQyLsEefWL+7GFpReC1/2X5EQOB9Re8zVmBzOXrqRysQlZ9Vw18cFktTfVt45Hg0UjJtaJyYhjw28Yzzr0P8rhMJcjXl/RPiOxZC8wlq8gxC2wtqm/Rl4hKjREYKliIeiw/V322HGzX79G5hg6NqhnWa2l+8KWNm3I93JG3Akuu7sXJa0xJGs0WMNn7tOm/qdkVWINMMjpk0OybDI68Sr46EM6L3VG33FsS+agzJP9UBFGydcaw0pnz2VMUfEj9pUC3A6X5WgPZTSRKKruE9qc5zBitMXLZjAtuh/Wge5JYyBT6bmH0Wrqj/ZPCjOS5Rc=" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="a8ef3803ea0457028ede9d4a79782134b61ef389" />
</div>


		<fieldset>
		<input type="text" class="input" maxlength="100" size="40" name="keywords" id="keywords" />
                <input id="submit" type="submit" value="Search" class="submit" />
		</fieldset>
		</form>
	</span>
         </div>
</div>	

<div id="content"  class="container">

<div class="row">



<!-- Main -->


<div id="main" class=" col s12 m9 l9">

<ul id="pagenav" class="clearfix">
	<li><h2>Interviews</h2></li>
	<li id="all" class=""><a href="https://www.undertheradarmag.com/interviews">All</a></li>
	<li id="music"><a href="https://www.undertheradarmag.com/interviews/category/music">Music</a></li>
	<li id="cinema"><a href="https://www.undertheradarmag.com/interviews/category/cinema">Cinema</a></li>
	<li id="tv"><a href="https://www.undertheradarmag.com/interviews/category/tv">TV</a></li>
	<li id="comicbooks"><a href="https://www.undertheradarmag.com/interviews/category/comicbooks">Comic Books</a></li>
</ul>


	<div class="dominant">
	
	<img src="https://www.undertheradarmag.com/uploads/article_images/Indigo_De_Souza_by_Charlie_Boss_Any_Shape_You_Take_Under_the_Radar_interview_main_2021.jpg" width="696" alt="" /><br />
	
	
	</div>
	
	<div id="headline">
		<h3>Indigo De Souza on “Any Shape You Take”</h3>
		<h4>Spreading Love and Light</h4>
	</div>
	
		<p class="details">
		<span class="date">Sep 10, 2021</span>

		<span class="byline">By Andy Von Pip</span>

		<span class="photog">Photography by Charlie Boss</span>
		<a href="https://www.undertheradarmag.com/issues/webexclusive">Web Exclusive</a><br />
	<script type="text/javascript">var addthis_pub="4a0dbe61011c49a9";</script>
<a href="http://www.addthis.com/bookmark.php?v=20" onmouseover="return addthis_open(this, '', 'https://www.undertheradarmag.com/interviews/indigo_de_souza_on_any_shape_you_take', 'Indigo De Souza on “Any Shape You Take”')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" class="addthisimg" width="125" height="16" alt="Bookmark and Share" style="margin-top: 10px;border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/200/addthis_widget.js"></script>

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" style="float: left;">
	<a class="addthis_button_tweet"></a>
	<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<br />
<script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd5ddb168a3def"></script>
<!-- AddThis Button END -->
	</p>
		 
		
	<p>“It’s been crazy,” laughs North Carolina singer/songwriter <a href="https://www.undertheradarmag.com/artists/indigo_de_souza" title="">Indigo De Souza</a>, regarding the critical acclaim for her second album <i>Any Shape You Take.</i> “It’s also the busiest I’ve ever been in my life.” </p>

<p>  In 2018 De Souza self-released her debut album, the raw and compelling<i> I Love My Mom</i>, with very little fanfare, yet her emotionally charged songs soon connected with an audience. Nebraska-based record label Saddle Creek spotted her nascent unfiltered talent and promptly signed her. <i>Any Shape You Take</i> certainly benefits from the resources a label can bring and, as the album title suggests, De Souza certainly isn’t constricted by genre. She’s an artist who writes in a way that serves the music. “Genres are just words,” she laughs. “I definitely write from an emotional space and for me genres just blend and bend and are tones to suit a particular feeling.”</p>

<p>  De Souza was brought up in the small town of Spruce Pine in North Carolina by her mother—an uncompromising artist who used to collect her from school in a truck that she’d adorned with glued-on Barbie dolls and fake bombs bearing the names of countries in which America had “intervened.” Unsurprisingly mother and daughter didn’t quite fit into the mindset of a small conservative town and De Souza’s real musical awakening came about when she moved some 50 miles away to Asheville.</p>

<p>  “It was all bluegrass in Spruce Pine,” she reflects, recalling when she was younger how she would sit on a porch with her guitar and fingerpick along with old-time bluegrass musicians. “When I moved to Asheville it was just much more liberal and it was then I realized that my mom wasn’t actually crazy,” De Souza laughs, “she was just in the wrong town. I’m not sure if I was embarrassed by my mom when I was younger or if it was more a case of total confusion. I’d think, ‘Why is everybody in town really boring? Why are we the only family that seems to be colorful and expressive and outwardly creative?’ It’s actually wild for me to think she still lives in that town! She wants to change it and help the town become a more diverse place. But she is the singular pillar of diversity there and I don’t know if it will get any bigger than that to be honest.”</p>

<p>  For somebody who felt like she’d never really fitted in, meeting like-minded creatives in Asheville was pivotal to her artistic progression. “I met a group of people that I really connected with in terms of our perspectives on the world,” De Souza explains. “They introduced me to underground music I’d never heard of before, as well as poetry and literature which I’d never considered. They are also great writers and had their own philosophy on life and this all filtered through to my own songwriting.”</p>

<figure style="text-align: left;"><img alt="" src="https://www.undertheradarmag.com/uploads/article_images/Indigo_De_Souza_Hold_U_red_by_Charlie_Boss_interview_2.jpeg"></figure>

<p> With this newfound sense of purpose and belonging, De Souza began to realize that music as a career could be possible. “Music and art is often looked down upon,” she reflects. “Some people don’t seem to regard it as a viable career or ‘real work’ so it really helped to have friends who are active, who care about music and art, and have made it a huge focus in their life. And behind the scenes people do work so hard at it. It’s kind of a strange thing to make a career out of y’know, something that’s so emotional whereby you make yourself so vulnerable. It’s something I’m just kind of settling into. But it’s also the only thing in the world that ever made sense to me.”</p>

<p>  But it’s that fearlessness and vulnerability that makes De Souza such an arresting artist. And as with her debut, it’s that sort of honesty that is very much at the forefront on <i>Any Shape You Take</i>, despite being recorded under very different conditions.</p>

<p>  “<i>I Love My Mom</i> was very much a DIY affair,” De Souza says. “It was recorded in a bedroom/living room before I’d ever been on tour. And I was also at the stage where I was still getting used to singing and playing my guitar at the same time as a band playing along with me! <i>Any Shape You Take</i> was far more developed, plus I had more resources to draw upon and more people to bounce ideas off. It felt like any idea I wanted to try or any sound I wanted to make I could. And I’m really grateful to have been given that opportunity.”</p>

<p>  Another aspect of De Souza’s honesty as an artist has been her willingness to be open about her mental health including anxiety and depression. “I think a lot of my anxiety came from having to engage with society in general because society is just really confusing to me, it’s always been hard for me to fit into its construct,” she says. </p>

<p>  Indeed she extended this spirit of shared openness by asking her fans if they could contribute recordings of their “screams and yells,” for the album’s visceral centerpiece “Real Pain.” </p>

<p>  “The song is about how you have to engage with pain and move through your feelings. You can’t just suppress them you have to confront them,” explains De Souza. “Because the world moves so fast we almost have to put blinders on just to survive. The pandemic is obviously awful but it also gave us a chance to press pause from the relentless pace of life, and gave us time to reflect. With the album and ‘Real Pain’ I wanted to give people a safe space to scream into the void, to just take time out to express how they were feeling in that moment at the height of the pandemic. It felt like providing a kind of a safety net for people to engage with their feelings and a chance to throw off their emotional blinders and completely let loose.”</p>

<p>  De Souza has said in the past she often thinks about death and the global pandemic has certainly brought the fragility of life into sharp focus. However, De Souza’s work does seem to subtly suggest that having a sense of our own mortality can be employed as a motivational tool, almost as if knowing that our time here is finite we have a duty to try and live our best lives. The album artwork on <i>Any Shape You</i> <i>Take</i> appears to reflect the cycle of birth, death, and rebirth. </p>

<p>  “Well the album cover was painted by my mom,” she explains, “and it is certainly very true to her universe. I had some images in my head, which I explained to her along with some very vague sketches and that’s what she came up with.”</p>

<p>  De Souza’s mother also painted the album cover for <i>I Love My Mom</i>. De Souza says she has both album covers “on huge canvases” in her living room.</p>

<p>  “To be honest I didn’t over-think the [<i>Any Shape You</i> <i>Take</i>] image initially as it just popped into my head. But I do use images of parenthood and motherhood as symbols of mortality. Life is short and if I’m gonna stay here and be a part of this world then I certainly hope to enjoy it and spread as much love and light as I can.” </p>

<p>  <a href="http://www.indigodesouza.com/" title="">www.indigodesouza.com</a></p>

<p> </p><iframe width="560" height="315" src="https://www.youtube.com/embed/xE07X_qqZWI" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe><p> </p>

<iframe width="560" height="315" src="https://www.youtube.com/embed/ZstVTHCCcGs" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe><p> </p>

<iframe width="560" height="315" src="https://www.youtube.com/embed/VUe4zYAZsMg" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe><p> </p>

<iframe style="border: 0; width: 350px; height: 470px;" src="https://bandcamp.com/EmbeddedPlayer/album=3402375748/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/transparent=true/" seamless=""><a href="https://indigodesouza.bandcamp.com/album/any-shape-you-take">Any Shape You Take by Indigo De Souza</a></iframe><p> </p>

<iframe style="border: 0; width: 350px; height: 470px;" src="https://bandcamp.com/EmbeddedPlayer/album=1865557013/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/transparent=true/" seamless=""><a href="https://indigodesouza.bandcamp.com/album/i-love-my-mom">I Love My Mom by Indigo De Souza</a></iframe><p> </p>

<iframe src="https://open.spotify.com/embed/album/7G7lPTcJta35qGZ8LMIJ4y" width="100%" height="380" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe><p> </p>

<p>  <a href="https://www.patreon.com/under_the_radar" title="">Support <i>Under the Radar </i>on Patreon.</a></p>

<br /><br />
<script>
/* In-Read undertheradarmag */
(function() {
	var opts = {
		artist: "",
		song: "",
                detect_artist: true,
		adunit_id: 100001447,
		div_id: "cf_async_" + Math.floor((Math.random() * 999999999))
	};
	document.write('<div id="'+opts.div_id+'"></div>');var c=function(){cf.showAsyncAd(opts)};if(typeof window.cf !== 'undefined')c();else{cf_async=!0;var r=document.createElement("script"),s=document.getElementsByTagName("script")[0];r.async=!0;r.src="//srv.clickfuse.com/showads/showad.js";r.readyState?r.onreadystatechange=function(){if("loaded"==r.readyState||"complete"==r.readyState)r.onreadystatechange=null,c()}:r.onload=c;s.parentNode.insertBefore(r,s)};
})();
</script>

<div id="ac5b40b8-b46a-4683-8e5f-ae810fc8e1b6" class="_inv_marker"></div>

<div class="ad interior">
<!-- /5381216/UTR_FullSite_Square_300x250 -->
<div id='div-gpt-ad-1549376717402-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376717402-0');});
</script>
</div>
</div>



<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<div id="comments">
	<h3>Comments</h3>
	<div id="comments-form" class="clearfix">
		<h4>Submit your comment</h4>
<form id="comment_form" method="post" action="https://www.undertheradarmag.com/interviews/indigo_de_souza_on_any_shape_you_take"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="https://www.undertheradarmag.com/interviews/indigo_de_souza_on_any_shape_you_take" />
<input type="hidden" name="URI" value="interviews/indigo_de_souza_on_any_shape_you_take" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="entry_id" value="48478" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="a8ef3803ea0457028ede9d4a79782134b61ef389" />
</div>

<p><input name="name" type="text" class="text" value="" />Name <span class="vamp">Required</span></p>
		<p><input name="email" type="text" class="text" value="" />Email <span class="vamp">Required, will not be published</span></p>		
		<p><input name="url" type="text" class="text" value="http://" />URL</p>
		<p><textarea name="comment"></textarea></p>
		<p>
			<input type="checkbox" name="save_info" value="yes"  /> Remember my personal information<br />
			<input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?
		</p>

		<p>Please enter the word you see in the image below:</p>
		<p id="captcha">
			<img src="/images/captchas/1631308668.9735.jpg" width="140" height="30" style="border:0;" alt=" " /><input type="text" class="text" name="captcha" value="" maxlength="20" />
		</p>

		<p><input id="submit-comment" type="submit" value="Submit" /></p></form>
	</div>

	<p id="nocomments">There are no comments for this entry yet.</p>
	
</div>

</div>


<!-- Right Rail -->
<div id="rightrail" class="rail  col s12 m3 l3">

		<div class="module">
			<h2><a href="/issues/current/"><b>Current Issue</b></a></h2>
			<a href="https://www.undertheradarmag.com/issues/46771"><img src="https://www.undertheradarmag.com/uploads/cover_images/Under_the_Radar_Issue_68_Cover_Japanese_Breakfast_HAIM_696_Protest_Issue_Issue_Page.jpg" width="204" alt="" /></a>
			<h3><a href="https://www.undertheradarmag.com/issues/46771"><strong>Issue #68</strong></a></h3>
			<p class="details">
				<span class="date">Apr 21, 2021</span>
				<a href="https://www.undertheradarmag.com/issues/46771">Issue #68 - Japanese Breakfast and HAIM (The Protest Issue)</a>
			</p>
                  </div>
	



 
	<div class="module">
		<h2><b>Most Recent</b></h2>
	<ul class="zebra">
				
			
						
                    	
                    	
						<li class="stripe"><a href="/news/trentemller_announces_new_album_shares_video_for_new_song_in_the_gloaming_f"><strong>Trentemøller Announces New Album, Shares Video for New Song “In the Gloaming” (Feat. Lisbet Fritze)</strong> (News) &mdash; Trentemøller, Lisbet Fritze</a></li>			
                    	
						<li  ><a href="/interviews/indigo_de_souza_on_any_shape_you_take"><strong>Indigo De Souza on “Any Shape You Take”</strong> (Interview) &mdash; Indigo De Souza</a></li>			
                    	
						<li class="stripe"><a href="/news/premiere_fox_violet_debuts_new_single_we_still_hurt"><strong>Premiere: Fox Violet Debuts New Single “We Still Hurt”</strong> (News) &mdash; Fox Violet</a></li>			
                    	
						<li  ><a href="/interviews/low_on_hey_what"><strong>Low on “HEY WHAT”</strong> (Interview) &mdash; Low</a></li>			
                    	
						<li class="stripe"><a href="/news/glass_animals_share_video_for_new_single_i_dont_wanna_talk_i_just_wanna_dan"><strong>Glass Animals Share Video for New Song “I Don’t Wanna Talk (I Just Wanna Dance)”</strong> (News) &mdash; Glass Animals</a></li>
			
				</ul>
	</div>


	
<div class="ad">

<!-- /5381216/UTR_FullSite_Skyscraper_160x600 -->
<div id='div-gpt-ad-1549376881449-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376881449-0');});</script>
</div>
<br />
</div>

	<div class="ad"><a href="//twitter.com/under_radar_mag" target="_blank" onclick="pageTracker._trackPageview('/outgoing/Twitter');"><img src="https://www.undertheradarmag.com/uploads/ads/d4eb7c808a2baa538f2f5d6ee374fe33.jpg" alt="" /></a></div>
         <br />


	
<div class="ad">
<!-- /5381216/UTR_ROS_Skyscraper_Right_bottom -->
<div id='div-gpt-ad-1549376944969-0' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376944969-0');});</script>
</div>
</div>

</div><!--/right-rail-->

</div> <!--end content/row-->	




<div id="footer-ad" class="hide-on-med-and-down">
<!-- /5381216/UTR_ROS_Leaderboard-Bottom -->
<div id='div-gpt-ad-1549376996058-0' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1549376996058-0');});</script>
</div>
</div>

<div id="footer">
	<a href="https://www.undertheradarmag.com/contact">Contact</a>
	<a href="https://www.undertheradarmag.com/site/static/staff">Staff</a>
	<a href="https://www.undertheradarmag.com/about">About Us</a>
	<span id="credit">Site by <a href="http://someoddpilot.com/">Someoddpilot</a> &amp; <a href="http://methodtree.com">Methodtree, Inc.</a></span>
	<a href="/" class="copyright">&copy; Under The Radar Magazine</a>
</div>

</div> <!--end page-->

<script type="text/javascript" src="/assets/js/materialize.min.js"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>